PDA

View Full Version : Registration of users


velias
26 May 2008, 19:31
Good!

I'm having a problem with users who register with the mail from hotmail are not receiving the link to activate the account someone knows why?

mail addresses of the other work well!

and to sign this new user appears at the end of this page http://www .*****/ forum / profile.php? do = dst and it appears that their message

Your submission could not be processed because a security token was missing or mismatched.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.


profile.php and does not appear in templates to put that code of correction!

WEBDosser
26 May 2008, 19:57
tell them it look in there JUNK box.. prob there.

velias
26 May 2008, 20:03
tell them it look in there JUNK box.. prob there.

I have tested hotmail too and nothing! I have see the trash box and nothing!

and to sign this new user appears at the end of this page http://www .*****/ forum / profile.php? do = dst and it appears that their message

Your submission could not be processed because a security token was missing or mismatched.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.


profile.php and does not appear in templates to put that code of correction!

This i have solved with http://www.vbulletin.org/forum/showthread.php?t=177013&page=6

ssslippy
27 May 2008, 02:29
Hotmail is EXTREMLY picky about their emails. If you on shared you need to contact your web host, otherwise go through the help area on the hotmail site and try to meet their standards.