PDA

View Full Version : Blaze 3.7


Andrew
09 Jun 2008, 04:27
I finally had some free time and decided to release a vBulletin 3.7 version of my ever-so-popular vBulletin 3.6 style, Blaze. I plan on trying to support this style as much as possible, but due to the hectic nature of my life, I can't guarantee that it will always be timely. Please keep all support issues within the realms of this thread, and I will address them as quickly as I possibly can :)

If you enjoy my work, please make a donation to support the effort that I put into creating and maintaining my styles here on vBulletin.org. In return for a small donation of $1USD or more, I will allow you to remove the small promotional link that I have placed in the footer of my style.

vBulletin Version: 3.7.3
Demo: Click Here (http://www.chelsea-handler.net/testvb/?styleid=3)

FMVS
09 Jun 2008, 06:13
Thank you

Brandon Sheley
09 Jun 2008, 06:23
Sharp looking Style :)

ShawneyJ
10 Jun 2008, 08:24
nice ;)

hostlayer
10 Jun 2008, 08:29
Images don't seem to be showing up for some reason, I uploaded the blaze directory the same as I have with other themes, any ideas?

Andrew
10 Jun 2008, 11:41
PM me a link to your board, and I'll take a look.

Crystal Shards
10 Jun 2008, 15:33
The same is happening with me. I'm not getting any of the images.

EDIT: Nevermind, I got it. Make sure the directory to the images goes like this: forums/images/blaze/all the files.

~Crystal

Andrew
10 Jun 2008, 17:13
Yeah - My internet went out on me before I could reply, but you just had uploaded the images to the wrong place. If you just upload the images folder in the .ZIP archive right into the root directory of your forum, it should work just fine.

etechno
11 Jun 2008, 22:11
Absolutely a great style :)

Darkstarproject
11 Jun 2008, 22:19
*Installed* - Got all my addons configured with it!

Andrew
14 Jun 2008, 22:28
Glad you all like it!

Xeder
17 Jun 2008, 09:50
Thanks Andew.

Just one thing, I want too make the forum logo link too the forum index, but the logo doesn't link to anything atm, can you please tell me how too get it going.

Thanks

Andrew
17 Jun 2008, 13:56
In the header template, do the following.

Find:
<img src="images/blaze/logo.gif" width="300" height="105" />Replace it with:
<a href="$vboptions[forumhome].php$session[sessionurl_q]"><img src="images/blaze/logo.gif" width="300" height="105" border="0" /></a>

Xeder
17 Jun 2008, 14:47
Ahh you legend! Thanks so much.

Just a bug, if you create a category(act as forum=no) WITHOUT any forums on it, it will screw the whole footer section up of the forum.

Andrew
17 Jun 2008, 16:04
Yeah - It's a drawback to the category spacing modification that I used with the style. It's had that problem since vBulletin 3.0 unfortunately...

digatle
17 Jun 2008, 19:22
On my site, http://www.mtgoservices.com/forums, I have two (2) main categories for forums, General and Services. The General forums looks GREAT but the Services ones doesn't fit the layout. Did I code something wrong?

Xeder
17 Jun 2008, 22:48
On my site, http://www.mtgoservices.com/forums, I have two (2) main categories for forums, General and Services. The General forums looks GREAT but the Services ones doesn't fit the layout. Did I code something wrong?

In your forum options, set Services forum = act as forum = no - It's an option.

You're telling it too be a category.

digatle
18 Jun 2008, 22:19
Brilliant! Thank you for the assistance!

Andrew
24 Jun 2008, 19:26
The .XML file has been updated for vBulletin 3.7.2 - All of the template changes were optional though, so an upgrade isn't mandatory.

RHWiRED
30 Jun 2008, 12:31
Andrew,

Can you please define what optional upgrades you included in your update above?


Cheers,

pab
30 Jun 2008, 14:06
Really like this one so far, will donate if I end up using it ;)

easytiger747
30 Jun 2008, 14:27
Andrew, absolutely love the style but my images does not show. Care to look at www.crewforumfriends.co.uk please?

FERHAT76
30 Jun 2008, 22:03
Thanks. Very nice style.

pab
01 Jul 2008, 09:41
How do I change the way the usernames show up, they are quite big and centered now, but I prefer to have them a bit smaller and to the left (along with the title).

Andrew
02 Jul 2008, 11:59
Andrew, absolutely love the style but my images does not show. Care to look at www.crewforumfriends.co.uk (http://www.crewforumfriends.co.uk) please?My guess would be you uploaded them to the wrong directory. All you have to do is upload the images folder in the archive right over top of the image folder in the root of your forum's directory.

Andrew,

Can you please define what optional upgrades you included in your update above?

Cheers,The changes between 3.7.1 and 3.7.2 are all outlined on vBulletin.com in the release thread. They're all very minor changes, but you can check there to see if any are of importance to you (There's too many to list here.)

How do I change the way the usernames show up, they are quite big and centered now, but I prefer to have them a bit smaller and to the left (along with the title).That'd be in the postbit or postbit_legacy template. Just do in an in-text search for username, and you should find the section you need to edit.

Forum Lover
04 Jul 2008, 05:18
outstanding mate.

pab
06 Jul 2008, 17:25
edit: found it already didn't know there was a search option in the styles template.

mesdar
12 Jul 2008, 08:16
very nice
i like it

Installed

michaelcrook
15 Jul 2008, 12:24
I love the theme, and it's installed, but how do I keep the sidebar present at all times, not just on the index?

Andrew
15 Jul 2008, 19:31
You'd have to move it from the forumhome template and into the header template. The only problem with this is that the statistics and such only work on forumhome, so the sidebar will have some errors on any other pages (I'm sure a coder to write something to globally build those items, but that's beyond the scope of my expertise.)

dcputernut
15 Jul 2008, 22:04
Andrew we love the templete.....

Have a quick question though..we would like to put some banners on the left side of forum..under the "Control panel" and "forum stats" is it possible???

I have looked in the left colum adverts templete but that doesn't seem to work. and...where do i change the top navagation bar font colors...i did it thru templete manager, but it's not showing changes for that top.

Thanks

edit....ok found where to add in the left side parts we wanted...but still stuck on the top nav text color

dcputernut
16 Jul 2008, 00:12
ok found that too....thanks for great looking template.

Chase
16 Jul 2008, 01:59
wow great style! Looks fantastic!

Chase
16 Jul 2008, 04:15
How can you make it so the forum statistics are in it's normal spot, in the "what's going on" area"? I want to use this style but I don't want a side bar.

Andrew
16 Jul 2008, 11:49
You'll have to go in and make some changes on the forumhome template. You'll have do to delete the table column with the sidebar in it, and you'll have to cut and paste the portions missing from the Who's Online box out of the vBulletin Default style.

Chase
17 Jul 2008, 00:59
What if I just revert the forumhome template? Will that work or will it just mess it up?

Andrew
17 Jul 2008, 19:42
I'm not honestly sure, as it's been quite a while since I coded this style. You can try reverting the template, but I would definitely make a backup of the existing template before you do just in case.

RHWiRED
19 Jul 2008, 02:58
Indeed.

Andrew, I must say. This is one of the best vBulletin skins I've ever seen. Here's why:


Simple
Neat
Clean
Smooth
Coded Good. No template errors and such..
You update it regularly


I would very much like too see similar designs in different colours too. Maybe one without the left login column? Some of my users didn't like that (even though I do).


Cheers,

burningassistan
21 Jul 2008, 18:04
Hey Andrew, I'm having a weird problem, the style is only showing up on some computers even with same operating system, browser etc. For most users none of the formatting shows up. What am I doing wrong?

dcputernut
22 Jul 2008, 19:31
Hi again....

I want to add the leftcolumn_advertisement to the home page but can't find out how to add it.

I know it needs to be added to HOMEPAGE templete but I can't figure out what code to put in to make it work. I have tried
$ad_location[leftcolumn_advertisement] and

$leftcolumn_advertisement

to the homepage...but it doesn't work...is there something i am missing???

alan-kun
26 Jul 2008, 22:39
Wow, it's a cool design, I'll use it on my forum, thank you :)

Andrew
31 Jul 2008, 20:29
You're very welcome! Glad you like it :)

Andrew
31 Jul 2008, 20:30
Hey Andrew, I'm having a weird problem, the style is only showing up on some computers even with same operating system, browser etc. For most users none of the formatting shows up. What am I doing wrong?Sounds like you've uploaded the images directory incorrectly or not at all. Make sure that it's in the proper location (the root directory of your forum), and that should fix your problem.

Hi again....

I want to add the leftcolumn_advertisement to the home page but can't find out how to add it.

I know it needs to be added to HOMEPAGE templete but I can't figure out what code to put in to make it work. I have tried
$ad_location[leftcolumn_advertisement] and

$leftcolumn_advertisement

to the homepage...but it doesn't work...is there something i am missing???I'm not really sure that I understand what you're talking about here. Is this a mod you're adding? The hooks for the vBulletin ad locations should all be there in the templates already.

burningassistan
31 Jul 2008, 22:10
Sounds like you've uploaded the images directory incorrectly or not at all. Make sure that it's in the proper location (the root directory of your forum), and that should fix your problem.


Awesome, thanks so much!

dcputernut
01 Aug 2008, 16:23
I'm not really sure that I understand what you're talking about here. Is this a mod you're adding? The hooks for the vBulletin ad locations should all be there in the templates already.

The hooks for the top and bottom ads are there...but I can't find the left column ads hooks anywhere...and dont' know what and where to put them.

I know the hook should go into the home page templete. but not sure where and how to add them for it to work.

Andrew
01 Aug 2008, 17:41
Do you mean a hook to put an advertisement in the left column that I added to the style? I don't think vBulletin has such a hook by default, so you would have to add it manually in the forumhome template.

dcputernut
01 Aug 2008, 18:06
Do you mean a hook to put an advertisement in the left column that I added to the style? I don't think vBulletin has such a hook by default, so you would have to add it manually in the forumhome template.

Yes, and the style has a "left column ad" templete...but how do you add it to forumhome

OS Master
03 Sep 2008, 22:50
Glad to see this style has been updated. Keep up the good work!

Donkon
04 Sep 2008, 17:56
nice i like this template!

OS Master
04 Sep 2008, 20:39
Hi, it seems as though visitors who are using 1024 x 768 or 800 x 600 resolutions experience a horizontal scrollbar. This occurs in IE and Firefox.

I use Opera, and even on those resolutions don't see a horizontal scrollbar. I think it has to do with the "Last Post" table, as some are bigger than others.

combs
05 Sep 2008, 22:41
Any way to make the sidebar appear on the right instead of the left side? Great skin tho, thanks!

Jase2
06 Sep 2008, 16:29
How would I move the sidebar to the right?

Andrew
06 Sep 2008, 16:34
Hi, it seems as though visitors who are using 1024 x 768 or 800 x 600 resolutions experience a horizontal scrollbar. This occurs in IE and Firefox.

I use Opera, and even on those resolutions don't see a horizontal scrollbar. I think it has to do with the "Last Post" table, as some are bigger than others.You've added a mod of some sort that's doing this. The style running on my development board doesn't have this issue in Internet Explorer 6 or 7, Firefox, or Google Chrome under Windows XP, and it doesn't have any problems under Firefox, Safari, or Opera under Mac OS X 10.4 either.

Any way to make the sidebar appear on the right instead of the left side? Great skin tho, thanks!Just move that column in the forumhome template. You'd just be moving it from near the top of the template to near the bottom of the template in the table structure.

Jase2
06 Sep 2008, 16:52
Just move that column in the forumhome template. You'd just be moving it from near the top of the template to near the bottom of the template in the table structure.

Could you please explain a little there...I don't understand. Which bit of code in the forumhome template? And would we move it right to the bottom of the template to make it appear on the right?

Also, how would I move the logo to the right ever so little? Too near to the border for my liking. I'm fairly sure some % needs changing. :)

Jase2
07 Sep 2008, 14:59
I'm trying to remove the sidebar, but it messes the whole style up. This is the bit I removed, yet the style doesn't show full width:

<table width="100%" cellpadding="0" cellspacing="0" border="0">
<tr>
<td width="250" valign="top" style="padding-right: 15px;">
<table cellpadding="8" cellspacing="0" border="0" width="100%" align="center" style="border: 1px solid #000000;">
<thead>
<tr>
<td class="tcat" colspan="2"><if condition="$show['guest']">Login<else />Control Panel</if></td>
</tr>
</thead>
</table>
<table class="tborder" cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" align="center" style="border-top: 0px;">
<tr>
<td class="alt1">
<if condition="$show['member']">

<div class="smallfont">
<strong><phrase 1="$bbuserinfo[username]" 2="member.php?$session[sessionurl]u=$bbuserinfo[userid]">$vbphrase[welcome_x_link_y]</phrase></strong><br />
<phrase 1="$pmbox[lastvisitdate]" 2="$pmbox[lastvisittime]">$vbphrase[last_visited_x_at_y]</phrase>
<if condition="$show['notifications'] AND $show['popups']">
<div><span id="notifications"><a href="usercp.php$session[sessionurl_q]">$vbphrase[your_notifications]:</a> <strong>$notifications_total</strong></span></div>
<script type="text/javascript"> vBmenu.register("notifications"); </script>
<else />
<if condition="$show['pmstats']">
<div><phrase 1="$vbphrase[unread_x_nav_compiled]" 2="$vbphrase[total_x_nav_compiled]" 3="$session[sessionurl_q]">$vbphrase[private_messages_nav]</phrase></div>
</if>
</if>
<if condition="$show['pmwarning']"><div><strong><phrase 1="$vbphrase[pmpercent_nav_compiled]">$vbphrase[your_pm_box_is_x_full]</phrase></strong></div></if>
</div>

<else />

<!-- login form -->
<form action="login.php?do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, $show[nopasswordempty])">
<script type="text/javascript" src="clientscript/vbulletin_md5.js?v=$vboptions[simpleversion]"></script>
<table cellpadding="0" cellspacing="$stylevar[formspacer]" border="0" align="center">
<tr>
<td class="smallfont" nowrap="nowrap"><label for="navbar_username">$vbphrase[username]:</label></td>
<td><input type="text" name="vb_login_username" id="navbar_username" size="20" accesskey="u" tabindex="101" value="$vbphrase[username]" onfocus="if (this.value == '$vbphrase[username]') this.value = '';" class="textfield" /></td>
</tr>
<tr>
<td class="smallfont" nowrap="nowrap"><label for="navbar_password">$vbphrase[password]:</label></td>
<td><input type="password" name="vb_login_password" id="navbar_password" size="20" tabindex="102" class="textfield" /></td>
</tr>
<tr>
<td colspan="2" class="smallfont" align="center"><label for="cb_cookieuser_navbar"><input type="checkbox" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" accesskey="c" />$vbphrase[remember_me]</label> &nbsp;&nbsp;&nbsp;<input type="submit" value="$vbphrase[log_in]" tabindex="104" title="$vbphrase[enter_username_to_login_or_register]" accesskey="s" class="textfield" /></td>
<tr>
</table>
<input type="hidden" name="s" value="$session[sessionhash]" />
<input type="hidden" name="securitytoken" value="$bbuserinfo[securitytoken]" />
<input type="hidden" name="do" value="login" />
<input type="hidden" name="vb_login_md5password" />
<input type="hidden" name="vb_login_md5password_utf" />
</form>
<!-- / login form -->

</if>
</td>
</tr>
</table>

<br />

<table cellpadding="8" cellspacing="0" border="0" width="100%" align="center" style="border: 1px solid #000000;">
<thead>
<tr>
<td class="tcat" colspan="2">Forum Statistics</td>
</tr>
</thead>
</table>
<table class="tborder" cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" align="center" style="border-top: 0px;">
<tr>
<td class="alt1">
<div class="smallfont">
<strong>Forum Members:</strong> $numbermembers<br />
<strong>Total Threads:</strong> $totalthreads<br />
<strong>Total Posts:</strong> $totalposts<br />
<br />
There are currently <strong>$totalonline</strong> users browsing the forums.
$template_hook[forumhome_wgo_stats]
</div>
</td>
</tr>
</table>
</td>

Am I missing something?

AusFire
16 Sep 2008, 09:19
Hello,

I have installed this skin, www.code5.aussiefirefighters.org.au

But where has all the options gone that are up the top of the default skin such as User CP FAQ member List Calandar New Posts Search Quick LInks Log Out etc??

Thanks, Chris.

SoFresh
27 Sep 2008, 15:47
I didn't use the full theme but I used the colors and images on the default vb theme... thanx :)

vigliarolo12
02 Oct 2008, 23:49
some of the images wont show up and i uploaded it from the images file.

my site is aox-gaming.com/forums


aim is kingyankee13

i will change the style when u aim me so i can show you what i mean

vigliarolo12
03 Oct 2008, 00:00
i fixed that, but now when people post it isnt lined up like it should be

dragoncub
31 Oct 2008, 03:58
Awesome Skin

I'm using it now on my forum. Thanks for providing the .psd files I changed up some of the icons.

Check it out.

http://gphoneing.com/forum/index.php

inspiration100
09 Dec 2008, 06:44
Very nice! Thanks for the skin designer!

Brother Malachi
09 Jan 2009, 05:26
Does anyone have this skin working on 3.8?

sarum
12 Jan 2009, 20:49
Does anyone have this skin working on 3.8?

i would like to know that too

Chase
16 Jan 2009, 20:58
Can you make a "Thanks" image?

Andrew
20 Jan 2009, 19:31
I intend to update this for vBulletin 3.8, but I'm not sure when I'll get the chance. Hopefully it will be within a week or two, but that depends on how much schoolwork I have. I'll send out an update here when the new version is posted.

Brother Malachi
31 Jan 2009, 01:12
Sweet. I'll be waiting :)

Brandon Sheley
02 Feb 2009, 17:41
The demo doesn't work anymore :(
would like a 3.8 version as well :)

cheers

thealpha
15 Feb 2009, 19:05
Anymore news on a 3.8 version? Anyone tried this version on 3.8?

Prettyeyes4you
02 Mar 2009, 11:24
I would like to see a demo.
3.7
does anyone have one?

Crystal Shards
09 Aug 2009, 07:24
I hope you update this to 3.8 soon! It's one of our board's favorites. =)

zirzirnet
09 Aug 2009, 15:18
But where has all the options gone that are up the top of the default skin such as User CP FAQ member List Calandar New Posts Search Quick LInks Log Out etc??

Thanks, Chris

Crystal Shards
11 Aug 2009, 03:17
You should be able to revert.