PDA

View Full Version : BlueGloss


RLShare
17 Jun 2008, 20:28
The first release of a skin by the new design group Pixel Branding (http://pixelbranding.com). We hope you like it.

Screenshots:
http://pixelbranding.com/styleimages/bluegloss1.bmp
http://pixelbranding.com/styleimages/bluegloss2.bmp

Installation:
1. Unzip the file
2. upload the BlueGloss folder to the forum root directory
3. import the XML through the adminCP


Includes a blank header for customization of style

Please Do not remove Copyright Text in footer.

jlew24asu
17 Jun 2008, 20:37
looks much more like blackgloss then blue. ;) but looks good, I will try it out. thanks!

RLShare
17 Jun 2008, 20:45
yeah I had the same thoughts, I was thinking of changing it afterwards but we wanted to release it.

jlew24asu
17 Jun 2008, 20:48
looks great. do you have a fluid ver?

-=Leb=-
17 Jun 2008, 22:35
Very nice style but i'm wondering if you have the fluid that will be nice :)

TWTCommish
17 Jun 2008, 23:51
Are there are restrictions on this style's usage, IE: non-commercial projects only? Or is it free for all purposes?

RLShare
18 Jun 2008, 01:56
Are there are restrictions on this style's usage, IE: non-commercial projects only? Or is it free for all purposes?

The only 2 restrictions is that it cannot be sold by itself or as part of any product and the branding in the footer must stay intact unless other arrangements are made with us.

RLShare
26 Jun 2008, 01:05
Thanks to everyone that has rated our skin.

Baldilocks
26 Jun 2008, 03:20
you are missing a lot of image files for the background.

Baldilocks
26 Jun 2008, 03:24
cat_head_title_left.gif
cat_forum_forum.gif
cat_head_title_right.gif
cat_forum_lastpost.gif
cat_forum_threadsposts.gif
cat_head_right.gif


Where are they? They aren't included in the .zip file.

Baldilocks
26 Jun 2008, 23:45
No one???? I thought this was supported?

tazzarkin
30 Jun 2008, 06:18
No one???? I thought this was supported?

----------------------------

Dude, give the man a chance to answer.

Hey, by the way, great style. Your watermark mod was pretty awesome too!

Goomzee
30 Jun 2008, 10:57
Is this version available for 3.7.2 Version

marc2005
01 Jul 2008, 21:23
It'll be great if we can have the PSD files and make my own buttons.

Chance4Today
02 Jul 2008, 02:42
Thanks installed and I might have to PM ya and see what we can do for a little bit more blue color ;)

seangworld
03 Jul 2008, 02:55
uninstalled, doesnt include everything.

Baldilocks
05 Jul 2008, 09:13
They should at least change it to UNSUPPORTED.

Voltimus
07 Sep 2008, 09:31
Would anybody know how I can install the blank header after I modified it with my forum logo?

It's just a .png file but I've never installed a header and i was curious for some experienced help...

Thanks...

technom8t
07 Sep 2008, 15:13
how can we get this to be fluid

Voltimus
07 Sep 2008, 19:16
how can we get this to be fluidGood question, and there's a lot of things that can be fixed on this style and it would be very good...

EGF_Mafia
14 Sep 2008, 21:51
the skin doesn't work the way it suppose too...

any one wanna point me toe the right place?

Baldilocks
19 Sep 2008, 06:13
I gave up on this one a while ago.

deneme2
19 Sep 2008, 12:49
thanks

DeeWhyte
22 Sep 2008, 23:02
Nice looking skin m8!

saxahan
23 Sep 2008, 00:14
Nice.installed.

ExTincTi0N
23 Sep 2008, 00:19
Great skin. Anymore coming out soon? And when will pb be up? Also this is my default skin foreva xD.

Bill from Cleve
23 Sep 2008, 22:29
Love the Style. Everything seems to work perfectly. Not to nag, but I was also wondering if a fluid version was in the works? :up:

ricardoNJ
23 Sep 2008, 22:53
I have the last version 3.7.3, Can i use it, too?

Bill from Cleve
24 Sep 2008, 17:57
I have the last version 3.7.3, Can i use it, too?

Thats the version I'm using, It works great.

Rap-royalty.com
25 Sep 2008, 23:38
Didn't work for me, I use Version 3.7.2

Here's a screenshot, It looks normal but then 5 seconds in, it blows up to the following...

(aslo it only happens in forumhome display)

https://www.vbulletin.org/forum/ (http://imageshack.us)
https://www.vbulletin.org/forum/ (http://g.imageshack.us/img216/screenshotbc3.jpg/1/)

technom8t
26 Sep 2008, 10:24
Same thing happens for me also, although it does not effect my forumhome, only showthread??? think if we had it in fluid, it could solve the problem??


so any chance???

Bill from Cleve
27 Sep 2008, 18:25
Same thing happens for me also, although it does not effect my forumhome, only showthread??? think if we had it in fluid, it could solve the problem??


so any chance???

That's the same problem we are having. If I enable the "[ img]" in cChat, the forum main resizes it's self instead of the picture a member posts. Also, the Navbar pushes the forum main window out even when there is some room still available. We have to keep the Navbar one item short at all times. The Ajax image resizer fixed all the posts that where pushing out from displayed images, so all the forums look great!
I was wondering if a fluid version of this would fix it as well? Regardless, I like the style and will work around the little quirks.

Probyte
27 Sep 2008, 21:50
Can you possibly fix it to work with MGC Chatbox Evo?

mastertek2000
29 Sep 2008, 11:54
Marked installed needs a lot of work but would have been a nice on to bad

SVTOA
14 Oct 2008, 12:52
Didn't work for me, I use Version 3.7.2

Here's a screenshot, It looks normal but then 5 seconds in, it blows up to the following...

(aslo it only happens in forumhome display)

https://www.vbulletin.org/forum/ (http://imageshack.us)
https://www.vbulletin.org/forum/ (http://g.imageshack.us/img216/screenshotbc3.jpg/1/)

The issue with this style, as others have said, is that it is not fluid. But there's a work-around of sorts. I find it breaks badly when someone uses the IMG tag in a post with an image wider than 600 pixels. You also will have issues with more than 2 rows of smiles. So, I set smiles to 2 rows, and also use this great hack :http://www.vbulletin.org/forum/showthread.php?t=184571
And limit image width to 600 pixels and attachments to 600 as well, and it seems to solve the problems. At least enough to use the style. Many people on my forum love this style....

raggyt
30 Oct 2008, 23:33
ty to the poster good work

EntranaRS
13 Nov 2008, 16:06
Got fluid/PSD's availible for download?

midweststreets
17 Dec 2008, 00:54
Didn't work for me, I use Version 3.7.2

Here's a screenshot, It looks normal but then 5 seconds in, it blows up to the following...

(aslo it only happens in forumhome display)

http://img216.imageshack.us/img216/6392/screenshotbc3.jpg (http://imageshack.us)
http://img216.imageshack.us/img216/screenshotbc3.jpg/1/w1280.png (http://g.imageshack.us/img216/screenshotbc3.jpg/1/)

mine was like that at first.. make sure you go through and make sure everything is pointing to where it has to be.. i have to tend to redo mine since i save my sytles in a different place so i always have to go though the Main CSS, Style Vars, and common templates.. after i made sure i found everywhere that i had to change.. the style worked perfectly... im also using 3.7.2

SVTOA
17 Dec 2008, 01:56
It "blew up" like that because it is not a fluid style and an image on the page that exceeds the width of the table structure cased it to break like that. Use the image resizer hack and that won't happen anymore...

Bill from Cleve
28 Feb 2009, 16:50
Does anyone know if there will be a future release of this for 3.8+. Really looking for a fluid version of it that will work with 3.8 and above.
Not sure is the coder gave up on it. Is anyone else working on it? I'll pay for the work.

mikey1991
21 Apr 2009, 04:53
Good style :)

croft
03 May 2009, 13:46
I need the psd for the buttons. I have the GARS system installed and in need of new buttons for this style. Nice style btw :)