PDA

View Full Version : BB Code Enhancements - YouTube BBcode


TheProphet
23 Jun 2008, 09:05
Embed YouTube from http://www.youtube.com to your forum posts

Title: YouTube

Tag: youtube

Replacement:

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/{param}"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/{param}" type="application/x-shockwave-flash" wmode="transparent" width="425" height="344"></embed></object>

Example: _Y_kaYr4J04

Description: Embed YouTube Video

Use {option} No

Button Image (Optional) or use attached

hiscl
23 Jun 2008, 09:38
Thanks :)

dxflw
23 Jun 2008, 13:50
i have all edit all how you say but i cant see the videos
How can i fix that?

TheProphet
23 Jun 2008, 15:24
Are u using the right code between the tags?
And click install for support.

dxflw
23 Jun 2008, 15:52
if you mean mpla,mpla
yes

Jase2
23 Jun 2008, 20:48
Thanks!!

KURTZ
23 Jun 2008, 21:05
http://www.vbulletin.com/forum/showthread.php?t=199304&highlight=youtube

Jase2
23 Jun 2008, 21:08
Good catch! Do you have permission from Jake to release this here?

TheProphet
24 Jun 2008, 06:58
This is the standard tube code for embedded video.

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/_Y_kaYr4J04&hl=nl"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/_Y_kaYr4J04&hl=nl" type="application/x-shockwave-flash" wmode="transparent" width="425" height="344"></embed></object>

So its not hard to make bbcode for YouTube or any other video website :confused:

Jeordie015
24 Jun 2008, 16:04
How many of these do we need?

Gene Steinberg
02 Jul 2008, 00:56
Good idea, but on my forum, at http://forum.theparacast.com, it's flaky. Sometimes it works, sometimes it doesn't even though your code is copied correctly and the code is formatted correctly in our forums.

Can you help? Anyone?

Peace,
Gene

friend01
02 Jul 2008, 02:32
Good idea, but on my forum, at http://forum.theparacast.com, it's flaky. Sometimes it works, sometimes it doesn't even though your code is copied correctly and the code is formatted correctly in our forums.

Can you help? Anyone?

Peace,
Gene

Were videos as privates or disable Ember, this video do not showing on you forum :(
My typ: you can download this videos and back Upload to you account on youtube for play in you forum :)

Gene Steinberg
02 Jul 2008, 02:43
Were videos as privates or disable Ember, this video do not showing on you forum :(
My typ: you can download this videos and back Upload to you account on youtube for play in you forum :)

Not sure I understand you. The videos are, so far as I know, publicly available. This is a newly translated forum (from MyBB). I had to do MySQL Queries to substitute the code here for the previous YouTube embedded material we used. It seems to work most times, as I said, but sometimes it doesn't.

Sigh.

dxflw
02 Jul 2008, 16:32
still dont works
i added:
Title: YouTube

Tag: youtube

Replacement:

Code:

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/{param}"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/{param}" type="application/x-shockwave-flash" wmode="transparent" width="425" height="344"></embed></object>

Example: _Y_kaYr4J04

Description: Embed YouTube Video

Use {option} No

Button Image (Optional) or use attached
and the picture.

when i add a video from youtube i cant see

MeMySelfNi
05 Jul 2008, 03:58
Where can i find the youtube hack, where you just post the youtube link in your post with no code and it shows up and plays in the post?

leftie
05 Jul 2008, 21:51
How can i get this to work with http://uk.youtube.com

Please tell me the edit.

AWF
07 Jul 2008, 00:19
i cant see the videos...?? just a white box with nothing in. help!

mystic10
15 Jul 2008, 09:30
yup me too just the white box

rowlandc
15 Jul 2008, 14:37
How can i get this to work with http://uk.youtube.com

Please tell me the edit.

For the uk to work you need the following code:

<object width="425" height="344"><param name="movie" value="http://uk.youtube.com/v/{param}"></param><param name="wmode" value="transparent"></param><embed src="http://uk.youtube.com/v/{param}" type="application/x-shockwave-flash" wmode="transparent" width="425" height="344"></embed></object>

you replace the www with uk :)

jlew24asu
15 Jul 2008, 14:50
so um how do I install this? :D clicks installed

dadoc
20 Jul 2008, 08:27
i cant see the videos...?? just a white box with nothing in. help!


There are better versions of this have a good look for others with the most installs:up:

jlew24asu
22 Jul 2008, 14:11
installed :)

Dan!
22 Jul 2008, 21:59
This is ok, but you have to use the Tube Code at the end of the link, which is a waste of time in personal opinion...

Anyone know of this but where you can just use the url?

Needs to be improved..

Daky
27 Jul 2008, 07:33
.. so is there a way to make this work with full url of the video?

tnx

klmklm
14 Aug 2008, 20:10
Thanks for that hope it works

MoviePropCollec
05 Sep 2008, 22:59
I dont get it how and exactly what do we do to embed a tube video on our board?

Chris Sotier
14 Sep 2008, 02:07
Installed! Thanks

theFM
16 Sep 2008, 13:02
why in my site..

when i plug this script it cant play....

example : http://mistis.info/showthread.php?p=14845#post14845

can u give an advise?

Digital Jedi
16 Sep 2008, 20:14
The video ID your using doesn't exist.

GodlyChaos
16 Sep 2008, 23:54
how do you install this code?

Digital Jedi
16 Sep 2008, 23:55
You don't install it. You add it using your BBCode Manager.

Voltimus
17 Sep 2008, 09:44
Can anybody tell me how to add the button to my quick reply and reply boxes?

I have the BBcode installed, i just don't know how to code the button...

yumyumcat
21 Sep 2008, 15:36
Can anybody tell me how to add the button to my quick reply and reply boxes?

I have the BBcode installed, i just don't know how to code the button...
I'm not sure exactly what you meant, so here's what I got out of your post.

Upload your button to whatever image folder you want or you can do what I did and put on photobucket. I just happened to put it on there by accident and it works just fine.

JFwCCL0Vh6U That's how I coded my button ~ hope that helps.

Fungsten
09 Oct 2008, 00:15
Is there a way to use the "Option"? Thanks.

DJDrew
10 Oct 2008, 11:36
Won't work for me at all for some reason.

It just shows:

http://uk.youtube.com/watch?v=PaDUIjLTvns">http://uk.youtube.com/watch?v=PaDUIjLTvns" type="application/x-shockwave-flash" width="425" height="350">

dolphin678
15 Oct 2008, 16:03
thanks installed and working fine

merk_aus
05 Nov 2008, 01:48
thanks as far as i can see its working well will test it further later

Shazz
05 Nov 2008, 01:52
Using it well on a music forum :)

ryr8828
25 Dec 2008, 19:43
Thank you.

steve1966
28 Dec 2008, 22:10
thanks will give it a try

machete123
29 Dec 2008, 17:43
Very nice thanks a lot!

MoviePropCollec
03 Jan 2009, 19:46
May I please inquire as to exactly what steps one takes to install this?

Like this:

Admin Control Panel>Options> Add an add on>..... etc.

Thank you kindly.

Digital Jedi
04 Jan 2009, 03:00
May I please inquire as to exactly what steps one takes to install this?

Like this:

Admin Control Panel>Options> Add an add on>..... etc.

Thank you kindly.
It's a BBCode. You add them in your Custom BBCode menu in the Admin CP.

RogueMaster
26 Feb 2009, 01:38
Installed. Thank you. I love it! :)

Noblefist
26 Feb 2009, 17:06
This Rocks,,, INSTALLED>.. Thanks. from a Noob...

Stepahnie123
29 Mar 2009, 18:36
This is fab, super easy to get working.

Thank you :)

eternal_
21 Apr 2009, 16:47
I've been using this for months, but I went to by Custom BB codes section and it's not showing , which is strange as it's still working in the WYSIWYG editor. Why would it not be showing up in the Custom BB codes section?

Alexey™
22 Apr 2009, 18:17
Too bad its not work on full url