PDA

View Full Version : Show Thread Enhancements - Bombed Social Bookmarks


DieselMinded
04 Jul 2008, 22:28
Bomb = Better Off Modified Baby
And Everything is Better BOMBED!


On a Wild Goose Chase for More Social Bookmarks , I was forced to do it my self

I have personally Tested each one , out of every 10 Social Bookmarking Sites maybe 6 would work . ALL THESE WORK !!

This Mod is a Combination of Various Mods i have came across , and i fixed there codes and re did there files , A lot of the Social Bookmarking Sites did not have a Image Available so i Had to Make them .

The Social Bookmark Sites i have Complied are the Highest PR Social Bookmarked Sites

Template Edit :

Styles & Templates -> Style Manager -> Show Thread Templates -> showthread_bookmarksite

Replace everything with this...


<li class="smallfont" style="min-width:25px; float:$stylevar[left]; margin-top:$stylevar[cellpadding]px">
<if condition="$bookmarksite['iconpath']">
<a href="$bookmarksite[link]" target="socialbookmark"><img src="$stylevar[imgdir_misc]/$bookmarksite[iconpath]" border="0" title="Bookmark Thread to $bookmarksite[title]" class="inlineimg" /></a>
</if>
<!-- <a href="$bookmarksite[link]" target="socialbookmark" style="text-decoration:none">$bookmarksite[title]</a> -->
</li>



TO CENTER THE ICONS

Styles & Templates -> Style Manager -> Show Thread Templates -> SHOWTHREAD

ADD THE RED CODE

<!-- social bookmarking links -->
<br />
<table cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" class="tborder" align="center">
<tr>
<td class="thead">$vbphrase</td>
</tr>
<tr>
<td class="alt2" align="center" style="padding-top:0px"><div style="clear:both"></div><ul style="list-style-type:none; margin:0px; padding:0px">$bookmarksites</ul><div style="clear:both"></div></td>
</tr>
</table>
<!-- / social bookmarking links -->


Download the Zip File , Extract it

Upload all Image files (But the Demo) to

root/images/misc/

No Go to vBulletin Options and Select Social Bookmarking Manager

Refer to the .txt file for each code add them all 1 by 1

Check your Show Thread and make sure you have the file paths correct

Thats It Enjoy !

FYI: The Only Wire Bookmark is a Multiple Bookmarker as Admin this will be the one you would want to use, you will still need to sign up for the included bookmarks sites , but once you do you can submit your pages to all of them at once .


[B]
Demo Site :
http://www.dieselbombers.com (http://www.dieselbombers.com/)

DieselMinded
04 Jul 2008, 22:42
Screen Shot :

TimberFloorAu
04 Jul 2008, 22:50
1st reply ( Holy Crap ) thats a lot of bookmarks lol ! Well done you :)

tazzarkin
05 Jul 2008, 12:34
You say it is on your demo site, but I don't see it :)

DieselMinded
05 Jul 2008, 15:57
You say it is on your demo site, but I don't see it :)

Its below the threads

http://www.dieselbombers.com/atlantic-regional/14123-moving-md-dc-area.html

Alfa1
05 Jul 2008, 17:19
Damn, all these social bookmarks but still no FARK. (bigger than StumbleUpon, Del.icio.us and Reddit)
Did you forget this one or did you fail to get it to work, just like me?

iogames
05 Jul 2008, 18:18
I guess is a 3.7x hack only :(

DieselMinded
05 Jul 2008, 21:13
Damn, all these social bookmarks but still no FARK. (bigger than StumbleUpon, Del.icio.us and Reddit)
Did you forget this one or did you fail to get it to work, just like me?

I Did not know about that site

I'll Try.........

You are not allowed to submit links to FARK at the moment.
There is a 24 hour delay before new users can post or submit, even if the email confirmation is done sooner than that.
Try again in 23 hours.

If you Have A FARK Account Try these settings



http://cgi.fark.com/cgi/fark/farkit.pl?u={URL}&h={TITLE}



Img Attached

Let me know if it works

tazzarkin
06 Jul 2008, 03:11
Its below the threads

http://www.dieselbombers.com/atlantic-regional/14123-moving-md-dc-area.html

-------------------------

Thanks for the reply. It looks cool, dude!

Alfa1
06 Jul 2008, 20:36
If you Have A FARK Account Try these settings
I do not have a Fark account. Since you already signed up, I will wait until the 24 hours have past and you can check if the code works.

DieselMinded
06 Jul 2008, 23:57
Yeah i just put the link in my browser and it said it needed an URL , sometimes they work like that and sometimes they don't .

veenuisthebest
07 Jul 2008, 12:33
hii.. would you mind telling me.. how did you make this
https://www.vbulletin.org/forum/external/2008/07/28.gif

DieselMinded
07 Jul 2008, 17:16
Its an animated gif made in photoshop

Brandon Sheley
07 Jul 2008, 17:27
nice hack :)
It would be nice if it would submit the "vbseo'd" urls though :)


good job!

DieselMinded
08 Jul 2008, 18:43
Thanks Brandon I used some of your listing of Social Bookmarks Sites per PR

Emfulz
10 Jul 2008, 03:47
It didnt work for me

http://transversegfx.com/forums/

Click any thread there not at the bottom I replaced everything in the templates with the code but they still do not show up. v

DieselMinded
10 Jul 2008, 09:01
Admin Cp/vBulletin Options/Thread Display/Enable Social Bookmarking

Set to Yes

Smiry Kin's
10 Jul 2008, 10:24
@brandon, its easier to add these to vbseo :PI guess is a 3.7x hack only :(
its only template edits..

UltraFanatics
10 Jul 2008, 10:27
Can someone please tell me what exactly this mod does? I've seen them around but never actually know what it does etc

DieselMinded
10 Jul 2008, 17:40
Social Bookmarking sites are online community of users sharing interesting links with each other publicity

UltraFanatics
11 Jul 2008, 15:46
So a user can add a post from my forum onto facebook for example with 1 click of a button? So other members can see it and then hopefully join?

DieselMinded
11 Jul 2008, 19:08
Exactly ! , and the Social Bookmarks bar only shows in forums viewable to guests

UltraFanatics
17 Jul 2008, 20:39
Exactly ! , and the Social Bookmarks bar only shows in forums viewable to guests

I'd like my members to see/use it too though?

DieselMinded
18 Jul 2008, 17:19
Thats what its for

UltraFanatics
18 Jul 2008, 18:43
My images dont seem to be linking correct, any ideas mate?

UltraFanatics
18 Jul 2008, 18:52
My files read like this

http://www.chatfootballforum.com/blueworld/misc/bookmarksite_digg.gif

Can it be changed for the others without /images

DieselMinded
24 Jul 2008, 07:05
Unless you renamed all the image files as bookmarksite_XXXXX then you have the wrong file path

UltraFanatics
11 Aug 2008, 20:22
Fantastic mate I've added all of them so thankyou!

One question, do you have a My Space one?

UltraFanatics
11 Aug 2008, 20:38
Can you tell me where I centre it here?


<if condition="$bookmarksites">
<!-- social bookmarking links -->
<br />
<table cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" class="tborder" align="center">

<tr>
<td class="thead" colspan="$bookmarkcolspan">$vbphrase[bookmarks]</td>
</tr>
<tr>$bookmarksites</tr>
</table>
<!-- / social bookmarking links -->

DieselMinded
16 Aug 2008, 08:05
You have to do it in

Styles & Templates -> Style Manager -> Show Thread Templates -> SHOWTHREAD

puppetmaster222
19 Aug 2008, 16:28
nice work getting all the info together, i wanted to get off easy just submitting to the stock 4 but now you motivated me and i added in 14 from your list for starters so now i gotta submit 18 per movie lol :)

UltraFanatics
19 Aug 2008, 18:55
Sorted now it's fantastic!

Do you have one for myspace by the way?

DieselMinded
19 Aug 2008, 23:03
All the ones i have are already in the file

Thanks , Glad you like it

turbosatan
24 Aug 2008, 17:18
i have followed all of your instructions exactly and i cant get any bookmarks to display.

bookmarking was already enabled and still is.

is this an issue with the images?

before i had .gif images but all of the images in the folder you provide are .png files.

should these display as normal?

roady89
25 Aug 2008, 01:11
i have followed all of your instructions exactly and i cant get any bookmarks to display.

bookmarking was already enabled and still is.

is this an issue with the images?

before i had .gif images but all of the images in the folder you provide are .png files.

should these display as normal?

I had a similar issue with images not displaying with another mod. I use Filezilla to FTP files. I ended up uploading all images in "Binary" mode and its all good now. I don't know if its me, my server or what all I know is I have to upload them in Binary mode for them to display.

realmr
25 Aug 2008, 09:05
Do we need to enable rss feeds to make the social bookmarks work ?

turbosatan
25 Aug 2008, 09:30
I had a similar issue with images not displaying with another mod. I use Filezilla to FTP files. I ended up uploading all images in "Binary" mode and its all good now. I don't know if its me, my server or what all I know is I have to upload them in Binary mode for them to display.

i reuploaded all images using binary mode instead and they still dont work.

Anyone else have any ideas?

i would also just like to confirm what i should be entering in the image path box.

should i put
A : blink.png
B : http://www.mysite.com/images/misc/blink.png
C : images/misc/blink.png

or should i have convertedthem to a gif and be linking to a gif file instead of a png?

Please help.

DieselMinded
25 Aug 2008, 16:27
/images/misc/blink.png

or

forum/images/misc/blink.png

You want the png files , thats in the package

you must not be pointing to your files correctly , see if you can view your images before linking to them

http://www.mysite.com/images/misc/bookmark.png

And see if you can see the file , if you cant then your not using the right path

turbosatan
25 Aug 2008, 20:09
http://www.thetattooforum.com/images/misc/blink.png

the images are in there fine. i have tried every differet combo of filename i can think of to make it work but to no avail

any other ideas?

UltraFanatics
25 Aug 2008, 21:07
http://www.thetattooforum.com/images/misc/blink.png

the images are in there fine. i have tried every differet combo of filename i can think of to make it work but to no avail

any other ideas?

Your links are wrong im afraid mate, check them out and you will see what I mean.

turbosatan
25 Aug 2008, 21:17
could you just tell me what the problem is. i clearly dont know what it is even when i am looking so can you plz tell me what is wrong with them?

DieselMinded
26 Aug 2008, 03:15
your file path is

images/misc/blink.png

Add it when adding a new bookmark

turbosatan
26 Aug 2008, 07:51
your file path is

images/misc/blink.png

Add it when adding a new bookmark

i have already tried that. ihave now trtied entering

blink.png
/blink.png
images/misc/blink.png
/images/misc/blink.png
http://www.thetattooforum.com/images/misc/blink.png

etc etc

i also tried all of theabove with a .gif instead.

Any other ideas?

turbosatan
26 Aug 2008, 16:00
Your links are wrong im afraid mate, check them out and you will see what I mean.

could you also explain what you think is wrong. rather than just sayign. thats wrongh. it is a little difficualt to put right otherwise.

DieselMinded
26 Aug 2008, 16:32
PM me admin log in for your site , this isnt as hard as your making it out to be

It will only show on forums viewable to guests
it must be turned on to see them

turbosatan
26 Aug 2008, 17:05
PM me admin log in for your site , this isnt as hard as your making it out to be

It will only show on forums viewable to guests
it must be turned on to see them

i am not making it out to be hard at all. there is obviously something simple being overlooked which means this will work. I am sure i can type blink.png into a box without your help.

i have just linked back to the old delicious.gif which i was using before and it is showing with no problem. so the issue is linking to the new graphics. yes they are in the correct place in the correct folder


yes all of the forums are viewable to guests

is there a reason that the png files would not display on my skin?

it doesnt seem to make sense that they wouldnt but that is the only thing left i can think of

DieselMinded
26 Aug 2008, 21:43
Convert one of my files to a gif and see if it works then

It Shouldn't matter either way

turbosatan
26 Aug 2008, 22:48
it was the way the skins were setup

i added the files to /images/carbonfibre/misc and it has worked

must have been the way the skins were setup to work.

Edit :- and now i cant get ti to center properly GRRRRRR

had enough for today i am going to bed now

DieselMinded
26 Aug 2008, 23:40
Edit SHOWTHREAD to center the bookmarks

Yep if you have multiple skins you have to add the images to each skins misc folder

turbosatan
27 Aug 2008, 08:06
Edit SHOWTHREAD to center the bookmarks



once again i am able to follow basic instructions.
i have edited the showhtread template file and added align="center" in the correct place.

the bookmarks as you can see if you visit thesite arent centered.

any other ideas? is there something i should edit as i am using multiple skins?

DieselMinded
27 Aug 2008, 22:12
Edit ShowThread on all your Styles

turbosatan
27 Aug 2008, 23:13
i have done that. manually and also using search and replace in case theskin creator put that piece of code somewhere wierd.

any other ideas?

DieselMinded
27 Aug 2008, 23:25
There was another way of centering them , Search Vbulletin.com

i156
01 Sep 2008, 01:32
Before I install this, will it post my vbseo urls?

GoTTi
02 Sep 2008, 05:37
icon for gnolia is missing

DieselMinded
04 Sep 2008, 23:39
Before I install this, will it post my vbseo urls?

Yes

DieselMinded
09 Sep 2008, 20:03
icon for gnolia is missing

Its there its magnolia

slinky
20 Sep 2008, 06:09
Unfortunately I see four bookmarks, the originals, but nothing else shows. The icons are in the same folder as the current four that are standard. The image field only uses the name of the icon, just like the four that appear do. Still, no images. Anyone else figure out how to get this to work properly after having the same problem?

ANSWER: Use IE and see broken images to correct.

DieselMinded
25 Sep 2008, 03:11
You have the wrong Image Path , or extension

Blade-uk
03 Oct 2008, 19:42
Installed, and copied all of it, but the icons are not centering for some reason -

<!-- social bookmarking links -->
<br />
<table cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" class="tborder" align="center">
<tr>
<td class="thead">$vbphrase[bookmarks]</td>
</tr>
<tr>
<td class="alt2" align="center" style="padding-top:0px"><div style="clear:both"></div><ul style="list-style-type:none; margin:0px; padding:0px">$bookmarksites</ul><div style="clear:both"></div></td>
</tr>
</table>
<!-- / social bookmarking links -->

Any ideas?

Thanks,

Andy

hobsdv
03 Oct 2008, 20:28
installed thanks for a great mod

hoseman666
06 Nov 2008, 05:05
installed this in the last few weeks and it had been going great. Now, in FF only, all the bookmarks have added text to the right of the icon. i.e. (digg icon)Digg --> (furl icon)furl --> etc.

not sure what made it change to that, but could use some help!

TIA
www.bargainfinds.net

*edit* ok, now it looks fine again, and i didn't touch a thing...weird

DieselMinded
12 Nov 2008, 18:40
you must of cleared your cookies , and it took it a while to populate all the icons

hoseman666
22 Nov 2008, 00:01
you must of cleared your cookies , and it took it a while to populate all the icons
Actually, I discovered that is was certain characters in the thread title that were causing the problem. Stuff like a double hyphen -- would cause it.

Sweeks
25 Nov 2008, 05:04
Wont show at all here: Teen Forums (http://www.ultimateteenforums.com/computers-gaming-tech/7071-web-cam-broken.html#post79627)

Cant seem to see why, theyre enabled and active! :)
________
Wage insurance forums (http://www.insurance-forums.org/wage-insurance/)

DieselMinded
27 Nov 2008, 14:51
Do you still have the new ones selected as on

jlew24asu
10 Dec 2008, 17:00
how can I add this to the top of a thread and not bottom? thanks!

(ugh, all these need to be installed manually)

johkalhaups
11 Dec 2008, 12:35
(ugh, all these need to be installed manually)

QFT!

Cant someone write a xml so we can just upload the images and import the xml file to install them all?

nightbloom
18 Dec 2008, 06:00
I have a black forum and most of the icons in this pack are white matted or have white back grounds. I emailed a lot of the site owners and did some myself and these are the replacements I have. I think that there are two that are still not black matted well but that is because I couldnt get a good image or dont use that site. (fungow seems to be no longer functioning just to name one).

So here are my blackmatted icons. They arent perfect but they are better than those white ones. I only replaced the ones that werent good for a back background. Some were fine, so this is only in addition to the ones provided.

btotw
01 Jan 2009, 22:33
This is EXCELLENT.

Any way to move the bookmarks into the first post of a thread INSTEAD of on the top of each page? A new row underneath the https://www.vbulletin.org/forum/external/2009/04/15.gif would be GREAT...

Thanks

Ghost Shadow
16 Jan 2009, 22:13
Thank you very much...INSTALLED...looks great!!

Armyqt
05 Feb 2009, 21:03
This is a cool mod. Thanks!! However, I cannot get the icons to center. They are all to the left. I only added 6. Any assistance is appreciated.

BigJohnny
03 Mar 2009, 02:11
to get icons to be in the center do this.

In SHOWTHREAD find:

<!-- social bookmarking links -->
<br />
<table cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" class="tborder" align="center">
<tr>
<td class="thead">$vbphrase[bookmarks]</td>
</tr>
<tr>
<td class="alt2" style="padding-top:0px"><div style="clear:both"></div><ul style="list-style-type:none; margin:0px; padding:0px">$bookmarksites</ul><div style="clear:both"></div></td>
</tr>
</table>
<!-- / social bookmarking links -->


Replace it with

<!-- social bookmarking links -->
<br />
<table cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" class="tborder" align="center">
<tr>
<td class="thead">$vbphrase[bookmarks]</td>
</tr>
<tr>
<td class="alt2" align="center" style="padding-top:0px"><div style="clear:both"></div><ul style="list-style-type:none; margin:0px; padding:0px">$bookmarksites</ul><div style="clear:both"></div></td>
</tr>
</table>
<!-- / social bookmarking links -->



Now this is the important part...

in template showthread_bookmarksite replace the contents with this:

<if condition="$bookmarksite['iconpath']">
<a href="$bookmarksite[link]" target="socialbookmark"><img src="$stylevar[imgdir_misc]/$bookmarksite[iconpath]" border="0" alt="<phrase 1="$bookmarksite[title]">$vbphrase[submit_thread_to_x]</phrase>" class="inlineimg" /></a>
</if>


that will center them.... im trying to figure out how to justify them.

Lee Roberts
29 Mar 2009, 10:16
Cant get this motherFUNKIE to center, i'v tryed tables, divs, td's but no joy.

BigJohnny
29 Mar 2009, 14:19
read the post directly above yours.

Lee Roberts
01 Apr 2009, 23:52
read the post directly above yours.

What again? :P

mgcom
26 Apr 2009, 21:09
Nice One :up:

Ogmuk
09 May 2009, 19:48
QFT!

Cant someone write a xml so we can just upload the images and import the xml file to install them all?

If someone knows how to add them with a xml file (i.e. add 2 examples to the file), then I don't mind writing it out as it would make it easier to import it into my other forum as well but I have no idea how to add them through xml.

vbreal
20 May 2009, 03:08
gonna try this out

zombietom
25 Sep 2009, 17:06
Installed working fine...Had to adjust the code to get the images to show up as i have many themes ...but still can not get it to center.

thanks!

Dj Smuggla
22 Jan 2010, 11:47
Is there a way to make the images scroll in a marquee, with stop on mouseover?

seangworld
27 Sep 2010, 08:13
you have an awesome site dude.