PDA

View Full Version : DD Red, Green, & Blue


DionDev
10 Jul 2008, 02:42
Here are 3 versions of the style I use on my site (www.diondev.com). This style has been requested by a lot of people, so I am now releasing it to the public. You can choose which color you like best, or use all three :). The big header writing can easily be replaced with an image.

DD Red:
http://www.diondev.com/images/dd-red.gif

DD Green:
http://www.diondev.com/images/dd-green.gif

DD Blue:
http://www.diondev.com/images/dd-blue.gif

Go to www.diondev.com/forums for live examples.

Installation:

1. Upload the entire dd-color folder to your main vbulletin forum directory
2. Upload the dd-color.xml file through your admin CP (Styles & Templates -> Download / Upload Style)

Though this style is completely free, please donate at least $10 to donations@diondev.com via PayPal if you want to remove the "DD vBulletin style by Dion Dev" branding from the footer.

Thanks and enjoy!

ShawneyJ
10 Jul 2008, 13:15
these are amazing man, beats hundreds of payed style by far.
will test out in the morning thx.
amazing work.

DionDev
10 Jul 2008, 17:12
thanks jaycob :)

beduino
11 Jul 2008, 15:52
hi diondev,
really a nice and clean work.
i already *click in install but ... when you upgrade to last vB?
I don't download yet ;)
tks in advance
joao barroca
aka beduino

Chadi
12 Jul 2008, 02:55
Thanks for the style but its showing up very weird on my end.

I uploaded the folder to root and then the style.

Please see attached. I'm using 3.7.2 where you have 3.7.0, so I assume thats the issue with the 4 templates needing to be reverted. I tried with and without reverting the 4, same output.

DionDev
12 Jul 2008, 20:50
Thanks for the style but its showing up very weird on my end.

I uploaded the folder to root and then the style.

Please see attached. I'm using 3.7.2 where you have 3.7.0, so I assume thats the issue with the 4 templates needing to be reverted. I tried with and without reverting the 4, same output.

hey chadi, i found the problem and fixed it. please re-download the ZIP file, and redo the installation. it should work well now.

Chadi
12 Jul 2008, 21:20
Thanks but it still does not work.

http://img410.imageshack.us/img410/7493/32786449ie6.gif (https://addons.mozilla.org/firefox/1174)

DionDev
13 Jul 2008, 00:32
doh! i know what i did wrong, i forgot to change the gradients folder path in the style CSS

i re-uploaded the styles again, this time it WILL work i am 100% sure! sorry about that

Dante2004
26 Jul 2008, 01:52
What file do I have to change to remove the forum name at the top and replace it with an image? Seems different than the template I am used to. Can this be done in the admin panel?

69lakalle
30 Jul 2008, 02:02
What file do I have to change to remove the forum name at the top and replace it with an image? Seems different than the template I am used to. Can this be done in the admin panel?

Exacly what i wanted to b the perfect skin for my forum
on header
search for
<a href="$vboptions[forumhome].php$session[sessionurl_q]">$vboptions[bbtitle]</a>

And remove $vboptions[bbtitle]
i guess that is it

Edit: Can I have the .PSD's please

Dante2004
31 Jul 2008, 00:42
I finally got that far myself. I just took the .gif file used for the background which is 5px wide and stretched it to about 300px and then put my logo on top of that. Can't even tell. Still working on my logo, but in the mean time it is working as a nice placeholder while I get the rest of my site in order.

Super Jinni
31 Jul 2008, 04:23
thanks for this

it's really fast

I just don't like the color of text but I think I can get around somehow

thanks again

good work

DionDev
31 Jul 2008, 10:46
Yes, you replace:


<a href="$vboptions[forumhome].php$session[sessionurl_q]">$vboptions[bbtitle]</a>


With:


<a href="$vboptions[forumhome].php$session[sessionurl_q]"><img src="http://www.mysite.com/pathto/myimage.gif" border="0"></a>


In the header template file.

Hope this helps.

69lakalle
05 Aug 2008, 20:18
any chance of uploading the buttons PSDs, so i can make em in spanish ?

SimpleFTA
25 Jan 2009, 05:16
VERY clean looking style. Great job, installing now.



UPDATE: Was unable to install as it does not seem to be compatible with 3.8

biglamb
27 Feb 2009, 23:56
Can we get the PSD's for this?

DionDev
17 May 2009, 17:46
Can we get the PSD's for this?

Sorry I don't have the PSD's anymore. I am working on a vbulletin theme for 3.8.2 based off of this one and will release the PSD's for it.

captainbohica
03 Jun 2009, 07:23
hello.. great skin you've made. i installed it on my forum, and none of the images are showing up?

i uploaded all the folders in the zip to my forum/images directory...

I am using version 3.7.6 << could this have something to do with it? what else can i check to try to fix the problem?

captainbohica
05 Jun 2009, 03:49
hello.. great skin you've made. i installed it on my forum, and none of the images are showing up?

i uploaded all the folders in the zip to my forum/images directory...

I am using version 3.7.6 << could this have something to do with it? what else can i check to try to fix the problem?

disregard, i figured this one out.

BobbyT
07 Jun 2009, 09:19
You might want to change your 'Live Demo' link in the first post to /vb and not /forums.

opl
13 Jul 2009, 17:15
demos dont work, too bad.

M Shaker
02 Apr 2010, 15:28
i need alive demo

apokphp
01 Oct 2010, 02:27
Skin no longer supported? Should update this thread to let people know.