PDA

View Full Version : Can not access my forum, help needed


EarnDollars
16 Aug 2008, 04:31
Hello,
My forum has been online for about 3 month and everything was fine before yesterday.

The forum can not be accessed from 20 hours ago. Just nothing loaded when visit my forum (my forum url is http://sdnforum.com/forums/)

I checked all setting of my domain DNS, server's MySql... all looks no problem. if you visit some testing files uder the domain (http://sdnforum.com/test.php, http://sdnforum.com/phpinfo.php), all are working.

But all files in the "forums" folder don't work. I FTP to check and all forum files are still there, I can login c-panel and the MySQL database has no problem...

I don't know what can I do... Plz kindly give me some thoughts.

Thanks~ Thanks! Thanks!!

Lynne
16 Aug 2008, 05:14
I get a white page when trying to access your site. Read this about the causes of white pages: Please see this page for the causes of this error:
http://www.vbulletin.com/docs/html/cantconnect

EarnDollars
16 Aug 2008, 05:41
Thanks lynne!
Follow your advice, I find the Url rewrite plugin I installed caused this problem.
I have fixd by turn off the plugin and modified the .htaccess file

My forum works now, but know maybe all traffics from search engine will be lost...

Lynne
16 Aug 2008, 05:46
Thanks lynne!
Follow your advice, I find the Url rewrite plugin I installed caused this problem.
I have fixd by turn off the plugin and modified the .htaccess file

My forum works now, but know maybe all traffics from search engine will be lost...
Don't worry, those little spiders will be back in no time and so will your users and potential users. :) I'm glad you got the board back up.