PDA

View Full Version : Usergroups.php


TimJK
21 Aug 2008, 13:44
When in admin panel and change a setting on the usergroups, it reverts to forum home page and setting does not apply itself, any idea's why?

Marco van Herwaarden
21 Aug 2008, 14:21
Is there something like Suhosin or mod_security installed on your server?

Caddyman
21 Aug 2008, 14:23
or a stray .htaccess file in your admincp directory (happened to me before)

TimJK
21 Aug 2008, 14:43
Is there something like Suhosin or mod_security installed on your server?

cant say i have ever heard of these.

--------------- Added 1219327355 at 1219327355 ---------------

or a stray .htaccess file in your admincp directory (happened to me before)

what do you mean by this? there is only one htaccess file and thats in forum root

ssslippy
21 Aug 2008, 20:52
If you remove your .htaccess file does it no longer happen?

TimJK
21 Aug 2008, 23:26
If you remove your .htaccess file does it no longer happen?

yes still does it.

Marco van Herwaarden
22 Aug 2008, 09:46
You can ask your host if any of these are installed. You might also find references in the PHP-Info page.

TimJK
22 Aug 2008, 12:08
well deleting it doesnt do anything just still wont store settings.

--------------- Added 1219479097 at 1219479097 ---------------

Some how a friend of mine sorted this, was to do with putting raw html in memebergroups to make the users coloured, but also another thing i cant do it edit templates. goes to home page also.

Opserty
25 Aug 2008, 01:05
Not sure what your friend did...

Did answer the questions asked by Marco?

You can test for these items by going AdminCP > Maintenance > Diagnostics > Problematic Webserver Modules. (see if you get any "Yes" results)