PDA

View Full Version : Black 'n' Blue V2


SmashinYoungMan
17 Sep 2008, 00:52
Hello, all!

This is the 3.7.x version of my original Black and Blue (http://www.vbulletin.org/forum/showthread.php?t=136218) theme. In addition to the basic compatibility upgrade, I also cleaned up the code to make it XHMTL valid, and redid a lot of the graphics. The editor has also been made to match, along with a few other touches here and there.

Also, the theme's width can now be set in the style manager, working at both fixed and fluid widths. There is no need to download separate fixed and fluid themes as in the original release.

For this release, I opted to use simple boxes for the status and forumhome icons, making it easier for you to customize them to your liking. You can use the ones provided with the original release if you prefer those.

Included in the zip file are the xml file, PSDs for the buttons, and the folder containing the images.

There is no theme copyright in the footer, or any links to any sites of mine. Please, though, do not redistribute or sell the theme.

I'll support it as time allows, and I'll do my best to keep it up to date with each new vB release. If you wish to hire me to do extra customization on it, such as develop a logo, change the buttons, statusicons, etc., just send me a PM.

Please remember to "Mark as Installed"! Bonus points if you decide to throw a donation my way.

Installation Instructions:

1. Unzip the "bbv2-style.zip" file.
2. Upload the folder, "blackandblue", to your forum's image directory.
3. In your admincp, click "Download/Upload Styles" under "Styles and Templates".
4. In the "Import Style XML File" section, browse for the file, "bbv2-style.xml" included in the zip file and click the "Import" button, leaving the rest of the options at their defaults.

Enjoy!

SmashinYoungMan
17 Sep 2008, 00:53
Reserved.

gabrielt
17 Sep 2008, 01:51
Thanks a lot, I was anxiously waiting for this update.

Also thanks for including the PSD files. This will help me a lot translating the buttons to my language.

Cheers,
Gabriel.

Goomzee
17 Sep 2008, 05:18
thankx man

Shazz
17 Sep 2008, 06:34
Very nice clean looking pro style. Well done.

Adem GENĒ
18 Sep 2008, 02:13
Thanks


Buttons Turkish

maxie
16 Oct 2008, 03:29
i installed successfully but i have problem in homepage logo and some navbar not shown..

http://img261.imageshack.us/img261/9591/snap1yt6.jpg



please fix sir thanks

safakuygur
17 Oct 2008, 04:13
very nice :) thanks friends

therogueforums
17 Oct 2008, 21:11
Loved it the first time around- going to install once more! Thanks!

sherwood
20 Oct 2008, 21:54
thanks this is awesome!

Darwa
23 Oct 2008, 15:41
Now this theme is gorgeous. Thank you very much.

Darwa
28 Oct 2008, 17:13
Found a problem. There aren't any buttons for Add Album or Upload Pictures. Just a heads-up :)

bleros
29 Oct 2008, 02:45
thnx dude :)

bleros
29 Oct 2008, 02:56
i installed successfully but i have problem in homepage logo and some navbar not shown..

http://img26



please fix sir thanks

the blackandblue put in to images folder on ftp

dismas
29 Oct 2008, 10:15
Thanks! I've been looking for something that I like as much as this style before upgrading to 3.7. Now I can finally upgrade! :) :)

robbiefritz
30 Oct 2008, 00:00
why do some of my post icons not show up? how can I customize the links up top? Sorry new to this stuff and learning. thank you in advance.

dismas
30 Oct 2008, 01:07
how can I customize the links up top? Sorry new to this stuff and learning. thank you in advance.

If this updated style is like the version for 3.6, go to

Styles & Templates > Style Manager > Common Templates (from the pull down menu) > Find in your header template where it says:

<!-- LINKS -->

And take it from there...

robbiefritz
30 Oct 2008, 01:34
If this updated style is like the version for 3.6, go to

Styles & Templates > Style Manager > Common Templates (from the pull down menu) > Find in your header template where it says:

<!-- LINKS -->

And take it from there...

That worked with links, thanks.

Now I noticed that when I go to my portal page, the logo and border images aren't showing.

See here (http://www.thelostcomm.com/?styleid=6)

Any help is appreciated. :)

jervin32189
01 Nov 2008, 00:39
I have a problem with an invalid security token when I try to set the DST setting from the User CP. I can't find the place to fix it. Can somebody help?

Darwa
01 Nov 2008, 00:52
In your footer template, find

<form action="profile.php?do=dst" method="post" name="dstform">

add the following immediately under it

<input type="hidden" name="securitytoken" value="$bbuserinfo[securitytoken]" />

robbiefritz
02 Nov 2008, 01:51
i installed successfully but i have problem in homepage logo and some navbar not shown..

the blackandblue put in to images folder on ftp

I have the same issue with the homepage. The blackandblue is located in the images folder but the logo and border is not visible. Any suggestions?

dismas
02 Nov 2008, 04:02
If it's on your vBadvanced page that you're having this issue, you should bring it up at vBa's support forums.

Just a guess, but I think they'll tell you that you need to put in the full address for your logo at:

Style Manager > All Style Options > Image Paths > Title Image

robbiefritz
02 Nov 2008, 11:55
dismas thanks immensely. You suggestion worked and I learn more every day.

MegaSpecter
02 Nov 2008, 12:33
Great job, theme looks and runs great, just one issue i ran into, for some reason it doesn't change the typing background in some other mods like the shoutbox's and stuff, which other themes do change.

dismas
07 Dec 2008, 14:56
As much as I love this style, I switched back to the 3.6 versions of the forum status icons. I like the design on the icon better than just a blank grey/blue square. Plus, the pattern on the old icon looks a bit like a close up of a tooth of a gear. And due to my forum being automotive related, I really liked the little gear tooth detail.

Oh, add to that the whos_online.gif and stats.gif I prefer the old ones.

dismas
07 Dec 2008, 21:19
Missing images:

blackandblue/misc/menu_open_usercss.gif
blackandblue/misc/userfield_edit.gif
blackandblue/misc/tag.png


The first two of those seem to be missing from the user profile edit page.
The third from, I think it's called showthreadlist.

Darwa
10 Jan 2009, 05:36
Any chance of an update to include the album images please?

Angel-Wings
18 Jan 2009, 17:38
Any chance of an update to include the album images please?

Should be a VB 3.8.x issue, using this style with 3.8 needs some more work than just images :( :( :(

Darwa
18 Jan 2009, 17:46
Should be a VB 3.8.x issue, using this style with 3.8 needs some more work than just images :( :( :(

It works fine in 3.8. I mentioned that the images were missing back in October, and decided if the implication was being ignored, I'd try the direct approach :D

Incidentally, due to the lack of images, I finally got around to designing my first skin, so something good came out of it.

Angel-Wings
18 Jan 2009, 18:29
It works fine in 3.8

Not at my place - reverted all templates and at the right side the images won't show up - they're all in place of course, still it seems the new navbar is crippling everything :(

Jebadiah04
18 Jan 2009, 22:18
Installed,

Love the theme but I am having a couple issues.


The main logo area at the top, when you resize your text (like pressing control+scroll) it doesn't resize with the rest of the board, and becomes out of proportion, not a big issue. Seems to do the same with firefox and IE.


EDIT: ^^^This^^^ started working magically, I have no idea why/how. So scratch that.


The next thing, when using this style, the paid subscription image does not show up. Works on the rest of my styles.

mx5atlanta.com
25 Jan 2009, 17:54
Hey there, I love this theme but for some reason on my portal page no matter what I try I can't get it to look right. I'm using vbadvanced and tried using full paths like someone mentioned earlier.

http://www.mx5atlanta.com/index.php?styleid=8

When you click on forums it works fine though. Any help would be much appreciated mate. Thanks.

dismas
09 Feb 2009, 10:12
Hey there, I love this theme but for some reason on my portal page no matter what I try I can't get it to look right. I'm using vbadvanced and tried using full paths like someone mentioned earlier.


http://www.vbadvanced.com/forum/faq.php?faq=vba_trouble#faq_vba_trouble_images

I just followed the directions in vBa's FAQ and mine works fine.

See: http://www.vermontoutdoors.net/

Gweebs
10 Feb 2009, 14:42
Installed, looks great.

Thanks!!:up:

blake247
17 Aug 2009, 04:29
Installed

trobison
30 Aug 2009, 17:24
I would love to use this theme, but I'm running 3.8.4. What are the chances of a 3.8.x update being released?

Is there anything I can do to update the theme myself? Are there resources someone could point me to that would help me do it myself? Examples? Guides?

Kreyg
06 Sep 2009, 11:54
I am having and issue with the Cyb Chatbox. Whenever I type into it on this theme, it is slow and lags.

Any ideas?

blake247
03 Dec 2009, 05:15
I hope this is updated for 4.0. Fantastic theme!

JasonReynolds
04 Dec 2009, 13:48
Brilliant ***** I love it :)

SmashinYoungMan
07 May 2010, 15:50
Just checking in to see if there is a healthy demand for this to be updated to 4.0. If so, I'll get 'er done.

setishock
13 May 2010, 06:52
Oh H**l yeah. You make it, I'll nab it.

zako2010
14 Jul 2010, 08:09
Nice style