PDA

View Full Version : My Christmas 2006 style updated...


miner
20 Nov 2008, 15:18
This is updated version of my Christmas style year 2006...

View demo (http://www.forum-lance.com/?styleid=52)


Happy Christmas...

edermix
20 Nov 2008, 15:42
Great, great my dear!!!

Thank You a lot for you!!!

Thanks, thanks, thanks!

Cobro
20 Nov 2008, 20:23
Thank you very much indeed nice style as always

Cobro
20 Nov 2008, 20:28
but there is somthing wrong on your website i can't download free styles ? my name on your forum is cobro if you could check out the problem ?

Ohiosweetheart
21 Nov 2008, 01:55
Download the style above.


I've always liked this one, miner.

LisaJH
21 Nov 2008, 10:18
It dont work for me :S why is that?

petchat
21 Nov 2008, 11:00
Installed, thanks Miner, excellent as always!

Skierpetros
21 Nov 2008, 18:43
thanks

Skierpetros
22 Nov 2008, 07:25
Problem on portal look the attachment....

miner
23 Nov 2008, 05:38
Problem on portal look the attachment....
Its nothing related to the skin, check your vBA settings...

tiengnhat
23 Nov 2008, 08:16
You can share to me all file .psd

Madbatty
23 Nov 2008, 15:46
Nice one I like the designe thanks mate !

BigDog56
24 Nov 2008, 09:44
Installed, love it! Thank you very much!

Total666
25 Nov 2008, 04:34
any idea why I'm getting a double post ?? if you post XXXXXXX

you get xxxxxxx

xxxxxxx

???

thanks

miner
25 Nov 2008, 04:44
any idea why I'm getting a double post ?? if you post XXXXXXX

you get xxxxxxx

xxxxxxx

???

thanks
Your issue is not related to skin!

zelnik
25 Nov 2008, 18:02
Hi, Firstly great theme!

But I do have one problem I'm hoping you can help with.

I run vBa CMPS as a front end and the header logo etc is not loading, everything else I have working for both the forum and other parts of vBa CMPS.

Any help/guidance would be appreciated, thanks!

EDIT:

Nevermind I've found the problem.

If anyone else has similar problem just make a dir in the root called images/styles and upload xmass directory into that also.

Total666
26 Nov 2008, 02:27
Your issue is not related to skin!

Thanks , I reloaded the style with no parent and now it is 100 % ..

thanks a million for this style .. :) Total :up:

miner
27 Nov 2008, 14:09
EDIT:

Nevermind I've found the problem.

If anyone else has similar problem just make a dir in the root called images/styles and upload xmass directory into that also.

Or just change the images path in the CSS add your domain and forums folder like this http://www.yourdomain.com/ or http://www.yourdomain.com/forum/

Treasure Quest
29 Nov 2008, 15:24
Thanks for the theme. Question: The little Santa beside the username doesn't light up when a user is online, can you look at it?

Thank you.

Jenkins
03 Dec 2008, 17:24
great! Just what I was looking for.

Jenkins
05 Dec 2008, 01:44
I tweaked it up a little, and made it fit with my forum. :)

http://www.okgmp.com

Thanks again for a great christmas theme

miner
07 Dec 2008, 13:46
I tweaked it up a little, and made it fit with my forum. :)

http://www.okgmp.com

Thanks again for a great christmas theme
Looks gr8!!

Skierpetros
16 Nov 2009, 13:17
will you update it to 3.8.4//??????