PDA

View Full Version : Suite Style - Christmas 2012 vBulletin 4.2 Style


Seven Skins
06 Dec 2009, 00:34
Christmas 2012 vBulletin 4.2 Style

Hi Guys just done this in couple of hours hope you like it.
This should get you in Christmas mood :)

Installation:
Upload the styles folder to the root of your forum.
Import the XML file.
Make this style default.

Click Install.

You MUST not remove copyright notice from the footer.

Merry Christmas and Happy New Year.

26 Nov 2012
Updated for 4.2

26 Nov 2011
Updated for 4.1.8

13 Nov 2010
Updated for 4.0.8

22 Dec 2009
Updated for 4.0.0 GOLD


13 Dec 2009
Updated for RC2


.

supportMM
06 Dec 2009, 04:47
I was kinda hoping someone would come up with one :) Thanks so much.

One little glitch in it, in the Arcade, the paths are wrong for the Icons, but its cool, I just copied the icons to the styles folder.


INSTALLED !!

CrosseyedGamer
06 Dec 2009, 05:25
Very nice. I am going to check this out right now. thanks!

zomega
06 Dec 2009, 05:33
Cool beans, and happy holidays to you friend.

ahheng
06 Dec 2009, 08:37
Very nice! thanks a lot.
www.sgpspclub.com

SİMAR
06 Dec 2009, 14:11
thanks man nice styl

lav0s
06 Dec 2009, 16:25
liked and installed, thanks :)

little trouble over here.

due to a need to update, style got wrecked and after reinstalling theme it only shows a white page, any advise?

trouble is as follow

Xmas ... (Templates) (StyleVars) (Replacement Variables) (CSS)
Warning: Invalid argument supplied for foreach() in [path]/includes/adminfunctions_template.php on line 1033
(Controls) Done.


Solved: Attach Default style as parent style and it will fix everything

Delilahs
13 Dec 2009, 07:24
nice one

Seven Skins
13 Dec 2009, 17:31
Updated for RC2

Enjoy

.

supportMM
13 Dec 2009, 19:51
Great Thanks.....its missing the status icons for the Christmas box....

But thank you :)

elwachiman
13 Dec 2009, 20:10
good very nice skin

Mrquarter2
14 Dec 2009, 21:48
When I installed this, it worked fine in Firefox, but it didn't work in Chrome.

Britmovie
15 Dec 2009, 09:11
Missing icons? Lickily I will use old ones but you uploaded vb default theme ones?

Britmovie
15 Dec 2009, 10:00
no still getting the old icons

Seven Skins
15 Dec 2009, 16:15
^ I have only made (I think) 4 new icons .. rest of the icons are default.

.

Mrquarter2
16 Dec 2009, 20:05
When I installed this, it worked fine in Firefox, but it didn't work in Chrome.

Any help?

LordDB
17 Dec 2009, 16:31
lovely skin...any chance of a logo PSD, please? Thanks!

Seven Skins
17 Dec 2009, 20:59
Any help?

It works fine in chrome. As you can see the attachment.

lovely skin...any chance of a logo PSD, please? Thanks!

I am sorry but I have deleted the file.

.

LordDB
17 Dec 2009, 21:30
I am sorry but I have deleted the file.

.

well, sad to read that you've done this as it would have completed the skin to make it more personal to the site that installs it...nicely designed though!

Seven Skins
17 Dec 2009, 21:49
As this is temporary skin so I deleted the logo.

It took me 5 minutes to make that logo ... if you want I can make it again ... but I dont use photoshop .. I use corel ... can you use pspimage files?
.

LordDB
17 Dec 2009, 22:45
I generally use Photoshop...never used Coral; what's the full prog name?

Seven Skins
18 Dec 2009, 08:24
It is "Corel Paint Shop Pro"

.

LordDB
18 Dec 2009, 12:44
It is "Corel Paint Shop Pro"

.
thanks, and ready to go...:)

Skyrider
22 Dec 2009, 11:33
Will this work for vBulletin 4 gold?

Seven Skins
22 Dec 2009, 13:54
Will this work for vBulletin 4 gold?

Updated for GOLD ... :)

Enjoy and Merry Christmas.

.

lav0s
22 Dec 2009, 13:56
woooww what kind of coordination, i come to see if you have updated, read first page, then switch page and viola you updated the style :p

zonaenlinea
23 Dec 2009, 00:03
Thanks very well

kylek
23 Dec 2009, 05:28
Thanks for this, was worried we wouldn't have a Christmas style this year.

Got a weird problem though, downloaded and installed and I see the statusicons (presents) and the Merry Xmas/Happy New Year logo but am missing the green leaf background and the red trees in the header background area. The pngs are there and showing, just not in the style. Also not getting the forum bar (red and green) and the red navbar.

Gotta be something on our end so off to look more closely.

GameFrame
23 Dec 2009, 15:20
Hello, I get the following error whenever I try to upload any new style. I just upgraded to 4.0.0 gold yesterday.

Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/home/servers/file_uploads/phpCc5PeR) is not within the allowed path(s): ([path]) in [path]/admincp/template.php on line 500

What is the problem?

Seven Skins
23 Dec 2009, 16:44
Thanks for this, was worried we wouldn't have a Christmas style this year.

Got a weird problem though, downloaded and installed and I see the statusicons (presents) and the Merry Xmas/Happy New Year logo but am missing the green leaf background and the red trees in the header background area. The pngs are there and showing, just not in the style. Also not getting the forum bar (red and green) and the red navbar.

Gotta be something on our end so off to look more closely.

You might have Category Description disabled.


Hello, I get the following error whenever I try to upload any new style. I just upgraded to 4.0.0 gold yesterday.

Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/home/servers/file_uploads/phpCc5PeR) is not within the allowed path(s): ([path]) in [path]/admincp/template.php on line 500

What is the problem?

Report this error to vbulletin.com as this error has nothing to do with this skin.

.

kylek
23 Dec 2009, 21:10
Thanks for this, was worried we wouldn't have a Christmas style this year.

Got a weird problem though, downloaded and installed and I see the statusicons (presents) and the Merry Xmas/Happy New Year logo but am missing the green leaf background and the red trees in the header background area. The pngs are there and showing, just not in the style. Also not getting the forum bar (red and green) and the red navbar.

Gotta be something on our end so off to look more closely.

My Apologies. My problems had nothing to do with the style but a bug that causes some people using vb4 Gold to not be able to save stylevar changes. Drove me nuts for the last couple of days until another member on vb said its a bug affecting some members.

If you create a style and have it set as non user selectable and go to change a stylevar you may not be able to save it. I uploaded your style and checking all the stylevars everything was there but becuase the saves didn't work they were not displaying. I deleted the style and reinstalled but this time set it as user selectable and everything worked and displayed like it should. So if you run across the same problem of not being able to change and save a stylevar check to see if it is set as non user selectable.

Apparently the bug is known to vb but its set as low priority.

joe1989
23 Dec 2009, 21:54
I'm having the same problem, Kylek, only for me, I can't fix the problem by re-creating the style and allowing it to be user-selectable... Any ieas??

Freddy.k
24 Dec 2009, 10:35
Thanks so much.

sisterhood
25 Dec 2009, 09:08
Big Problem with the perfect skin the blue is not correct how can i fix this errror?

Seven Skins
25 Dec 2009, 10:58
^ This is not from this skin. Please post it where you got the skin from.

.

Mudo
28 Dec 2009, 17:17
thanks so much and Happy new year 2010

DBStattoo
22 Feb 2010, 14:16
Hi problem whit vbulletin 4.0.2 not working could you please post update ;)

benstillman
12 Oct 2010, 16:22
update?

maxl1976
13 Oct 2010, 17:03
compatibel with 4.0.6 ?

JoyB
30 Oct 2010, 18:04
This is a great style - is it compatible with 4.0.8?

Seven Skins
31 Oct 2010, 18:57
I will update this soon ;)

DBStattoo
01 Nov 2010, 00:56
I will update this soon ;)

Hi nice style wait because vbulletin.com is running 4.0.9 ;)

JoyB
04 Nov 2010, 06:38
I will update this soon ;)

Thank you, I appreciate that :)

Junoliv
04 Nov 2010, 08:57
I will tag to wait for update :)

snow2000
04 Nov 2010, 12:18
This is a great style - is it compatible with 4.0.8?

Yes it is!

JoyB
04 Nov 2010, 14:27
Thank you very much :)

elkomander
07 Nov 2010, 01:33
I will update this soon ;)
thanks, will be waiting for one to use with 4.08 :up:

JoyB
07 Nov 2010, 09:22
Would someone be able to advise me where I've gone wrong please?

I have imported the style successfully but it's not showing the background images (xmas.png / xmas_hdr.png). I have FTP'd everything in the correct place. I'm running version 4.0.8

Any help would be much appreciated :)

sound33
07 Nov 2010, 09:52
Hey everyone

I am having a problem importing the xml style file on my board

it keeps on saying invaild file when i try to import the xml file

SnowBot
10 Nov 2010, 05:08
Hey everyone

I am having a problem importing the xml style file on my board

it keeps on saying invaild file when i try to import the xml file

Would someone be able to advise me where I've gone wrong please?

I have imported the style successfully but it's not showing the background images (xmas.png / xmas_hdr.png). I have FTP'd everything in the correct place. I'm running version 4.0.8

Any help would be much appreciated :)

Guys this version is for

Christmas 2009 Style vb4.0.0 GOLD

All the templates have changed since that version so its not compatible and so will not function correctly on later versions

Krusty1231
10 Nov 2010, 11:04
It won't?

It works fine for me on 4.0.8 - no issues - did not have to play around with it much either - but that's just me.

snow2000
10 Nov 2010, 11:08
It won't?

It works fine for me on 4.0.8 - no issues - did not have to play around with it much either - but that's just me.

I have 4.0.8. too and it´s working without any Problems.

SnowBot
13 Nov 2010, 09:20
I think you will find some....the code within the templates has changed so I am sure your not getting the full functionality/bug fixes from it. But your choice :)

Seven Skins
13 Nov 2010, 13:46
Updated for vBulletin 408 :)

Juggernaut
13 Nov 2010, 17:07
Beautiful, will install right after Thanksgiving :D

Krusty1231
13 Nov 2010, 19:18
Installing right now. Thank you for the skin.

CHADI-AS
13 Nov 2010, 23:32
nice,
what about RTL? style support RTL or no?
thx

Froberg
14 Nov 2010, 09:13
Will make this available for all of december. :)

Small request though; There seems to be a lack of category images, (open, locked and general), also the "new post indicators" aren't scaled down for the Icon Legend.

Personally, I think the "What's going on" and general forum statistics areas should be styled, too - but that's a matter of preference so I won't +++++ about it should you disagree.

Otherwise, nicely done, quite festive.

JoyB
14 Nov 2010, 15:38
Updated for vBulletin 408 :)

Thank you for updating this style :)

However, I still have a problem and was wondering if someone be able to advise me where I've gone wrong please?

I have imported the style successfully but it's not showing the background images (xmas.png / xmas_hdr.png). I have FTP'd everything in the correct place. I'm running version 4.0.8

Any help would be much appreciated :)

Seven Skins
14 Nov 2010, 16:41
You have to upload the STYLES folder to the root of your forum (where the index.php/forum.php file is)

Then path of the xmas.png file should be ... www.example.com/styles/xmas/xmas.png

JoyB
14 Nov 2010, 16:54
Thank you. I did that originally but it still doesn't work. The image is there it's just not displaying on the forum. This is the link www.chatdaily.co.uk/styles/xmas/xmas.png

steve1966
14 Nov 2010, 17:05
thank you

wolfey
16 Nov 2010, 11:03
Same problem here...some logos display fine..but background and title images not

I tried importing with default as parent, then tried importing as a new style

marinelife
26 Nov 2010, 20:12
I get Invalid File Specified when trying to import!

SEW810
28 Nov 2010, 05:11
Pretty Nice Skin !!!!

https://www.vbulletin.org/forum/external/2012/01/11.gif Installed but .. Do not open until xmas :p
https://www.vbulletin.org/forum/external/2012/01/11.gif Working on vB 4.0.8 PL 2
https://www.vbulletin.org/forum/external/2011/01/24.gif vBulletin CMS not compatible :(

SNATCH3R
29 Nov 2010, 06:38
Installed and working fine on vb 4.0.8.....

Thanks

lubbie
01 Dec 2010, 15:33
Running on 4.1 beta and running. dont use it with a parent Style then it should work.

JoyB
01 Dec 2010, 17:41
I am still trying to get this style to work but unfortunately I'm not having much luck.

I have followed the instructions that come with this style and all the images are uploaded to the correct place. The images/backgrounds etc are showing when I view the StyleVars but they are not appearing on the forum for some reason. Also, for example, in my control panel the "Navbar_background" is showing as red which is correct but on the forum it's showing as blue so it's not just the images that aren't working.

Is there something else I need to do or do I need to enable something to get these images to appear, and also to get the correct colours to display? The version I am running is 4.0.8

Any help would be much appreciated :)

wolfey
02 Dec 2010, 11:38
I had same kind of problems with some of the style working..

For some reason when I enabled:
Options> Style & Language Settings > Store CSS Stylesheets as Files? Yes

I also enabled then disabled this function too:
Options> Allow Users To Change Styles > Yes/No

This made it work...

worried
05 Dec 2010, 16:33
Installed on 4.1.0 with no problems. I'm not sure why the person above said it didn't work on the CMS. It's working on mine. I did add status icons for the legend at the bottom (forum_new-16.png, forum_old-16.png) . The ones included were the default.

JoyB
05 Dec 2010, 16:45
I had same kind of problems with some of the style working..

For some reason when I enabled:
Options> Style & Language Settings > Store CSS Stylesheets as Files? Yes

I also enabled then disabled this function too:
Options> Allow Users To Change Styles > Yes/No

This made it work...

Thanks for trying to help but unfortunately it didn't work for me.

I just wish I knew what the problem was as my members would love a Christmas skin.

worried
05 Dec 2010, 17:12
Thanks for trying to help but unfortunately it didn't work for me.

I just wish I knew what the problem was as my members would love a Christmas skin.

I wish I knew how to help. It sounds like you have the paths wrong. Did you upload the styles directory (and its contents) in your forum directory? You shouldn't have to mess with the stylvars at all.

JoyB
05 Dec 2010, 17:27
I wish I knew how to help. It sounds like you have the paths wrong. Did you upload the styles directory (and its contents) in your forum directory? You shouldn't have to mess with the stylvars at all.

Thanks for your reply :)

I have uploaded everything to the root as instructed. I don't think the paths are wrong because when I view them they are where they are supposed to be they are just not showing up on the forum.

The colours (e.g. red, green etc) are okay in my control panel but are not displaying on the forum, it's just the standard default colours of the forum, (e.g. blues)

worried
05 Dec 2010, 19:09
Thanks for your reply :)

I have uploaded everything to the root as instructed. I don't think the paths are wrong because when I view them they are where they are supposed to be they are just not showing up on the forum.

The colours (e.g. red, green etc) are okay in my control panel but are not displaying on the forum, it's just the standard default colours of the forum, (e.g. blues)

Did you select the Christmas theme? Scroll down and pick it from the drop down box in the lower left corner? You'll also need to change your default theme in your admincp:

Settings > Options > Style & Language Settings > Default Style

skol
05 Dec 2010, 20:59
Good try..Seems to be missing something.Plus fluid/fixed helps alot..Well done..

JoyB
07 Dec 2010, 11:32
Did you select the Christmas theme? Scroll down and pick it from the drop down box in the lower left corner? You'll also need to change your default theme in your admincp:

Settings > Options > Style & Language Settings > Default Style

I haven't allowed the users to choose the style as it's not working so it's disabled at the moment.

The images are uploaded correctly (I think) as you can see it here http://www.chatdaily.co.uk/styles/xmas/xmas.png but this is what it looks like and as you can see only some of the images are working but the backgrounds aren't showing, all you can see is the vB default colours.

wolfey
08 Dec 2010, 09:28
Just try enabling users to select style..then when the box on bottom left shows up see if it works..after I did that it all worked fine.

This drove me nuts for months..and I tried everything else possible...there was no reason at all it didnt work

Plus that setting for style CSS files



I haven't allowed the users to choose the style as it's not working so it's disabled at the moment.

The images are uploaded correctly (I think) as you can see it here http://www.chatdaily.co.uk/styles/xmas/xmas.png but this is what it looks like and as you can see only some of the images are working but the backgrounds aren't showing, all you can see is the vB default colours.

Alibass
08 Dec 2010, 15:30
Thank you, makes a nice change to my site for this time of the year.:)

Works great on 4.1.0 PL2 :up:

JoyB
08 Dec 2010, 16:59
Just try enabling users to select style..then when the box on bottom left shows up see if it works..after I did that it all worked fine.

This drove me nuts for months..and I tried everything else possible...there was no reason at all it didnt work

Plus that setting for style CSS files

Thanks for your help :)

I did as you suggested and still no luck. I just wish it would work.

lubbie
08 Dec 2010, 19:50
Just did an update to pl2 and there is no more bg

JoyB
08 Dec 2010, 21:30
I had same kind of problems with some of the style working..

For some reason when I enabled:
Options> Style & Language Settings > Store CSS Stylesheets as Files? Yes

I also enabled then disabled this function too:
Options> Allow Users To Change Styles > Yes/No

This made it work...

When I tried to enable the CSS Stylesheets and enable the users to change styles it didn't work for me but I have just tried enabling the users to change styles and re-uploaded the style (without enabling the CSS) and it works :up:

Thanks to everyone who tried to help me, it's appreciated :)

lucky_luck668
10 Dec 2010, 15:28
Problem with IE 7 , 8 , how to fix it ?

lucky_luck668
11 Dec 2010, 16:17
Up, pls help me, thanks !

lubbie
11 Dec 2010, 21:34
the style is not working on 4.1 and it does not look like you will get support

Seven Skins
12 Dec 2010, 10:52
Here I the live demo and I don't see anything wrong with it ... http://www.sevenskins.com/forum/forum.php?styleid=32

.

gwat
13 Dec 2010, 13:40
Thank you very much!!

We're loving it :)

ckgreenman
13 Dec 2010, 15:30
Ok this is a new one on me. Any idea why I'd be getting the following error trying to download this style?

/tmp/pH0UmM_e.zip.part could not be saved, because the source file could not be read.

Try again later, or contact the server administrator.


I initially thought that maye my temp space was full but nope that's not it. any ideas?

Thanks....

OldSchoolDSL
14 Dec 2010, 21:32
Installed and working on 4.1 PL 2

Tested using Firefox 4 beta 7, Opera Browser beta 11, Internet Explorer beta 9, and Safari Browser 5.0.3

rwoscott
16 Dec 2010, 01:17
Looks fantastic.
Thankyou!!

INFAMOU$
16 Dec 2010, 02:19
Installed and working on 4.1 PL 2

Tested using Firefox 4 beta 7, Opera Browser beta 11, Internet Explorer beta 9, and Safari Browser 5.0.3

How did you get it to display properly.. everything looks great except for the images.. Present boxes, logo etc..

onehost
16 Dec 2010, 03:52
would be nice if it was updated for 4.1
and that it come also in fixed.
Can not access friends/infraction area, blank...

MoreLinux
19 Dec 2010, 21:04
Works smooth on VB4.1.0pl2.

Sicilian
17 Nov 2011, 15:05
Would be fantastic if this style could be updated for current Vbulltin and 2011 :)

Hope the author considers it.

Thanks in advance.

I'll happily make a donation to the author as well :)

Seven Skins
17 Nov 2011, 15:54
I will be :) hopefully by next week.

Sicilian
17 Nov 2011, 18:15
I will be :) hopefully by next week.

Nice one, look forward to it :)

Will it be for 4.1.8 only or will it be compatible with 4.1.7?

Seven Skins
17 Nov 2011, 19:49
it will be for 4.1.8

Sicilian
18 Nov 2011, 04:21
it will be for 4.1.8

Ok great, I'll get my board upgraded and ready :)

Thank you.

Scyther
18 Nov 2011, 13:12
Good one..thanks marked installed..

Sicilian
19 Nov 2011, 05:44
Upgraded to 4.1.8 ready :D

wally07
19 Nov 2011, 08:00
tagged modification and will be upgrading tomorrow so I could add this theme. Thanks in advance! :)

marinelife
22 Nov 2011, 18:52
Thanks for the update on this. I will install it friday!!

yesfans
24 Nov 2011, 05:23
is the file download current for 4.1.8?

Sicilian
24 Nov 2011, 05:59
is the file download current for 4.1.8?

No, we're waiting to the author to update, hopefully this week :)

John Lester
24 Nov 2011, 10:05
This is a great looking style for the holidays :) Hope Seven doesn't forget about it ;)

Sicilian
25 Nov 2011, 06:12
Any update on this from Seven skins? :)

Seven Skins
25 Nov 2011, 09:53
Update may be coming later on tonight ... I am trying to update my site so that live demo for 4.1.8 can be arranged.

Seven Skins
26 Nov 2011, 19:28
Skin has been updated to vBulletin 4.1.8.

Live demo can be seen on my site's forum.

marinelife
27 Nov 2011, 00:36
Any idea why the CMS will not display all widgets with this theme installed?

Seven Skins
27 Nov 2011, 17:40
If widgets are using custom templates then you will make those templates in the style.

jilljab
29 Nov 2011, 12:43
What did I do wrong? I tried to install this skin and it now shows it in a list format rather than a forum (all topics and threads are listed along the left side with links). I did upload the forum.xml not the blog. (the blue one is our default. Based on your picture, it should be the same format but with a Christmas theme!!)

Thanks! I'm new at this!!
Jill

jilljab
29 Nov 2011, 18:23
Never mind! Changes Save CSS to NO and it worked! Love it!!

joseduddy
29 Nov 2011, 21:08
Thanks for your help yesterday. I do have an issue that needs resolve. I have Photopost gallery intergrated into my VB. If you go to dollchatter.com and change the skin to red falance you will see the frames around my feature photo block that contains 4 photos on index page. Switch to Christmas2011 and I loose the frames. I have tried to change the styling and .css and cannot find a way to have the frames show. I suspect it might be your .xml file but not sure. Please take a look when you can.

Thanks
Jose

http://www.dollchatter.com

Seven Skins
30 Nov 2011, 09:11
Never mind! Changes Save CSS to NO and it worked! Love it!!

I am glad it is sorted. First thing you should do when not displaying properly is "Hard refresh" usually Ctrl + F5.

Thanks for your help yesterday. I do have an issue that needs resolve. I have Photopost gallery intergrated into my VB. If you go to dollchatter.com and change the skin to red falance you will see the frames around my feature photo block that contains 4 photos on index page. Switch to Christmas2011 and I loose the frames. I have tried to change the styling and .css and cannot find a way to have the frames show. I suspect it might be your .xml file but not sure. Please take a look when you can.

Thanks
Jose

http://www.dollchatter.com


Photopost gallery does not use standard vBulletin CSS code hence this problem. Anyways I have fixed this on your site.

joseduddy
30 Nov 2011, 16:38
Please tell me how to donate.

Thanks Jose

Seven Skins
30 Nov 2011, 21:40
To donate scroll to the top of this page and there is a link "Support Developer" on the right just below my avatar.

Thank you.

snerd
01 Dec 2011, 06:19
Will work for 4.17?

Seven Skins
01 Dec 2011, 12:10
It should work for 417

snerd
01 Dec 2011, 16:04
It should work for 417
Seems to work fine.

John Lester
02 Dec 2011, 13:59
It works on 4.1.5 pl 3 too :) SevenSkins may I change the logo to read "happy holidays"?

PS what font is used in the logo?

OldSchoolDSL
05 Dec 2011, 00:03
Never mind! Changes Save CSS to NO and it worked! Love it!!

I seem to be having the same problem.

Although I have no idea what your talking about in regarding to fixing this.....

scrosler
08 Dec 2011, 04:24
This is a great skin! Thanks a bunch! using it on my site now. Is there any way to convert it to a fixed style? Fluid is a bit wide for me and throws off the formatting I have in my CMS articles. Other than that this is excellent!

Seven Skins
08 Dec 2011, 21:34
There are many posts in this forum on how to do fix the width.
Or you can have a look here: Make vBulletin 4 Skins Forum Fixed Width (http://www.sevenskins.com/forum/threads/164-How-to-Make-vBulletin-4-Skins-Forum-Fixed-Width)

scrosler
10 Dec 2011, 22:06
There are many posts in this forum on how to do fix the width.
Or you can have a look here: Make vBulletin 4 Skins Forum Fixed Width (http://www.sevenskins.com/forum/threads/164-How-to-Make-vBulletin-4-Skins-Forum-Fixed-Width)

Perfect thanks! Love the skin!

worried
14 Dec 2011, 06:01
Thanks for updating. I've been using this on our forum for a couple years now.

wilburshere
15 Dec 2011, 03:12
very neat cheers

Sicilian
09 Nov 2012, 11:14
With another Christmas just around the corner would love to have this on 4.2.0 :) Anychance on updating for 4.2.0 please? :) Would happily make a donation :)

GhostHunter2010
10 Nov 2012, 12:24
downloaded but not installed yed :P thx for sharing

Seven Skins
10 Nov 2012, 12:54
With another Christmas just around the corner would love to have this on 4.2.0 :) Anychance on updating for 4.2.0 please? :) Would happily make a donation :)

Yes, I will update it ;)

GhostHunter2010
10 Nov 2012, 18:33
hi can u make this for vb 4.2.0 please i tested but to messy lol thx

faisaly.com
11 Nov 2012, 05:16
read the post above yours!

GhostHunter2010
11 Nov 2012, 14:51
read the post above yours!



ru talkin to me..

Sicilian
21 Nov 2012, 04:28
Yes, I will update it ;)

Great stuff :up: Look forward to it :)

My Hattiesburg
24 Nov 2012, 20:23
I just tested this on our 4.2 forum and everything seems to work fine except after a user selects this theme in the style dropdown box, the dropdown box then becomes blank and the user can't select a different style. This is with the option set to yes to allow users to change styles.

I want to make this the default style for the holidays but not sure that I want to do that yet just in case people can't change away from it.

My Hattiesburg
24 Nov 2012, 20:53
NM, figured it out. There was a little bit of code in the footer template that needed to be replaced.

My Hattiesburg
24 Nov 2012, 20:58
Guess I should share.

Find this in the footer template
<vb:if condition="$show['quickchooser']">
<select name="styleid" onchange="switch_id(this, 'style')">
<optgroup label="{vb:rawphrase quick_style_chooser}">
{vb:raw quickchooserbits}
</optgroup>
</select>
</vb:if>

and replace with this
<vb:if condition="$show['quickchooser']">
<select name="styleid" onchange="switch_id(this, 'style')">
<optgroup label="{vb:rawphrase quick_style_chooser}"><option class="hidden"></option></optgroup>
<vb:if condition="$quickchooserbits1">
<vb:if condition="$quickchooserbits2">
<optgroup label="&nbsp;{vb:rawphrase standard_styles}">
</vb:if>
{vb:raw quickchooserbits1}
<vb:if condition="$quickchooserbits2">
</optgroup>
</vb:if>
</vb:if>
<vb:if condition="$quickchooserbits2">
<vb:if condition="$quickchooserbits1">
<optgroup label="&nbsp;{vb:rawphrase mobile_styles}">
</vb:if>
{vb:raw quickchooserbits2}
<vb:if condition="$quickchooserbits1">
</optgroup>
</vb:if>
</vb:if>
</select>
</vb:if>

I just compared another template that I knew worked with this one and found the differences.

Sicilian
24 Nov 2012, 22:55
Yes, I will update it ;)

Anynews on the update for 2012? :)

Seven Skins
27 Nov 2012, 18:38
Anynews on the update for 2012? :)

Skin has been updated :)

Sicilian
28 Nov 2012, 10:36
Skin has been updated :)

Nice one thank, donation coming soon :)

skravlelatte
28 Nov 2012, 12:35
Worked like a charm! Thumbs up!

mat8861
07 Dec 2012, 20:17
Just really nice !!

fixbug
18 Dec 2012, 11:46
Great Theme, I use it since 2 years but with 2012 version, I've an issue :

XMas theme is ok on forum tab but on home tab (cms), it's always the original VB4 theme.

Any idea ?

Seven Skins
18 Dec 2012, 12:35
Check the style option for your CMS page it must be set to inherit.
See attachment.

fixbug
19 Dec 2012, 09:50
Check the style option for your CMS page it must be set to inherit.
See attachment.

Whoua ! It's ok : http://www.x-plane.fr
I still have to learn alot about vbulletin. Respect !
Thank you very much for your help and thank you for this great style !

EliasAlucard
28 Dec 2012, 22:08
Installed it, great skin, keep up the good work!

Nirjonadda
27 Apr 2013, 16:21
Please update for vB 4.2.1

weave
09 Dec 2013, 01:14
Anyone tried this on 4.2.2?

Seven Skins
09 Dec 2013, 11:24
See here: http://www.sevenskins.com/forum/index.php?styleid=36

LLent
09 Dec 2013, 14:15
will this work with lower versions of vb say 4.1.xx

Seven Skins
09 Dec 2013, 17:13
What version of 4.1 .. ?
I can check and let you know.

LLent
09 Dec 2013, 18:31
What version of 4.1 .. ?
I can check and let you know.


i am in 4.1.12

Seven Skins
09 Dec 2013, 19:20
It should work.

princesspepper
09 Dec 2013, 23:44
See here: http://www.sevenskins.com/forum/index.php?styleid=36This link is only loading a green background. The page is hanging...

Does the theme work on V4.2.1?

baskan35
10 Dec 2013, 01:46
This link is only loading a green background. The page is hanging...

Does the theme work on V4.2.1?


Upload the styles folder to the root of your forum.
styles folder not to images file

pela
16 Dec 2013, 11:40
Guten Tag
Import ist irgendwie in die Hose.
Die Bilder und Grafiken sind nicht da wo muss Laden mit FTP den Ordner xmas ??

Besten Dank für die Auskunft.

ozzy47
16 Dec 2013, 11:41
Guten Tag
Import ist irgendwie in die Hose.
Die Bilder und Grafiken sind nicht da wo muss Laden mit FTP den Ordner xmas ??

Besten Dank für die Auskunft.

Please keep all posts in English.

pela
16 Dec 2013, 13:16
Good day
Import is somehow in the pants.
The images and graphics are not there where must the xmas folder store with FTP?

Thanks for the information.



Translation with google.

K!nG
24 Dec 2013, 17:22
Thanks :) Working on 4.2.2 :)

RawBoard
18 Dec 2014, 15:06
thank you..

XotelHotel
07 Dec 2018, 02:06
perfect it works well love it