PDA

View Full Version : [Sloved] Navtab and Navbar Text dissapeared


VonDoom
06 Dec 2009, 06:33
playing around trying to get used to the new style vars, i did something to make the text disappear in the navbar and tabs. lol where did it go? ;) What style Vars control this? Thanks in advance for any help.

https://www.vbulletin.org/forum/external/2009/12/159.jpg

Lynne
06 Dec 2009, 16:24
You probably changed the color so it's the same as the background.

Anyway, read Don's blog entries and download the StyleVar Dictionary and the Skinning guide: vB4: Skinning Your Forum in 10 Easy Steps (http://www.vbulletin.com/forum/entry.php?2373) and Advanced Styling using Templates: A Visual Dictionary for CMS and Forums (PDF) (http://www.vbulletin.com/forum/entry.php?2393)

VonDoom
06 Dec 2009, 16:30
lol yeah i think i made the text transparent, its been several hrs and i still havent fixed it. Thanks Lynne. I have both PDF's open and have been going back and forth. im guessing the variables for my problem must be dated in the manuals.

Lynne
06 Dec 2009, 16:37
I use the firefox addon firebug for playing with css. I couldn't live without it now!

Link14716
06 Dec 2009, 16:39
The navbar is still screwed up and has a few hardcoded black colors as well as several instances of using body_background for the navbar text.

See: http://www.vbulletin.com/forum/showthread.php?325643-navbar-link-color&p=1841165#post1841165

Seven Skins
06 Dec 2009, 16:42
Edit Body_Background stylevar or edit the navbar template.

VonDoom
06 Dec 2009, 17:31
Thanks Everyone, with your help i finally figured it out. It was a transparency issue. in body_background