PDA

View Full Version : webmasterdata.net fvB4 Style


SİMAR
13 Dec 2009, 14:56
Developer: SIMAR
Original Link: DriverAlemi
Name : webmasterdata.net fvB4 Style
Version : 4.0.5 Beta
Published : 2009


Install/Upgrade

* Download 'webmasterdata.net fvB4 Style.XLM'

* Import XML - AdminCP > Styles & Templates > Download/Upload Styles

* Upload "Images" Into your Images DriverAlemi
http://img197.imageshack.us/img197/152/driveralemilogo1.gif


http://img709.imageshack.us/img709/5516/driveralemilogo2.gif

WwW.DriverAlemi.Com (http://www.driveralemi.com) -- WwW.WebMasterData.Net (http://www.webmasterdata.net)

selcukm2005
14 Dec 2009, 01:32
eline sağlık simar güzel iş çıkarmışın ama WwW.WebMasterData.Net (http://www.webmasteraata.net) in linki de driver alemine gidiyor.

Good works.

SİMAR
14 Dec 2009, 12:47
I've become masters

ckboy
14 Dec 2009, 13:26
nice skin
just setup skin (http://suctre.net)
thanks

SİMAR
14 Dec 2009, 16:49
thanks ckboy

mgcom
08 Jan 2010, 11:15
How can i increase the forum width ?

Great stlye thanks

mgcom
08 Jan 2010, 17:09
I can't stretch the forum to fit the header or center it, any ideas ?

TwilightTURK
08 Jan 2010, 21:40
Thanks SİMAR

Delifed
08 Jan 2010, 22:38
Very original :D

jimfries
22 Jan 2010, 07:38
The logo is not lining up with the forum width. I'm not positive if this is user error yet or if its something I need to adjust in the forum settings. Currently the Logo is smaller then the Forum Width, but I believe the forums are set to expand with the size of the browser window, and I think it needs to be static.

I'm using vB 4.0.1 Suite with Mozilla Firefox.

jimfries
22 Jan 2010, 07:51
I solved the issue I was having, and what sounds like the issue mgcom was having also. You need to go to your Style Variable Editor of this theme
Styles & Templates >> Style Manager >> webmasterdata.net fvB4 Style >> StyleVars >>

There are 2 area's you'll need to adjust: doc_margin & doc_maxWidth (Possible doc_minWidth also) Adjust the maxWidth to the size of your Logo. Inside Margin you'll want to set both Top & Bottom to 0, Right & Left to Auto. (I suppose you could set Top & Bottom to Auto also, didn't attempt)

Hope that helps.

mgcom
22 Jan 2010, 23:48
I solved the issue I was having, and what sounds like the issue mgcom was having also. You need to go to your Style Variable Editor of this theme
Styles & Templates >> Style Manager >> webmasterdata.net fvB4 Style >> StyleVars >>

There are 2 area's you'll need to adjust: doc_margin & doc_maxWidth (Possible doc_minWidth also) Adjust the maxWidth to the size of your Logo. Inside Margin you'll want to set both Top & Bottom to 0, Right & Left to Auto. (I suppose you could set Top & Bottom to Auto also, didn't attempt)

Hope that helps.

Thanks mate, was just about to delete this stlye

cheers :up:

SİMAR
22 May 2010, 05:54
Thanks Alles freundlisch