PDA

View Full Version : Strange design issue on reading threads (RC4)


BerndM
17 Dec 2009, 14:07
Hi,

I hope someone could help me out; since RC2 I have strange design issues when reading a thread.
First I thought it was because of my changes in the templates, but I reverted them all without success.

Here are the problems:

* The Userinfo on the left has various width, even in same thread.
* Long texts wrap around the userinfo - if the text gets longer, it's continued under the userinfo
* The signature ist always under userinfo and text
* Quotes begin too much left


Please see the attached screenshots.

107659 107660 107661

Before RC2, 'til Beta5 all was ok.

I have no idea how to fix this?

Thx, Bernd

Lynne
17 Dec 2009, 16:14
Create a new style with no parent:

Styles & Templates > Style Manager > Add New Style
Parent Style: No Parent Style
Title: Default vBulletin
Allow User Selection: Yes
Save

Then browse the site using that totally default vbulletin style - do you still have the same problem?

BerndM
18 Dec 2009, 06:34
Thanks Lynne, that helped.

--------------- Added 1261150570 at 1261150570 ---------------

Addon: But now all my cms-articles are no longer visible?!

Lynne
18 Dec 2009, 15:28
Addon: But now all my cms-articles are no longer visible?!
That makes no sense unless you changed the style for your cms pages also and you are using custom templates for your articles that aren't in the new style? Or, check to see if somehow the section or articles became unpublished.

BerndM
20 Dec 2009, 08:47
I never a changed a style for the cms (in fact I even didn't know how to do that :D ), I was always using the default and there are no custom templates :/ . All Sections and articles are published.

Lynne
20 Dec 2009, 18:03
Well, you created a new style.... did you apply it to your CMS or not? Or does it actually say it is using the default (that is not the default setting for some reason).

BerndM
21 Dec 2009, 07:40
Well, you created a new style.... did you apply it to your CMS or not?

You mean when browsing the cms page, the dropdown-menu on the left bottom? It's saying default and I can't change it for some reason. For testing I added a few new styles and they are showing in the dropdown menu, but if I select them the page reloads and says "Default" again :confused:

edit: on the forumspage I'm able to change it, but I can't view the cms page then either.

Lynne
21 Dec 2009, 15:28
You mean when browsing the cms page, the dropdown-menu on the left bottom? It's saying default and I can't change it for some reason. For testing I added a few new styles and they are showing in the dropdown menu, but if I select them the page reloads and says "Default" again :confused:
No, I'm talking about applying the style to your CMS - edit the CMS section and see what the style is set to.

BerndM
22 Dec 2009, 07:53
I'm sorry, but I can't find that.

In the section manager I have no option to change the style and when I'm editing a section there is also no way to change the style :confused:

Could you please describe exactly where I can find this :o

--------------- Added 1261490113 at 1261490113 ---------------

Additional Info:

- Upgraded to Gold, no Effect
- I can write articles, but I dont see them either
- I gave cms-permissions to anyone for anything, but that isn't the problem also

Lynne
22 Dec 2009, 16:02
Go to your Section in the CMS > hover over the section title and you will see a little pencil > click on the pencil and then you may edit settings for your section.

Please read the articles over on vb.com regarding the CMS. This is in there. In fact, probably most of your problems are solved in the articles.

BerndM
23 Dec 2009, 06:03
Go to your Section in the CMS > hover over the section title and you will see a little pencil

I can't see sections on the cms page. And so there is no pencil also.

I will try a fresh update from the 3.8.4 version to the 4.0.0.

Thanks for your help.

Lynne
23 Dec 2009, 17:25
The section name is at the top of the page above the articles.

BerndM
24 Dec 2009, 09:49
Yep, I remember that from times when articles and sections were visible :D

I will make a fresh update from the still live 3.8.4, the whole V4 install was just for testing purposes, so it isn't really important.

Thanks and merry x-mas!

Bernd