PDA

View Full Version : Red-Style


OmekaTeam
07 Jan 2010, 13:32
Hi
In. Zip file to the folder 'red' to be included in the folder 'images' of your forum. A folder PSD with the logo and a folder for the XML style. This skin is for a resolution of 1024X768, for a higher resolution you have the PSD file of the logo. If you have problems post here.

I added the XML file updated to 4.0.2

beduino
07 Jan 2010, 22:39
great work!
I see in your demo forum a little thing : the registration link [links in boxes] is red too... then is difficult to see this links :)
all the best

alper069
08 Jan 2010, 19:11
good themes ty

Kolbi
09 Jan 2010, 09:25
This style rocks :)

Is this style also for CMS & Blog?

OmekaTeam
09 Jan 2010, 11:39
It should be good both for the blog for the CMS.

tuppyb
15 Jan 2010, 18:21
Our forum members like this thankyou :D

johnrizz
23 Jan 2010, 23:39
Love red! good job and thanks

SteveV
20 Feb 2010, 14:38
Will this style work with 4.0.2 ?
Have it installed on 4.0.1 test forum where it works fine but with 4.0.2 i can not get it to show images.

The forum lists as text.

hohleweg
20 Feb 2010, 16:15
its dont work on 4.0.2

OmekaTeam
20 Feb 2010, 16:50
Hi
Unfortunately every version you must change the skin, we hope that Jelsoft remedied quickly. Soon I will update this skin.

johnrizz
20 Feb 2010, 19:27
Mine updated to 4.0.2 with no problems

SteveV
20 Feb 2010, 19:33
Hmm weird.
I installed the theme on a clean VB 4.0.2 install and it didnt work.

skol
20 Feb 2010, 19:50
Mine updated to 4.0.2 with no problems

How can it possibly be working right...

johnrizz
20 Feb 2010, 19:51
this wasn't a clean install for me though, maybe thats why...

skol
20 Feb 2010, 19:55
Or maybe you dont have 4.0.2..

johnrizz
20 Feb 2010, 20:15
Funny!

I made a few changes to it like the background but here..

SteveV
23 Feb 2010, 20:58
Any idea when this style will be available for 4.0.2 ?

OmekaTeam
24 Feb 2010, 18:16
Hello

I think it will take a few days.

SteveV
26 Feb 2010, 23:33
Ok thanks ;)

GamblerZ
27 Feb 2010, 04:06
I will be keeping an eye on this one. I am in desperate need of something to replace my RedBar from v3.8.4

OmekaTeam
27 Feb 2010, 13:22
Hi
Tell me exactly what you want to change in version 3.8.4

SteveV
07 Mar 2010, 21:19
Any update on this style ?

OmekaTeam
11 Mar 2010, 20:29
hope this weekend to be able to give you users.

Blain
13 Mar 2010, 22:04
Nice style I'm sure some will have use for it - Thanks for the efforts!

SteveV
21 Mar 2010, 14:18
What do i have to change so it will show the images for this style on a VB4.0.2 PL1 install ?

See the attached screenshot.
The only png it shows is the logo file.

SteveV
27 Mar 2010, 20:42
Anybody ?

SteveV
27 Mar 2010, 22:27
Thank you for the update OmekaTeam.
Works good so far.

Will test it this weekend ;)

SteveV
28 Mar 2010, 12:17
Found a few bugs that are easy to fix.

There are a few thumbnails not working because the skin is looking for the png versions of the below files.
Ik fixed it by renaming them to png on the server and upload also the gif files so you have duplicate files but with a different extension.

wol_error.gif
wol_lockedout.gif
wol_nopermission.gif

On the CMS tab i made a change to vbcms_navwidget_header_background in vbcms.
I changed the color to #711112 so it matches the skin.
I also changed vbcms_header_borderTop and vbcms_header_color to #711112

OmekaTeam
28 Mar 2010, 15:04
Thanks for the changes but the skin is only for the forum and not the CMS. I will soon changes you suggested.

SteveV
28 Mar 2010, 20:51
This style rocks :)

Is this style also for CMS & Blog?

It should be good both for the blog for the CMS.

Thanks for the changes but the skin is only for the forum and not the CMS. I will soon changes you suggested.

Are you sure it is only for the Forum ?
Works great for the CMS also.

Thanks though.

kris1351
23 Apr 2010, 15:53
Any updates planned for 4.0.3 and beyond? It works on the suite currently, but the ad manager pieces do not work and on OSX you get image lag from missing pieces it looks like.

CovLee
23 Apr 2010, 17:26
Same here, looking forward for 4.0.3 update, thanks a lot

tanerokutan
03 Jun 2010, 00:52
waiting for 4.0.3

kris1351
07 Jun 2010, 00:06
Any updates at all? Going to have to go to another red skin if not.

hoangh2
19 Jun 2010, 07:00
I'm using default skin when waiting style for 4.0.4 :(

fahadtiwana
31 Jul 2010, 04:11
Its an Excellent Skin. I am waiting for 4.0.5. Kindly update for compatibility. Many thanks

raiderlax
18 Oct 2010, 08:28
this has to be one of the ugliest skins I have ever seen lol

GamblerZ
27 Nov 2010, 03:55
PM sent

SteveV
13 Dec 2010, 01:05
Just upgraded to 4.1.0 PL2 and the top bar is now different as before.
Around the Home, Forum and Whats new bar there is a different grey color and i don't know where to change that.

Any sign of an update maybe or a quick fix ?

onehost
13 Dec 2010, 04:39
Would like to see an update also. WOuld be nice if you added some black throughout
the theme, something like you see with WarriorForum.com

Same here, header seems to be little messed up...

how about Fixed and Fluid versions?

SteveV
13 Dec 2010, 10:44
Ok fixed the header navbar color.

Go to ACP and then styles & templates.
Select Stylevars for your template.
Browse to navbar and then navbar_border and change the color to your likings.

I found also a new bug.

When i click on the Whats New button the blocks that normally are on the right side (i have new topics and new posts block there) the layout is all screwed there are no blocks anymore just text on the left side.

SteveV
13 Dec 2010, 16:14
I just got a pm that he will start working on an update soon.