PDA

View Full Version : Suite Style - Gamer Theme - | ForumSlider.com |


daveaite
16 Jan 2010, 21:04
Live Demo: Forum-Skins.com[Fluid] (http://forum-skins.com/forum/forum.php?styleid=6)

You can download this in in two formats, one packed with advanced features, and the other a basic. Please see upload packages below for downloading. Enjoy! Both are free.
https://www.vbulletin.org/forum/external/2010/01/72.jpg (http://buypoe.com)

1.6 4/9/2010:VB4.03
v.1.5 2/28/2010= updates
v1.4 2/28/2010
Over 20 bug fixes. Thanks for pointing them out CrossEyedGamer

v1.0.3 2/22/2010
Works with 4.02 V.Gamer 1.0.2 2/19/2010

daveaite
16 Jan 2010, 21:10
**Reserved for Developer Notes**

Juggernaut
16 Jan 2010, 23:55
I don't know where I'm supposed to install all the files, especially the
image files that don't have a directory specified.

daveaite
17 Jan 2010, 00:08
Upload all the contents after the upload folder.
Theme related images
/images

Network related images
/network

Roll over image, aka unspecified directory
/...

The images after the upload folder that are not in a folder just get placed right when you open your ftp, aka your main directory. Makes sense? I didn't plan on releasing this theme thats why it's not packaged the best, but if you upload everything according to the upload folder it should work. Please provide a link to your site if your still having trouble so I can see if your doing it right.

SwollenCranium
17 Jan 2010, 01:43
So much for "free".

Purchase rights to remove the BP Network Navigation Bar here.

daveaite
17 Jan 2010, 01:56
So much for "free".

Purchase rights to remove the BP Network Navigation Bar here.

Aww...I suppose to make a valid statement. I have decided to release a free version without the Navigational Bar.

It's up to you if you want the music and the image uploading features. Personally, I think it's a must have though.

A version without navigation is comming out soon for free.

daveaite
17 Jan 2010, 04:32
There are now two versions of the Theme =)

One with advanced Nav Bar & One Without the Nav Bar. Enjoy.

Juggernaut
17 Jan 2010, 06:19
Exellent theme, thank you :D

daveaite
17 Jan 2010, 07:19
Please rate =) Some people are offsetting the rankings. :/

Juggernaut
17 Jan 2010, 07:23
Ok I'll rate right now, this is a very nice theme :D

carubmun
17 Jan 2010, 14:02
Mourning doesnt mean morning as in when you wake up.
Mourning is a form of grief, like when someone you love dies.

daveaite
17 Jan 2010, 16:57
Mourning doesnt mean morning as in when you wake up.
Mourning is a form of grief, like when someone you love dies.

Thanks.

daveaite
17 Jan 2010, 23:06
Preview Images Uploaded + Demo.

carubmun
18 Jan 2010, 01:46
Thanks.

No problem, good skin.
I would like some more info on how the music thing works though.

daveaite
18 Jan 2010, 04:06
You can demo test it at my site, I'm currently using it on http://buypoe.com, you can test it without being a member.. When you click on the music symbol at the top right of yoru browser, it launches a perfectly sized music player with some of the best songs today. No ads, comercials, 100% legal music player. My members love it.

carubmun
18 Jan 2010, 23:29
You can demo test it at my site, I'm currently using it on http://buypoe.com, you can test it without being a member.. When you click on the music symbol at the top right of yoru browser, it launches a perfectly sized music player with some of the best songs today. No ads, comercials, 100% legal music player. My members love it.

My questions about the music player are....

Have you released that as a plugin that folks can use if they dont want to use your skin?
The music player may be 100% legal, but how are we to determine the legality of the actual songs?
Are users forced to listen to those specific songs, or can they be customized by the site admin?

daveaite
19 Jan 2010, 01:08
Every song is streamed off a service by myspace.com.

The songs are deemed legal by myspace.com, the company who owns the actual music player. You can read more about it here: http://playlist.com

/.me hates the star rating system. 2 stars for this theme?...I think its hott.

carubmun
19 Jan 2010, 05:53
Every song is streamed off a service by myspace.com.

The songs are deemed legal by myspace.com, the company who owns the actual music player. You can read more about it here: http://playlist.com

/.me hates the star rating system. 2 stars for this theme?...I think its hott.

If i can give you some unsolicited advice... i dont think that people hate your skins.
Its more that people dislike some of your salesmanship tactics.
You do come off a little bit like a slick used car salesman.... the funny thing is that you arent even selling anything, its all free!

Naming your skin as a clone of another site, using "testimonials" that seem obviously fake or at best completely self serving", complaining about people not giving you a better rating, etc...
That kinda puts people off, not all people, but a certain segment of the population.
I defended you with the SEO template, to me that was a silly argument people brought against you... but its obvious that it did bother a good number of people.
You did the prudent thing in changing the name, and you have changed a few other things as well, which is good. But the initial "pitch" we get from you with each new skin is filled with the type of phrases and words that our brains flag as spammy.

You have been very prolific, and have helped more than a few people with your skins, keep it up. :up:

nicky.82uk
19 Jan 2010, 14:20
Looks nice but the lettering would be more nicer in white :P

daveaite
19 Jan 2010, 15:15
Ah, I see what you mean. Thanks for the input carubmun

Nicky.82uk => More versions comming this weekend probably.

nicky.82uk
19 Jan 2010, 18:52
welcome i like this alot and the SPEEDMOTIV they are the best two you have done was not impressed by the other like these two keep up the good work i'm going to fire you a email across soon

Nicky

daveaite
20 Jan 2010, 13:59
Thanks mate

daveaite
22 Jan 2010, 21:14
Live Demo Now available: http://forum-skins.com/forum/forum.php?styleid=6

maf1973
20 Feb 2010, 01:26
After i update to vb4.02 the style is corrupt.
Please update this style.

daveaite
20 Feb 2010, 03:31
After i update to vb4.02 the style is corrupt.
Please update this style.

v.1.02 Compatible w. VB4.0.2

shooterdfl
20 Feb 2010, 19:24
Installed on my test site, nice work!

Brew
21 Feb 2010, 15:17
Great job on this skin!

I do have a color issue here and there though.

The header text is wrong color and the icons at the bottom of posts are not showing well.

Cheers!

daveaite
22 Feb 2010, 04:31
Great job on this skin!

I do have a color issue here and there though.

The header text is wrong color and the icons at the bottom of posts are not showing well.

Cheers!

Fixed quite a few things. I still can't find the icons at the bottom of the posts. I fixed the hover over color, but the other item seems to evade my attention. (That respective stylevars should be in postbit but it's not)

Brew
22 Feb 2010, 04:55
I also fixed your header background path.

You need to take out the leading / character.

So it is like this:

images/misc/image.png

Instead of:

/images/misc/image.png

That's just an example and not the real path....I don't remember what the real path and filename is :)

daveaite
22 Feb 2010, 05:00
You found that really fast before I could fix it. I believe I fixed it between the time you were posting this and when I was re-posting it.

Your talking about the header repeat background image correct? (Thanks btw)

CrosseyedGamer
22 Feb 2010, 13:35
I was all ready to have this thing show up as the color scheme is what we had wanted for our site but, seems I have some issues that prevent it from showing at all. I uploaded, installed and set as default. All I got was the logo and the rest of my site looks just like it always has. Anyone have this issue or is it just some stupid thing on my site?

Thanks for your help.

Brew
22 Feb 2010, 13:44
You found that really fast before I could fix it. I believe I fixed it between the time you were posting this and when I was re-posting it.

Your talking about the header repeat background image correct? (Thanks btw)

Yup..that's what I mean :)

The background gradient for the header.

CrosseyedGamer
22 Feb 2010, 13:50
ok so , I redid everything and now I have the skin up but it has changed my entire layout!
Is that something built in to the skin? This thing looks great and I am excited to use it but need to work out some issues as not only the layout being different there are many issues with the colors of menus and text.

Brew
22 Feb 2010, 17:42
I fixed the icons

I changed the stylevars to images/gamer/misc and images/gamer/buttons and images/gamer.

Then I lighten up the icons to show better, with the hover being a neon green and placed the updated icons in the appropriate new folders

You can see it in the image below:

Also notice, outlined in green in the photo, that the arrows to collapse the sidebar is missing. And, because of this, the text for multi-quote gets jammed up in a bunch.

daveaite
22 Feb 2010, 18:04
I'm not sure why your arrows are missing, mine are still working with the theme. Nice job updating the icons, mind uploading them here for download?

Brew
22 Feb 2010, 21:02
I'm not sure why your arrows are missing, mine are still working with the theme. Nice job updating the icons, mind uploading them here for download?

You made me realize something.

Since I changed the paths to images/gamer/misc ... etc

It means I also have to copy all the icons and other images over from the images/msc folder....and the other folders too.

After I did that the arrows showed up and is working as it should.

The images I changed are in zip format attached

Cheers!

Brew
22 Feb 2010, 22:28
Those arrows that open and close the sidebar?

Here's a gray version of them...attached.

:D

Brew
23 Feb 2010, 00:32
Here's a zip of all the images I can find that needed to be lightened up a bit. I looked through the CMS and blog but there may be more.

I didn't change the editor buttons for B I & U

What needs to be done is change the stylevars for:

ImagePaths
imgdir_cms >>>>>> images/gamer/cms
imgdir_editor >>>>> images/gamer/editor
imgdir_misc >>>>>> images/gamer/misc
imgdir_siteicons >>> images/gamer/site_icons

Then upload what's in the zip file and allow to overwrite.

I hope this helps :)

daveaite
23 Feb 2010, 15:29
Thanks Brew for the time you put into writing those posts. I'll try to fix them up in the next release.

Brew
23 Feb 2010, 18:24
Thanks Brew for the time you put into writing those posts. I'll try to fix them up in the next release.

That's ok...I like to fiddle in vBulletin :)

CrosseyedGamer
26 Feb 2010, 20:59
I believe this has been posted a few times already and I thought maybe they were fixed in the new version which I just put up as a clean style on my test site. I am pretty sure the things are not suppose to look as the attached images. For me, not having social group or permission group pages up properly forces me to not use it.


I love the style and so do my users but the issues it has causes to much trouble for the site.

Not that the highlight for the menus is great which is the same color of the text.

Anyway we can get these last few things fixed???

CrosseyedGamer
26 Feb 2010, 21:34
Homepage issue.

When using the Gamer Theme as the default and putting it on the CMS as such, my site looks like the first image (homepage).

As you can see, it is a bit screwed up.

When I change to any other style it looks like the second image (home2).

Note that this is using the same LAYOUT on both.

How is this possible?
What needs to be changed to get my layout to show up correctly?

Thanks!

daveaite
28 Feb 2010, 07:22
Grid issues. Hmm.. I'm not sure what the issue is with your grids. :( Anyone knows?

I'll start playing around with it.

daveaite
28 Feb 2010, 07:40
I believe this has been posted a few times already and I thought maybe they were fixed in the new version which I just put up as a clean style on my test site. I am pretty sure the things are not suppose to look as the attached images. For me, not having social group or permission group pages up properly forces me to not use it.


I love the style and so do my users but the issues it has causes to much trouble for the site.

Not that the highlight for the menus is great which is the same color of the text.

Anyway we can get these last few things fixed???

Mark these as fixed. Lots of fixes. After thoroughly scanning, I think I've got them all.

Brew
28 Feb 2010, 19:29
Adverts are not showing up under the navbar.

When switching to another theme they show.

daveaite
03 Mar 2010, 23:49
I think I know how to fix this. One way to go around this is just editing the respective template and adding the ad code there under ads in that particular style manager.

LordVader!
10 Mar 2010, 14:25
Watch out the author has his hidden google adsense code.

its in ad_thread_last_post_content

<div id='ad_thread_last_post_content'><script type="text/javascript"><!--
google_ad_client = "pub-6323614059227023";
/* 234x60, created 12/1/09 Bottom Thread Box */
google_ad_slot = "8520010632";
google_ad_width = 234;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><vb:if condition="$adsshown[] = 7"></vb:if></div>

daveaite
11 Mar 2010, 03:28
Honestly, if I have, this wasn't done on purpose... as I could get my google adsense banned if it was done on purpose. Please read TOS of google adsense. Anyways, I have removed the current .xml until I can update this and remove it. This theme was released per request after someone saw it on http://buypoe.com, so I pretty much downloaded my .xml and released it with all the modifications I applied to it. When I installed vbulletin beta 3, the adsense blocks in vBulletin wasn't working properly so I added my google adsense directly into the coding.

Anyways I'll release a fix soon.

Thanks.

LordVader!
12 Mar 2010, 00:43
Sounds good no problem.. Its just something i noticed in about 50% of my styles so i get a little freaked out..

toibs
19 Mar 2010, 00:11
Daveaite,

Just wondered if you had managed to get round to fixing this? Wouldnt mind using this on my forum, however obviously unable to at the moment!

Thanks
Paul

daveaite
21 Mar 2010, 22:04
I'll get on to fixing it, need to see what the problem is.

toibs
21 Mar 2010, 22:34
daveaite,

Cool thanks - i love the theme, however cant d/l unless it's there :)

Thx
Paul

daveaite
22 Mar 2010, 02:05
I think I fixed it. Found one instance. Feel free to verify it in case I missed other cases.

daveaite
28 Mar 2010, 18:46
Updated to v.1.6

daveaite
10 Apr 2010, 03:21
updated vb4.03

CrosseyedGamer
11 Apr 2010, 00:19
are all the images gone or is it just me?

Deimos
10 Oct 2010, 14:28
Does this work with 4.0.7? Would be nice to see it working with that.

johkalhaups
13 Oct 2010, 00:22
Does this work with 4.0.7? Would be nice to see it working with that.

I have it on my 4.0.7 board and the only thing that doesnt seem to work is the fConnect for Facebook.

Its not showing up at all.

daveaite
14 Oct 2010, 00:39
revert header templates, should work after that.

daveaite
14 Oct 2010, 00:43
I will probably be fixing this theme and clean it up alot better now knowing a lot more vB tricks.

RickyG
10 Nov 2010, 11:54
Does this work with 4.0.8?

WhiskeyOSS
24 Dec 2010, 14:27
Question is anyone else having a issue with not being able to see the lettering when you say go to vote on a forum poll or things like that ... is there a way to change the font color in those areas of White ...
Other wise this is my favorite style so far..