PDA

View Full Version : Suite Style - VB4STYLE.com | Offical Style


darren1981
08 Mar 2010, 07:32
Hey guys,

Sorry been a while since i have released a "Free Style" so today ive made a decision to release our Official VB4STYLE.com Style.

https://www.vbulletin.org/forum/external/2010/03/61.png
Screenshot doesn't really do it justice, please view the demo to get a better feel for it.

Demo: vBulletin 4 Styles (http://vb4style.com)

- vBulletin 4.0.2 publishing suite ready :)

I am also looking for designers to join my VB4STYLE.com team, if you have EXP in graphic design or with vBulletin 4 templates / stylevars then please shoot me a PM asap and we can have a chat.

Please leave a Simple Thank You, if you download or use this style. :up:

EDIT: please make sure your logo is 130px in height or the search box will appear out of whack, if this occurs edit the vbulletin-chrome.css file and change the positioning of: navbar_search to align this correctly.

EDIT#2: source file and font attached.

Regards Darren

civil78
08 Mar 2010, 10:45
Rounded corners works only in FireFox, maybe they can do that and into Chrome but they forget to set the chrome extra css styles. IE and Opera can't show rounded corners.

darren1981
08 Mar 2010, 13:05
the css edits have been performed under vbulletin-chrome but ive used -moz effects, this will be updated a a cross browser compliant for the next released, anyways it's simple but i quite like it.

Enjoy

saadessa
08 Mar 2010, 13:57
very nice style thank you

DBStattoo
09 Mar 2010, 02:30
Nice style thanks :up:

beduino
09 Mar 2010, 11:33
great!
thank you

Alecsmith
09 Mar 2010, 13:42
I have installed style but few buttons and search box is bit messed up i am attaching screenshot u will get idea what is exact problem



in default style i can see mood image but in this style they were not appearing. :(

Hope u will solve this problem. :)

darren1981
10 Mar 2010, 00:28
I have installed style but few buttons and search box is bit messed up i am attaching screenshot u will get idea what is exact problem



in default style i can see mood image but in this style they were not appearing. :(

Hope u will solve this problem. :)

WOW, that is very strange... what browser are you using ??

No padding or margins were touched for this style, just simple edits.... I am not at home right now, i will take a closer look later tonight and report back here, but it's very strange.. i cross browser test my work before releasing and i found no issues.

Thanks

Alecsmith
10 Mar 2010, 06:41
WOW, that is very strange... what browser are you using ??

No padding or margins were touched for this style, just simple edits.... I am not at home right now, i will take a closer look later tonight and report back here, but it's very strange.. i cross browser test my work before releasing and i found no issues.

Thanks

I am using FF 3.6 and also i tested my forum in Opera 10, Chrome, Flock, Safari but same problem i can see every where.

i had one question did u tested it on 4.0.2 PL 1 coz new version some Adminfunction_template on line number 913 their is error that's why i am getting this problem i guess.

darren1981
10 Mar 2010, 14:32
I am using FF 3.6 and also i tested my forum in Opera 10, Chrome, Flock, Safari but same problem i can see every where.

i had one question did u tested it on 4.0.2 PL 1 coz new version some Adminfunction_template on line number 913 their is error that's why i am getting this problem i guess.

Hi again,

Yes this was designed specifically for 4.0.2 using vb 4.0.2 and ive tried forcing this error and still can't manage it.. could you please try uninstalling it and reinstall it..

I would appreciate other feed back also from others as too if they are getting the same problem, ive checked several sites using my style and they all seem fine, i can re-package for you if need be, is my website (demo site) also showing this error for you ?

Thanks for your feedback but i need to see the problem before correcting it, shoot pm you site addy and i'll take a look.

Regards Darren

darren1981
10 Mar 2010, 14:45
Ohhh i can see your problem now...

Ok this is easily fixed.. you will need to change the height of your logo to 130px height, this will place everything back into alignment... this is caused as the height of the search input is set to a fixed position.. you can change this by editing the following CSS file:

- vbulletin-chrome.CSS

.navbar_search {
position:relative;
width:222px;
bottom: 1px;
float: {vb:stylevar left};
{vb:stylevar right}: -{vb:math {vb:stylevar padding}*2};
display:block;
}

Where it says width, this actually controls the height of the search input area and not the width.. Search in templates for: "navbar_search" and you fill find several areas that say width, they for some reason control the height..

So yeah either use a logo at 130px or play with the CSS to reduce the height / positioning of the navbar_search classes.

Good luck, and sorry about that. I will st this to "Float" next release.

Regards Darren

Alecsmith
10 Mar 2010, 15:50
i have changed code in vbulletin-chrome.CSS but where to change height of your logo i am not getting file :D

darren1981
10 Mar 2010, 16:31
just create a logo 130px in height.. i noticed your using an animated .GIF file.. if you don't have the source file i can screenshot each frame for you and create it for you, just let me know if you need me to.

Alecsmith
10 Mar 2010, 17:48
Darren i have PSD for banner i will try to make new frame with 130px if i fail i will contact u thnx.

Xtrigit
10 Mar 2010, 18:56
I really like this style.

btw, could you provide me with the .psd file for the banner/logo ?

thanks!

darren1981
10 Mar 2010, 19:09
logo source file and font used now attached in the opening post. Enjoy

darren1981
12 Mar 2010, 10:06
Quick update, the blog sidebar is showing the link color almost the same as the blog sidebar background, you can change this within your stylevars settings, this will be included in our next update of this style. Sorry about that

worldwidereefer
13 Mar 2010, 16:48
I love the style and installed, gave it the best rating.

I do have 1 question, how to remove the search box/content on the header banner. I made some changes to the banner and it now look like this.

http://www.worldwidereefers.com/cmps_index.php

I would like to remove that search box. Thanks !

darren1981
13 Mar 2010, 17:38
it's showing your default skin.. but to remove this in your stylevars section.. look in the header section of your stylevars for this style and remove the image: header-right.png and then save, this will put the standard box back...

Hope that helps, i need some shut eye now, so i'll check back tomorrow and see if you need further help.

Regards Darren

worldwidereefer
13 Mar 2010, 20:30
Perfect Thank you !

wayne.richards@
13 Mar 2010, 21:46
Love It! Thank You For Your Hard Work!

darren1981
14 Mar 2010, 11:38
Perfect Thank you !

Glad to help

Love It! Thank You For Your Hard Work!

Not a problem, hope it suits you needs, again this will be updated shortly, we will try and have the update complete by the weeks end (they are only minor edits anyway, mainly being the link color of the blog sidebar, you can change this easily enough yourself)

darren1981
27 Mar 2010, 02:53
New package available on http://VB4STYLE.COM the official thread now includes fixed width instructions as many have requested this info.

Enjoy

GameFreak2009
15 Apr 2010, 18:37
Hi, I'm Vincent from vB4Style.com

All our Premium styles have been updated to vBulletin 4.0.3 standards, we will begin updating our free styles tomorrow, all our free styles released on vb.org will have their packages updated by the weeks end.

Regards, The vB4Style.com Team

darren1981
18 Apr 2010, 01:16
Getting onto it today, so check back later tonight and i'll have them all updated for you guys.

Olivier Turbis
19 Apr 2010, 18:40
Very cool one, thanks for sharing!

Heldenverband
13 May 2010, 08:41
Any news about 4.0.3 ?

darren1981
19 May 2010, 13:22
Any news about 4.0.3 ?

Will have this updated for this weekend.. this style was quite popular so it will be one of the first free releases updated to 4.0.3.

Thanks and enjoy guys.. weekend will see this updated to 4.0.3 :)

Reycer
28 May 2010, 12:53
Thank you for this style it is AWESOME! I am having a little small issue though. Don't know if you can tell me what it is. But the first thread in every forum is split apart from the other threads. I started a thread over on Vbulletin 4 Programming Questions and only received one response, so I thought I would ask it here as well. Here is the original thread:

http://www.vbulletin.org/forum/showthread.php?t=243416

Reycer
03 Jun 2010, 17:21
any help here???

darren1981
03 Jun 2010, 17:52
Hey mate...

The style has not yet been updated to 4.0.3 as of yet.. we had to convert our commercial styles to 4.0.3 standards first, ive also had a lot on my plate of late and haven't had time to update this style yet.... That said i just imported this style onto my localhost using 4.0.3 and i can not get the error in which you are seeing.. when importing (try ticking the "ignore style version")..

Other than that, i will get this style updated to 4.0.3 on Saturday for you, we are currently moving VB4STYLE.com to a new server, so i will be a little busy with that for the next 2 days.. so say Saturday night(USA) i will post an updated version for you guys.

Hope that helps, Cheers

Reycer
05 Jun 2010, 04:22
Hey mate...

The style has not yet been updated to 4.0.3 as of yet.. we had to convert our commercial styles to 4.0.3 standards first, ive also had a lot on my plate of late and haven't had time to update this style yet.... That said i just imported this style onto my localhost using 4.0.3 and i can not get the error in which you are seeing.. when importing (try ticking the "ignore style version")..

Other than that, i will get this style updated to 4.0.3 on Saturday for you, we are currently moving VB4STYLE.com to a new server, so i will be a little busy with that for the next 2 days.. so say Saturday night(USA) i will post an updated version for you guys.

Hope that helps, Cheers

Hey Darren, thanks for the reply, I fixed the problem by reverting the templates. Your styles are pretty awesome BTW.

CMSTemplateZ
05 Jul 2010, 12:45
Yes this is a great styles, turned out very nice :)

Enjoy guys

elwachiman
06 Jul 2010, 02:41
nice downloaded tnks man

GameFreak2009
18 Aug 2010, 11:33
nice downloaded tnks man

I like it too ;)
(y)

angeljs
08 May 2011, 19:04
I love this style, however, when I try to connect to the Facebook connection facility it won't work unless I use the default vB4 skin. I'm assuming there could be a piece of javascript missing but I really don't want to mess with it myself!