PDA

View Full Version : Suite Style - CF1 Theme


stefano9lli
19 May 2010, 08:56
This theme is not yet supported

description
CF1 Theme was developed for www.inforge.net community in Jan 2010.
Today is released in a free version for all kind of vb suite.
Don't forget to Mark Install for receive support =)

Thanks,
Stefano Novelli

============================================
features
.Fully changed from vb default theme
.LIQUID LAYOUT!

============================================
how to install
1. extract zip folder
2. upload vbulletin-style.xml on your ACP (Style & Templates -> Download/Upload Styles -> Import Style XML File)
3. upload /upload/ content in your root by FTP
4. OPTIONALY upload product-avatar-on-header.xml on your ACP (Plugins & Products -> Manage Products -> [Add/Import Product])
4. enjoy!

============================================
changelog

#1.0.8
It works with vb 4.1.7!!!
Fixed profile page
Fixed some colors, borders etc...

#1.0.7
It works with vb 4.1.5!!!
Fixed CMS Widget
Resized Navbar border
Resized logo for height 100% logo customization
Optimized images for 63% lightweighting
#1.0.6
Work with vb 4.1.3!!!
Fixed Newreply and Newthread buttons
Fixed Settings button in Panel Control
Fixed Search page
Fixed some colors, borders etc...
Now you can change theme width in Variable Styles -> doc_width
Raised Navtab buttons for major accesibility
#1.0.5
Fixed StyleVar of CSS's body_wrapper
#1.0.4
Fixed signature in postbit
Removed old parts of code
New feature: Avatar on Header!
Fixed Href's Logo and alt tag
#1.0.3.1
Fixed other languages variables
Removed previous Ads
Cleaned some old CSS variables
#1.0.3
Fixed navbar css
Work with vb 4.0.5
Added Logo's PSD!
Fixed some languages variables
#1.0.2
Fixed statusicon folder
#1.0.1
Original Version

ToDo
Insert Facebook button
Icon Legends

carubmun
19 May 2010, 10:45
Nice style Stefano, i would hope you would someday get around to update your previous style.
This one is real nice though.

cykelmyggen
19 May 2010, 21:12
Nice style:up: I'm curious about where you got the flash-player at the front page of cheatforge - it's really cool. Wonder if it available somewhere?

pjdaley
19 May 2010, 21:42
very clean nice looking style, I dig it a lot I might try this tomorrow.

hqlman
19 May 2010, 22:05
installed but status icons still the default ones, what do i do to make it look like your screenshot?

deityx
20 May 2010, 07:47
I believe the style is incomplete in the .zip file. Status icons are missing. Otherwise it's really neat. I love it, very simple and beautiful. I just hope it gets updated here.

hqlman
20 May 2010, 20:50
yeah it is missing the statusicons or the theme is just pulling the icons from the wrong place

carubmun
21 May 2010, 11:10
Whats up with all the links back to your site, they seem to be some sort of advertising server?
More info on this would be nice.

crazyace
21 May 2010, 13:18
The "Icon Legend" icons need to be updated.

crazyace
21 May 2010, 13:19
Also the slide thing at the top of the front page. What is that?

stefano9lli
22 May 2010, 10:34
The flash script is Slide show pro, downlodable from Mods page of Vb.org.
Anyhow I'm zipping an update for status icon.
----------------------------------------------------------------------------
Up the new version!

Mutt
23 May 2010, 03:18
thanks for the update. I plan on installing this style tom

malas2007
23 May 2010, 04:14
First of all thank you soooo much for this new style,
Installed here: bonsaifreinds.com/vb (http://www.bonsaifreinds.com/vb/forum.php?styleid=11)
But really it needs some upgrade, cause I felt as if I in poor forum, and missing something!!.
there must be a little action, in other word: this style need your final touch.
also the top bar where the user name, I think you can do better.


with my best regards.
Malas

deityx
23 May 2010, 19:36
I agree it needs a final touch. But then again, vast majority of custom styles need something extra. :S

movslow
24 May 2010, 20:53
FYI under your username in the top right corner, it says this.

"Welcome, movslow
Notifications
Opzioni Account | Log Out"

What is "Opzioni"

Might need updated for English, I found it and changed it to User CP, b/c that is where the link goes.


Also, I get a random "Advertiser" image in the lower left hand side between posts, no image is shown, but it says "Up Cheats" when I hover over it?


Overall, REALLY like the skin.

Thanks in advance

deityx
25 May 2010, 14:06
FYI under your username in the top right corner, it says this.

"Welcome, movslow
Notifications
Opzioni Account | Log Out"

What is "Opzioni"

Might need updated for English, I found it and changed it to User CP, b/c that is where the link goes.


Also, I get a random "Advertiser" image in the lower left hand side between posts, no image is shown, but it says "Up Cheats" when I hover over it?


Overall, REALLY like the skin.

Thanks in advance

try deleting the ad non-standard templates that come with the skin.

movslow
25 May 2010, 14:23
There is only an upload folder w/ 2 subfolders; images & statusicons.

What are you referring too?

movslow
25 May 2010, 17:56
So much for this being "supported" ?

PatrickBo
25 May 2010, 22:32
I really do like this theme.. but, i do have a few issues.. the advertisements that are placed in there.. Also, the top control panel area is in another language.

but i do like this theme, the color scheme and all.. just a few minor glitches.. i would love to put this live on my site, but with all the adverts, i will unfrotunately go elsewhere.

movslow
26 May 2010, 19:31
I really do like this theme.. but, i do have a few issues.. the advertisements that are placed in there.. Also, the top control panel area is in another language.

but i do like this theme, the color scheme and all.. just a few minor glitches.. i would love to put this live on my site, but with all the adverts, i will unfrotunately go elsewhere.

The control panel language you can fix...however I can't seem to find a way to ditch the adverts..it's installed, but not live due to this.

:confused:

benstillman
28 May 2010, 17:21
Under Ad Location Templates:
- ad_archive_above_content1
- ad_archive_above_content2
- ad_global_above_footer
- ad_showthread_firstpost

Hope that helps.

carubmun
29 May 2010, 04:46
Anyone have a problem with the CMS not displaying right?
My rightmost column appears in the center and nothing to the right.
Weird.

carubmun
29 May 2010, 06:47
See what i mean?

http://www.dailysportspages.com/images/krapimages/missingright.jpg

Everything works right with other styles.
But with this style everything seems to move to the left.
The leftmost column is supposed to be the thicker one, the "middle column" is supposed to be all the way to the right.

movslow
02 Jun 2010, 18:36
Under Ad Location Templates:
- ad_archive_above_content1
- ad_archive_above_content2
- ad_global_above_footer
- ad_showthread_firstpost

Hope that helps.

I appreciate you listing those, but what are you supposed to do? I don't want to change the ad's I want to remove them completely.

:confused:

Nimiq
02 Jun 2010, 21:46
I appreciate you listing those, but what are you supposed to do? I don't want to change the ad's I want to remove them completely.

:confused:

you can select the particular template and revert it to change it to the original form.

Chrisg20
02 Jun 2010, 23:54
I appreciate you listing those, but what are you supposed to do? I don't want to change the ad's I want to remove them completely.

:confused:

Just click all the red templates and then click revert. I just done it and it removed them completely.

movslow
04 Jun 2010, 03:26
I just clicked on the one that referred to where the add was, after first post and deleted everything inside it, lol.

Worked just the same.
:confused:

stefano9lli
07 Jun 2010, 16:06
FYI under your username in the top right corner, it says this.

"Welcome, movslow
Notifications
Opzioni Account | Log Out"

What is "Opzioni"

Might need updated for English, I found it and changed it to User CP, b/c that is where the link goes.


Also, I get a random "Advertiser" image in the lower left hand side between posts, no image is shown, but it says "Up Cheats" when I hover over it?


Overall, REALLY like the skin.

Thanks in advance

Opzioni = Settings

twomorecards
10 Jun 2010, 03:29
Opzioni = Settings

To change this just go to "header" in style manager, search it and change to your words.

movslow
23 Jun 2010, 18:33
Supported in 4.04 ?

softvnzla
29 Jun 2010, 13:40
http://img693.imageshack.us/img693/3195/diapositiva1rf.jpg

what happen?

softvnzla
02 Jul 2010, 14:53
update for vb 4.0.4 please

Dizzy-wsc4
02 Jul 2010, 15:49
Theme is nice, but the support sucks srsly, sorry.

Uninstalled

relaxiha
06 Jul 2010, 07:04
update for vb 4.0.4 please

sagr
09 Jul 2010, 12:17
plz, updating for 4.0.4

crazyace
10 Jul 2010, 04:24
Theme is nice, but the support sucks srsly, sorry.

Uninstalled

Indeed. But it does say not supported at the top :(

movslow
12 Jul 2010, 18:10
Indeed. But it does say not supported at the top :(

It did, lol.

They changed it.

relaxiha
14 Jul 2010, 00:53
Hello. Too much is not updated. Please see updates.

stefano9lli
18 Jul 2010, 15:12
I'm fixing now for 4.0.5 support ;)
----
Done! I'm sorry for the absence.

bandare
19 Jul 2010, 02:36
I'm fixing now for 4.0.5 support ;)
----
Done! I'm sorry for the absence.

Thanks.. I think it's an excellent style..... clean and stylish... thankyou

balkanboy
19 Jul 2010, 02:58
good theme mate but one thing i noticed why does it have a scroll up and down for my sig? is there a little thing i can fix to change it to have any size?

exurgit
19 Jul 2010, 12:17
i'm a problem with facebook connect

apokphp
19 Jul 2010, 20:09
I didn't care too much for the forum icons (old/new), and the set wasn't complete (16x16 statusicons), so I made my own. Feel free to use them. Or you can see what it looks like here: http://www.onlinedebate.net/forums/forum.php?styleid=62

If my users like this style (I'm currently in the process of trying out several), I'll update the rest of the graphics to fit w/ this style and upload the images here for those who want them.

apokphp
19 Jul 2010, 20:28
Is there any way to make this fluid? The op says it is, but it isn't. It won't stretch to the end of the pages.

bandare
20 Jul 2010, 13:44
Is there any way to make this fluid? The op says it is, but it isn't. It won't stretch to the end of the pages.

It is fluid but has a wide border on each side. If you go in to the style, you can minimise that border.

apokphp
20 Jul 2010, 18:16
Where do you do this in the style manager? I'm still new to vb4.

balkanboy
21 Jul 2010, 05:33
am i the only one having this issue? is there a fix i can do on my end to stop the scrolling???

btw great theme :)

stefano9lli
21 Jul 2010, 20:56
i'm working for leave the scroll from the postbit ;)
you can also delete it debugging the style with firebug or wait for the next release ;)
-----------------------
updated!

apokphp
22 Jul 2010, 18:26
Thanks for the update. How can I change the width of the forum though?

stefano9lli
23 Jul 2010, 12:49
Thanks for the update. How can I change the width of the forum though?

First download a new update 1.0.5, so go to Admin CP -> Style Manager -> CF 1 -> StyleVars -> doc_width .
Cya ;)

balkanboy
24 Jul 2010, 05:12
thanks mate all fixed looks fine if anything else will let you know great work :D:D:D

apokphp
24 Jul 2010, 19:24
A few "bugs" or issues (and I've updated/installed the style and product for avatar in the header).

1) installed the product for the avatar/header...but not seeing it there.

2) Also, stylvar (or .css) for some dropdown menus need to be updated still. See attached.

3) Button for "New Thread" doesn't exist (like it does on your site). See attached.

mrdude108
25 Jul 2010, 01:14
Can someone help me out trying to put a banner in at the the top but its not working that great I dont think I am entering it int he right spot. http://thesportasylum.com/upload/forum.php It seems to merging with he nav bar and looks off. Thats not the perm. banner but a temp one. Thanks!

apokphp
25 Jul 2010, 02:09
I think the banner is too tall. Can you edit it? Decrease the size (or at least, height)?

I used the original .psd file that came with it, and edited the text/graphics (thus keeping the dimensions of the banner image).

I think in order to use your banner "as is"...the template for the header will have to be modified to accommodate the larger image. If this were vb3.8x I could help. But everything changed w/ vb4.x...not exactly sure where that change is supposed to go.

mrdude108
25 Jul 2010, 02:59
Where do I upload the PSD? I wasnt sure about it so I left it out.

apokphp
25 Jul 2010, 04:21
Well...you edit the .psd file with Photoshop...save it as a web image (.png format), then upload THAT as the logo.png into the /forums/images/cf/logo.png directory.

stefano9lli
26 Jul 2010, 19:09
A few "bugs" or issues (and I've updated/installed the style and product for avatar in the header).

1) installed the product for the avatar/header...but not seeing it there.

2) Also, stylvar (or .css) for some dropdown menus need to be updated still. See attached.

3) Button for "New Thread" doesn't exist (like it does on your site). See attached.

i'll fix it tomorrow ;)

movslow
26 Jul 2010, 19:57
I'm fixing now for 4.0.5 support ;)
----
Done! I'm sorry for the absence.

Great, appreciate it, thanks.
:up:

movslow
27 Jul 2010, 18:02
Btw, I've been using this mod, it's a simple hack, it shows the users avatar on the page.

http://www.vbulletin.org/forum/showthread.php?t=230415

It says you need to find: <div id="toplinks" class="toplinks"> in the HEADER template, and ADD below this: <div style="float:right; margin: 5px -12px 5px 10px;">{vb:raw ss_avatar}</div>

Your skin, doesn't have the "toplinks" pointer, my other ones do, but this is written differently.

Thoughts?

Thanks
:up:

apokphp
27 Jul 2010, 19:30
Found another bug.

In the "What's New" navigation link --> Forum Actions --> Mark Forums Read results in a security token error.

ALBCODERS
28 Jul 2010, 20:00
Nice Style thanks but no background for the New Thread Button?

InsomniacP
31 Jul 2010, 10:28
Nice theme/style but how do i remove the advert you have pre-installed into this? it points to your site and also godaddy?

InsomniacP
31 Jul 2010, 10:48
Also you say you have included the avatar how do we enable that please?

apokphp
01 Aug 2010, 19:03
This skin needs some serious work. There are so many bugs and outdated code. It looks great, but the bugs really make it a sub-par skin unfortunately.

4 bugs so far, a couple pretty serious. See my last 2 posts above.

apokphp
02 Aug 2010, 03:20
Slowly but surely we are getting there.

To resolve the Mark Forums Read security token error, you have to modify the NAVBAR template. It's outdated code.

Find:do=markread">and replace that with do=markread&amp;markreadhash={vb:raw bbuserinfo.securitytoken}">

There are 4 instances you need to replace (as I recall).

List of unresolved bugs:

1) installed the product for the avatar/header...but not seeing it there.

2) Also, stylvar (or .css) for some dropdown menus need to be updated still. See attached in previous post.

3) Button for "New Thread" doesn't exist (like it does on the actual Cheat Forge site). See attached.

RaceJunkies
04 Aug 2010, 02:18
Not complatible with FaceBook Opengraph...

pedrossi
18 Aug 2010, 08:52
Love this theme so much, thanks for posting it :up:

Really hoping to see some support and updates! It seems you can't change many of the stylevars... for example, I'm not able to change the background color of the selected navbar tab. Is it just me, though?

sojobo
18 Aug 2010, 16:22
edit: nevermind :)

apokphp
18 Aug 2010, 19:57
Love this theme so much, thanks for posting it :up:

Really hoping to see some support and updates! It seems you can't change many of the stylevars... for example, I'm not able to change the background color of the selected navbar tab. Is it just me, though?
the templates are outdated. It's not calling the RIGHT stylevars. I found them, but updated only a couple of the problem areas a while back. I'm needing to update the rest. I'll do that soon. Once I find the correct stylvar call, I'll post them here.

It is indeed unfortunate, that this theme is not being supported. It's a great look, just so buggy.

balkanboy
09 Sep 2010, 05:12
any updates :( im also have issues with stylevars some colours and menu's dont seem correct come even have transparent background...... apokphp you have any updatesto fix that?

sojobo
05 Nov 2010, 19:28
Requesting update to 4.0.8 please... Or at least can anyone tell me how to upgrade the skin myself?

compact123
05 Nov 2010, 20:49
sir please update it to 4.08, thanks xP

Bouncer222
09 Nov 2010, 00:43
Can someone PLEASE post their 4.0.8 version? A lot is messed up.

doobiefillin
14 Nov 2010, 22:06
please update this version! it's a great theme but needs updating :)

ZomgStuff
15 Jan 2011, 00:01
Style is broken ever since I upgraded to 4.1.1 :(

Any word on updates?

If you're super busy maybe you can point me in the right direction and I can take a look into it. Looks like the CSS is messed up. Has the way CSS stored changed in the past update?

stefano9lli
15 Jan 2011, 12:17
On works for updates ;)

ZomgStuff
15 Jan 2011, 17:53
On works for updates ;)

You are awesome :)

I don't mean to sound pushy, but any idea on an ETA?

p@ndu
15 Jan 2011, 21:00
plz update this style....

i installed but incomplete wiating eaglerly...

Bouncer222
15 Jan 2011, 22:07
update?

Hdeaf.com
16 Jan 2011, 11:09
nice

Mutt
22 Jan 2011, 23:12
On works for updates ;)

GREAT! i'm upgrading now & like to use this skin as my base. looking forward to the update. thanks in advance

TheLonelyIsland
24 Jan 2011, 10:25
Is there any ETA on when the updated version will be released?

ZomgStuff
04 Feb 2011, 17:02
Any ETA yet? Not trying to sound pushy here...

ZomgStuff
07 Mar 2011, 15:09
Any updates?

stefano9lli
11 Mar 2011, 20:27
I will look for an upgrade

abriavi
14 Mar 2011, 00:17
awesome style! hope the updated version comes soon ...

ZomgStuff
21 Mar 2011, 16:52
Can the author please at least let us know if he's abandoned working on this? If so, I might be able to help you out brother, just shoot me a PM. This is a great style and it'd be a shame for it to die out.

champendk
30 Mar 2011, 07:35
Any news on a update?

excessive34
02 Apr 2011, 03:26
this is exactly what I've been looking for, could really use an update! THANK YOU

stickskills
04 Apr 2011, 02:28
Can anyone get the actual advertisements to work? Trying to do the global footer one on the home page, and nothing.

ZomgStuff
13 Apr 2011, 16:07
Any news on updates author?

tarionyx
27 Apr 2011, 15:54
great looking skin... too bad there's so many problems :( Might have to rewrite it as a new skin.

ZomgStuff
02 May 2011, 15:03
Anything new author? Could I have the rights to modify this and release it with the bugs worked out?

tarionyx
03 May 2011, 03:59
there are so many problems with this skin, that I'm ready to give up and start with a different one LOL

shrimpca
04 May 2011, 09:21
I Can't to Chang Logo

Help me pLzzzz

Namoi042
06 May 2011, 14:09
Hi ZomgStuff,

I'm a new vbulletin user and would love to use this theme on my forum, unfortunatly the multiple bugs discourage me from using it.

It could be great if you could publish (or send me directly) a copy of this theme with all the fixes ?

xcitezone
10 May 2011, 14:29
I have installed this theme, am able to change logo and can do minor changes. But I was wondering how could I change the background, header etc color ???

xcitezone
12 May 2011, 09:13
Also, USERCP is appearing malformed, most of the things are centered which ruins the appearance, please suggest

Juggernaut
17 May 2011, 07:39
I hope this get's updated.

Wayne@R32oc
17 May 2011, 11:04
If you have some CSS/XHTML knowledge its easily fixed.

stefano9lli
19 May 2011, 16:34
Style updated for VB 4.1.3

#1.0.6
Work with vb 4.1.3!!!
Fixed Newreply and Newthread buttons
Fixed Settings button in Panel Control
Fixed Search page
Fixed some colors, borders etc...
Now you can change theme width in Variable Styles -> doc_width
Raised Navtab buttons for major accesibility

hivitro
23 Jun 2011, 01:43
Excelente, i will try to use on vb 4.1.4 now.

otectom
19 Jul 2011, 02:48
I like the border on the sides of the page that you just said can be changed with the doc_width stylevar, but would like to replace the grey with an image. Is this possible?

otectom
31 Jul 2011, 16:05
I also noticed that with this theme the user profile page becomes one column instead of two. Does anyone know a fix for this?

otectom
31 Jul 2011, 16:30
Ok, I have added a background image by going to

Style manager>edit templates>css templates>vbulletin.css

I found the code for the background there and added an image tag to the css.
For an example please visit http://www.teamotec.net

I am still looking for a solution to the view profile problem, and have also noticed that the same problem occurs on the add article, and post blog pages...

Help on that would be appreciated

otectom
04 Aug 2011, 05:06
Does the stylevar to control cms attached images work? My images display incorrectly

http://teamotec.net/content.php?182-2011-Summer-Import-Alliance

first image is made in the correct dimension, following images are too large...

Any suggestions on how to fix this?


EDIT: This is definitely a theme issue, when viewing my site in other themes, images display correctly. When in this theme, they are too big.

Style can be changed on my site if you want to see what I'm talking about

matt94gt
04 Aug 2011, 19:25
Boo, I LOVE this theme but it wont work on 4.1.5. Any idea of an update?

MagicTallGuy
07 Aug 2011, 16:01
Brilliant Template!
but unfortunately it does not work on 4.1.5

but thank you none the less.

otectom
15 Aug 2011, 22:40
Found the problem! the vbcms.css template had a code that looked like this

.article img {
border: 0;margin: 10px;
}

I added one line to make it look like this

.article img {
border: 0;margin: 10px;max-width: 800px; }

otectom
16 Aug 2011, 02:31
Ok, new bug found, uggh!!!

When setting up grids sidebars ALWAYS display on right side regardless of the left/right setting.

Please check teamotec.net to see. Other themes are available, and sidebar moves to left on all of them.

Does anyone know how to fix this???

otectom
18 Aug 2011, 01:15
Found a solution to move the sidebar to the left side of the page.

Check this thread....
http://www.vbulletin.org/forum/showthread.php?t=268600

stefano9lli
31 Aug 2011, 23:03
Update will coming in mid set

stefano9lli
13 Sep 2011, 09:53
#1.0.7
It works with vb 4.1.5!!!
Fixed CMS Widget
Resized Navbar border
Resized logo for height 100% logo customization
Optimized images for 63% lightweighting

matt94gt
14 Sep 2011, 21:21
how do i change the CSS? I want to change hover link colors and add in a block...anyone?

redfinite
23 Sep 2011, 14:35
Thanks for the update! im using this template for my forum and I love it... Is there anyway you would be able to updated it so that it works with the facebook connect button? At the moment when you click it it goes straight to the home page and doesnt do anything. The only work around I have is to switch to default and login then back to custom. Has his been fixed with the new update?

If so, how do I go about applying the update but keeping all the custom changes I have made to the stylevars and templates etc?

Thanks!

stefano9lli
24 Sep 2011, 09:29
how do i change the CSS? I want to change hover link colors and add in a block...anyone?

AdminCP -> Styles -> Manage Template -> CSS

Thanks for the update! im using this template for my forum and I love it... Is there anyway you would be able to updated it so that it works with the facebook connect button? At the moment when you click it it goes straight to the home page and doesnt do anything. The only work around I have is to switch to default and login then back to custom. Has his been fixed with the new update?

If so, how do I go about applying the update but keeping all the custom changes I have made to the stylevars and templates etc?

Thanks!

Facebook connect will be introduced when the theme will be stable. The stability issue is an important step to ensure that I would like to most people before the introduction of facebook. The reason is due to the heavy restyling of the templates.
If you have changed the theme you should probably re-edit the new version..

SVTdrivah
25 Sep 2011, 03:41
Hello, love the style, however, I'm having trouble lowering the navbar and moving the welcome menu. Any suggestions on how to fix this?

stefano9lli
25 Sep 2011, 10:19
Hello, love the style, however, I'm having trouble lowering the navbar and moving the welcome menu. Any suggestions on how to fix this?

Post me link in private message ;)

RaceJunkies
27 Sep 2011, 16:04
Love this style...

Waiting for the facebook integration...

Anybody having issues with the article editor? The advanced WYSIWYG editor..

wombycat
03 Oct 2011, 08:01
This style is fantastic. I must admit i butchered the crap out of it to get it to suit my needs. There are a couple of things behaving strangely though

the user profiles are one big column while the article writer is pushed around strange

profile (http://reactgaming.net.au/images/misc/cj1-01.jpg)

article (http://reactgaming.net.au/images/misc/cj1-02.jpg)

There were many things that just did not work they way they should have on the cms side of things. Though in all fairness this was developed without the cms in mind. As for the forums side everything just rocks. Loved the icons for forums, I took it one step further and did it for threads too :)

This is the site i used it on React Gaming (http://reactgaming.net.au)

If anyone got some questions on how i did some things send me a pm :)

stefano9lli
26 Oct 2011, 18:19
I'm working for 4.1.7 update and fixes ;)

MagicTallGuy
26 Oct 2011, 19:24
Thanks stefano :)

your support is greatly appreciated!
I've nominated your theme :)

RaceJunkies
02 Nov 2011, 13:27
I'm working for 4.1.7 update and fixes ;)

Thanx Stefano! ;)

stefano9lli
03 Nov 2011, 20:58
Updated! ;)

doobiefillin
11 Nov 2011, 21:01
hey i installed this theme but man o man is it slow. not all the images are loading. very buggy for me for some reason. This is how i see my website after just installing it (all the image files were uploaded into the correct directory)

https://www.vbulletin.org/forum/

MaXimus
12 Nov 2011, 13:03
Installed it then uninstalled it

1) the forum black border headers were cut off right after the text ended not as in the image above stretched till the end of the screen.

2) My forums became unbelievably slow!

doobiefillin
13 Nov 2011, 17:10
Installed it then uninstalled it

1) the forum black border headers were cut off right after the text ended not as in the image above stretched till the end of the screen.

2) My forums became unbelievably slow!

mine became ridiculously slow as well

stefano9lli
14 Nov 2011, 08:21
Installed it then uninstalled it

1) the forum black border headers were cut off right after the text ended not as in the image above stretched till the end of the screen.

2) My forums became unbelievably slow!

mine became ridiculously slow as well

hey i installed this theme but man o man is it slow. not all the images are loading. very buggy for me for some reason. This is how i see my website after just installing it (all the image files were uploaded into the correct directory)

http://img214.imageshack.us/img214/2556/buggd.jpg

I'm sorry guys, i was wrong xml file XD
New zip is online, sorry again

doobiefillin
15 Nov 2011, 22:59
thank you so much! works perfectly now

doobiefillin
16 Nov 2011, 15:50
I just updated using the new XML file and I noticed that underneath each forum sub section it says "Last Post". Also underneath each user's custom title it says "Array". How do I remove these words?

Also why is it that Facebook Connect and User CP don't appear with this theme?

Thanks

https://www.vbulletin.org/forum/external/2011/11/28.jpg

ForumGods
16 Nov 2011, 20:35
Style gets messed up on 4.1.8, not sure exactly where, seems like CSS positioning got changed or something

Ricsca
30 Nov 2011, 15:12
Hi,
facebook connect not found on my skin of vb 4.1.5

otectom
06 Dec 2011, 19:26
I really hope this theme gets fixed, It's a great simple design with the potential to do a lot, but has very poor support

Ricsca
07 Dec 2011, 08:30
up....for facebook connect...help..wher's the support..??

amonline
09 Dec 2011, 09:56
Are you working to update this for 4.1.8? It was so beautiful on 4.1.7; but then we got hacked and had to upgrade to 4.1.8.

Ricsca
20 Dec 2011, 10:51
up....................

stefano9lli
21 Dec 2011, 16:38
I'm working for 4.1.9 comp, please be patient =)

DevilNetwork
05 Jan 2012, 17:51
@stefano9lli, ty for working on it :)

It's impossible for me to part with this theme.

MagicTallGuy
07 Jan 2012, 19:29
Brilliant theme! nominated!

LiftYourHood
07 Jan 2012, 20:48
I'm working for 4.1.9 comp, please be patient =)

Hi,

I am "patiently" waiting for the 4.1.9 here :)


Thank you very much for your generosity. Your style is superb. I will use it for my discussion forum.

otectom
19 Mar 2012, 18:08
Ok, Have been using cf1 for a few months now and we really like the way it looks, but....

We have had to customize it heavily to suit our needs and we are now very nervous about upgrading our vb software, or the theme. I don't want to, but I may need to go with a new theme completely.

Version info -
vBulletin™ Version 4.1.2
CF1 version 1.0.6 i think, definitely downloaded before the last update, maybe two

Can you please post a stable version of this theme, fully working, so that I can upgrade everything to the latest release and spend the time to make my custom changes? I know this has been the goal from the begining, but it hasn't gotten there and other themes have.

In the meantime, can anyone tell me how to control the size of hotlinked (phpotbucket etc.) images posted in threads. Mine always show too wide, and no control for this image size seems to work within this theme. The answer is probably in the css, but I don't know where.

Example - http://teamotec.net/showthread.php?6423-Mikes-06-STi/page3

The first image is from photobucket and displays way too large, where the second image is attached (uploaded to my site) and displays at a proper size. Any help please??

Trucqulent
02 Apr 2012, 22:00
hey - Ive just installed this theme. The post icons arent showing up on the forums.

http://tankhard.com/forums/


suggestions, anyone?

DevilNetwork
03 Apr 2012, 17:11
Find a theme that's updated 4.1.10+

Trucqulent
03 Apr 2012, 19:59
I got them working now. The last issue im having is the word "last" showing up under every forum as someone posted a page or 2 back... any suggestions on this?

Bob Meta
12 Apr 2012, 22:52
First I want to say this theme looks great and I intend on making it the default for our forums.

But there is one problem, I can't seem to mark forums as read. Double clicking on the "New" icon should mark all posts as read, but it doesn't do anything. Any help would be appreciated! Thank you for this theme.


EDIT - I also noticed the Facebook Connect button is not appearing for players to register.

mehmet_
12 Dec 2012, 17:25
I'm working for 4.1.9 comp, please be patient =)

Don't work facebook login.