PDA

View Full Version : Suite Style - Web and Art Solutions | Red Metal Theme | Updated 4.2.2


WebandArt
31 May 2010, 15:29
This is our first free skin for vb4, based on red and grey color.

More freebies (and commercial skins too) are on the way, enjoy :)


Live Preview (http://forum.webandart.gr/forum.php?styleid=132)


Screenshot:
http://www.webandart.gr/templates/images/stories/forum_thumbs/Red_Metal.png

https://www.vbulletin.org/forum/ (http://www.webandart.gr/templates)
Visit our templates shop (http://www.webandart.gr/templates)

Supported Products
-----------------------------
Forum
CMS
Blog


Release Info
-----------------------------
v1.00 : (31/5/2010) - Initial release
v1.10: (24/6/2010) - Added 4.0.4 support
v1.11: (01/07/2010) - Fixed minor CMS issues
v1.12: (06/07/2010) - Fixed multiquote image missing issue
v1.13: (09/07/2010) - Added missing facebook images
v1.14: (20/07/2010) - Added 4.0.5 support
v1.20 : (29/7/2010) - Added extra margins to CMS articles and article previews, fixed minor bugs, added new icons
v1.30 : (17/8/2010) - Added 4.0.6 support
v1.31 : (19/8/2010) - Fixed postbit missing background
v1.40 : (17/9/2010) - Added 4.0.7 support
v1.41 : (23/9/2010) - Icon renewals - updates
v1.42 : (04/10/2010) - Updated icons and added extra margins and paddings on CMS and
Blog
v1.50 : (08/11/2010) - Added 4.0.8 support
v1.60 : (23/12/2010) - Added 4.1.0 support
v1.70 : (28/01/2011) - Added 4.1.1 support
v1.80 : (28/02/2011) - Added 4.1.2 support
v1.90 : (17/05/2011) - Added 4.1.3 support
v2.10 : (05/07/2011) - Added 4.1.4 support, completely overhauled our templates
v2.20 : (03/08/2011) - added 4.1.5 support
v2.30 : (20/10/2011) - added 4.1.7 support
v2.40 : (10/12/2011) - added 4.1.8 support
v2.50 : (30/12/2011) - added 4.1.9 support
v2.60 : (27/01/2012) - added 4.1.10 support
v2.70 : (09/03/2012) - added 4.1.11 support
v2.80 : (07/05/2012) - added 4.1.12 support
v2.90 : (06/06/2012) - added 4.2.0 support
v3.00 : (28/11/2013) - added 4.2.2 support

(Date Format D/M/Y)

Instructions are included in the zip file

kkingg
31 May 2010, 16:23
Nice style thanks

but Where is the zip files

WebandArt
31 May 2010, 16:29
Nice style thanks

but Where is the zip files

Updated and reuploaded (propably you "catched" us in reuploading, good timing :) )

fadi12
31 May 2010, 23:58
thx ...really its so nice style

http://www.orgiraq.com/vb/?styleid=262

IDUlysses
01 Jun 2010, 19:25
nice, thanks for sharing :)

WhiskeyOSS
01 Jun 2010, 22:40
I have this style installed but would like to be able to add a custom header ?

WebandArt
02 Jun 2010, 09:51
I have this style installed but would like to be able to add a custom header ?

Just replace the images/RedMetal/banner.jpg file with your own.

SEOvB
16 Jun 2010, 04:18
Great style!!

WebandArt
24 Jun 2010, 14:16
Updated for 4.0.4

lubbie
25 Jun 2010, 13:52
Hi. Wow. Nice! :) Could u do it as a fluid one?

lubbie
27 Jun 2010, 16:29
Ive just installed the style and found some Display Errors in CMS.

First one ist the Tab wich is not directly left sided. See the 1st shot - blue left border

Second is the Article Section where u have the number before the comments (2nd Pic left blue border) and the Articles are a bit out of the Section as u also can see in the 2nd shot - right blue border

WebandArt
01 Jul 2010, 11:57
Ive just installed the style and found some Display Errors in CMS.

First one ist the Tab wich is not directly left sided. See the 1st shot - blue left border

Second is the Article Section where u have the number before the comments (2nd Pic left blue border) and the Articles are a bit out of the Section as u also can see in the 2nd shot - right blue border

Lubbie,

Thank you for sharing your experience.

Regarding your first remark, the first tab isn't directly left sided, not even in the default template.

Unfortunately, due to template's small width, comments must break line in multi-comlumned preview.

Finally, we 've update the xml file today, which fixes the "out of the section box" issue.

Drop us a line if you come across to other template issues.

Cheers!

lubbie
01 Jul 2010, 15:27
Appreciate that.

WebandArt
01 Jul 2010, 16:52
Reuploaded with minor CMS bug fixes.

gpc10347
30 Sep 2010, 15:32
Very nice work! Installed.

(Any chance of locating /RedMetal/cms/cms-help.gif and /RedMetal/cms/delete.png? They seem to be missing - but otherwise, Very Nice Work :) )

WebandArt
01 Oct 2010, 15:59
Very nice work! Installed.

(Any chance of locating /RedMetal/cms/cms-help.gif and /RedMetal/cms/delete.png? They seem to be missing - but otherwise, Very Nice Work :) )

Hello gpc10347!

We 'll be uploading a new version on Monday including additional CMS and Blog improvements plus the missing icons.

Thank you for your feedback :)

Fungsten
02 Oct 2010, 20:27
Hi. Wow. Nice! :) Could u do it as a fluid one?

Me too.

WebandArt
04 Oct 2010, 13:31
Me too.

The fluid version is part of our "Red Metal" commercial package: http://www.webandart.gr/templates/red-metal.html

gpc10347
04 Oct 2010, 14:51
Hello gpc10347!

We 'll be uploading a new version on Monday including additional CMS and Blog improvements plus the missing icons.

Thank you for your feedback :)

Very anxious..
On a side note: I took a peek at the Fluid version and wonder if perhaps I just can't see the left and right vertical metallic looking 'bars' as is on the fixed width version or maybe they aren't part of that one?

Thanks again for a very slick theme ..

WebandArt
04 Oct 2010, 18:33
Very anxious..
On a side note: I took a peek at the Fluid version and wonder if perhaps I just can't see the left and right vertical metallic looking 'bars' as is on the fixed width version or maybe they aren't part of that one?

Thanks again for a very slick theme ..

We have uploaded the new version, hope it's ok now.

As for the fluid "side bars", our templating philosophy is based on preserving the default vB4 div layout (so we can update easily all our templates for the lifespan of vB4) and using strictly CSS2.

When CSS3 becomes more of a cross-browser standard (which practically means support from Internet Explorer - hopefully soon with the 9th version), we will implement the image-border property and add the feel and look of the fixed versions to the fluid ones.

Thanks

gpc10347
05 Oct 2010, 10:49
We have uploaded the new version, hope it's ok now.

As for the fluid "side bars", our templating philosophy is based on preserving the default vB4 div layout (so we can update easily all our templates for the lifespan of vB4) and using strictly CSS2.

When CSS3 becomes more of a cross-browser standard (which practically means support from Internet Explorer - hopefully soon with the 9th version), we will implement the image-border property and add the feel and look of the fixed versions to the fluid ones.

Thanks

All looks good. Thanks for the quick response!
As a designer, I'm sure you like the bars as well - I'll keep my eyes on the fluid version for the CSS3 days. Great Style nonetheless.

Thanks again

2fast4ya
12 Oct 2010, 19:55
Hi, I'm having a display error in my CMS. I'm not sure if it's my fault, or the style, but please help if you can. http://onlinegameland.com/

Notice the way the article is not aligned to the section name up top? And why is the section name in all caps when I don't have it setup as all caps?

WebandArt
13 Oct 2010, 11:19
Hi, I'm having a display error in my CMS. I'm not sure if it's my fault, or the style, but please help if you can. http://onlinegameland.com/

Notice the way the article is not aligned to the section name up top? And why is the section name in all caps when I don't have it setup as all caps?

Hello Lubbie,

This is the default div alignment of vBulletin which we preserve in every template. Capital letters of the title can be easily changed through vbulletin CSS Stystem.

Thank you.

gpc10347
22 Oct 2010, 20:26
Upgraded to 4.08 and I'm wondering if the original package had a user profile folder?

(I think that's the right name for it) - I noticed that some icons are missing for the folks that want to customize thier profile page...

WebandArt
23 Oct 2010, 08:11
Upgraded to 4.08 and I'm wondering if the original package had a user profile folder?

(I think that's the right name for it) - I noticed that some icons are missing for the folks that want to customize thier profile page...

The 4.0.8 brought many template changes, we are currently updating all our templates.

A new template version supporting 4.0.8 will be uploaded very soon.

gpc10347
24 Oct 2010, 21:47
The 4.0.8 brought many template changes, we are currently updating all our templates.

A new template version supporting 4.0.8 will be uploaded very soon.

or, you could add the bars to the variable width and I'd buy that instead :)

Thanks

persianpros
27 Oct 2010, 07:09
super job ! :cool:

please remove Thumbs.db files

also you should rename jumr to jumr.png in \images\RedMetal\cms

fixed version without Thumbs.db files uploaded

hope for 4.0.8 ;)

WebandArt
27 Oct 2010, 13:55
super job ! :cool:

please remove Thumbs.db files

also you should rename jumr to jumr.png in \images\RedMetal\cms

fixed version without Thumbs.db files uploaded

hope for 4.0.8 ;)

Hi artman,

Thanks for your input. We are currently in the process of updating all our templates, we will upload them in a few days. :)

gpc10347
04 Nov 2010, 13:09
...We are currently in the process of updating all our templates, we will upload them in a few days. :)

Anxiously bumps thread :)

hoangan123
04 Nov 2010, 18:31
error for 4.0.8

WebandArt
04 Nov 2010, 18:53
error for 4.0.8


Hello,

We haven't updated yet the template to support 4.0.8 and its relevant profile customizations.

We believe that we will upload the new files in the next 48 hours.

Thanks.

hoangan123
06 Nov 2010, 14:34
Hello,

We haven't updated yet the template to support 4.0.8 and its relevant profile customizations.

We believe that we will upload the new files in the next 48 hours.

Thanks.

i'm waiting...........

Okuma Steve
08 Nov 2010, 16:02
i'm waiting...........

What a jerk comment, if I was the developer for this style, a comment like this would cause me to postpone release even longer.

Froberg
08 Nov 2010, 18:26
Nice one, thanks. :-)

hoangan123
07 Dec 2010, 03:12
can i use this style for vBulletin 4.1.0 ?

WebandArt
07 Dec 2010, 05:57
can i use this style for vBulletin 4.1.0 ?

A lot of template files have changed in 4.1, we will be releasing a new version soon for that version.

hoangan123
12 Dec 2010, 15:47
how time have a new skin version for that version?. thankS

WebandArt
12 Dec 2010, 16:47
how time have a new skin version for that version?. thankS

New version will be released in the upcoming week.

Hdeaf.com
16 Jan 2011, 10:36
nice
thanks

Lambolica
28 Feb 2011, 00:46
Plans to update to 4.1.2 at all?

Cheers

WebandArt
28 Feb 2011, 06:24
Plans to update to 4.1.2 at all?

Cheers

Yes, we are going to update in the next few days.

Lambolica
28 Feb 2011, 06:30
Awsome. I hope the users like this skin.

Cheers

WebandArt
28 Feb 2011, 07:32
Awsome. I hope the users like this skin.

Cheers

Thank you!

ADomoWorld
01 Mar 2012, 02:25
Will you be addressing the skin chooser not working ?

WebandArt
01 Mar 2012, 11:01
Will you be addressing the skin chooser not working ?

Hello,

Could you please provide us more information?If you are referring to the template chooser which is on the bottom left of the forum, then it appears to be working functionally.

Thank you!

ADomoWorld
03 Mar 2012, 22:35
Sure, that is what I said but yes..... "Quick Style Chooser"


Ive added 2 screenshots, all my plugins are disabled via config. It is only present in your styles.

Note: the same applies to your Take5 theme.

I am running vBulletin 4.1.11

WebandArt
04 Mar 2012, 06:51
Sure, that is what I said but yes..... "Quick Style Chooser"


Ive added 2 screenshots, all my plugins are disabled via config. It is only present in your styles.

Note: the same applies to your Take5 theme.

I am running vBulletin 4.1.11

Hello,

I am sorry but we cannot recreate your problem. Our template doesn't contain any hacks that would cause such an abnormality. All our and clients boards that we are aware of are running smoothly, even with the older version of the template.

There must be something (template edit and/or hack) on your board that breaks the chooser. Maybe you could give us a url to take a quick look?

Thanks.

nubbyless
05 Mar 2012, 21:00
Where can i resize the header i replaced the header but the image i used is slightly larger and being cropped

WebandArt
06 Mar 2012, 11:36
Where can i resize the header i replaced the header but the image i used is slightly larger and being cropped

Hello,

You need a larger header in width or height?

nubbyless
08 Mar 2012, 12:25
Both width and height i can shrink the image a few pixels each way and make it
Fit but i would rather adjust the template to fit the image to avoid distorting the image at all

WebandArt
09 Mar 2012, 07:48
Both width and height i can shrink the image a few pixels each way and make it
Fit but i would rather adjust the template to fit the image to avoid distorting the image at all

Hello,

If you want to adjust the template to your custom header image I would suggest you to choose the fluid version of the Red Metal template since the fixed one is developed for a certain width.

If you would like to resize your header image then you can change the width and height of the template's header from the class .doc_header located in the additional.css of the template.

Thank you!

IainMustardGas
10 Mar 2012, 01:49
Thanks for this really smart looking theme. I'm going to install this now :D

**tagged and marked as installed**

In Omnibus
16 Mar 2012, 15:06
Great forum style. We've been using it since the original release. We just completely changed our forums and I need to change the banner.jpg file to banner.gif for an animated header. Can you point me in the right direction?

WebandArt
16 Mar 2012, 15:55
Great forum style. We've been using it since the original release. We just completely changed our forums and I need to change the banner.jpg file to banner.gif for an animated header. Can you point me in the right direction?

Hello,

Go to Style Manager -> Red Metal -> Style Variable Editor. Locate the head_background stylevar and change the value of "Background Image".

Cheers :)

In Omnibus
16 Mar 2012, 22:22
Thank You. Perfect.

ICC FORUM
01 Apr 2012, 15:36
I am a Novice on FTP , But am the only Admin with access, I have used it before with results, But i have uploaded the File( Unzipped) via FTP, then uploaded the XLM file via AdminCP / Styles.
But when i Chose RedMetal on the forum it seems None of the Images have Loaded.
Do i need to Re-name the File "images.RedMetal " as i have just left it as RedMetal when i loaded it.. I can see all the Images if i log in to my Server Files..

Any help Appreciated

WebandArt
02 Apr 2012, 12:54
I am a Novice on FTP , But am the only Admin with access, I have used it before with results, But i have uploaded the File( Unzipped) via FTP, then uploaded the XLM file via AdminCP / Styles.
But when i Chose RedMetal on the forum it seems None of the Images have Loaded.
Do i need to Re-name the File "images.RedMetal " as i have just left it as RedMetal when i loaded it.. I can see all the Images if i log in to my Server Files..

Any help Appreciated

Hello,

You should upload the folder "images" of the Red Metal zip on the root directory of your forum.

Check if the path "/root_directory_of_your_forum/images/Redmetal/" exists.

If it does, the Red Metal template is installed correctly.

Thank you.

ICC FORUM
02 Apr 2012, 17:12
I opened the Image folder ( Unzipped ) and then loaded the whole file via FTP.. Here is a shot of what my Firezilla ftp shows ..

So is it Not in the correct area, If i open that RedMetal Folder everything is there..

I did say i am a Novice LOL

Thanks

WebandArt
03 Apr 2012, 06:14
I opened the Image folder ( Unzipped ) and then loaded the whole file via FTP.. Here is a shot of what my Firezilla ftp shows ..

So is it Not in the correct area, If i open that RedMetal Folder everything is there..

I did say i am a Novice LOL

Thanks

Hello,

You should move the RedMetal folder into the images folder.

Thank you!

ICC FORUM
08 Apr 2012, 12:04
Thanks, it works great now,

I need to make a few adjustments though.

I need to change to colour for the
Welcome , Notifications , My Profile , Settings , Log Out

As those are White and i need them Black as our Header is White making these not showing,

Also the Footer Message needs to be White and NOT Black

And lastly the Outer Background frame needs to be Slimmer and it is squashing the page making the a Tab Button missing, If there is away to make the Backgroung border slimmer it should widen the page make everything OK..

I can post Screenshots if that helps explain it all..

Appreciate any help.. Thanks

WebandArt
10 Apr 2012, 14:44
Thanks, it works great now,

I need to make a few adjustments though.

I need to change to colour for the
Welcome , Notifications , My Profile , Settings , Log Out

As those are White and i need them Black as our Header is White making these not showing,

Also the Footer Message needs to be White and NOT Black

And lastly the Outer Background frame needs to be Slimmer and it is squashing the page making the a Tab Button missing, If there is away to make the Backgroung border slimmer it should widen the page make everything OK..

I can post Screenshots if that helps explain it all..

Appreciate any help.. Thanks

Hello,

Unfortunately this kind of request can only be handled via our commercial support system.

Thank you for your understanding.

ICC FORUM
16 Apr 2012, 17:04
Hi,
I have played and sorted a few things i wanted to change ..

Does anyone now where to Expand the Width of the forum for the Background used on Stylevar in ACP, As a lot of these Themes all seem to have a Wide Page Rim so it doesnt allow the Full Width, I have altered the Background theme but it still does not show full width , I know it can be altered in ACP but i cannot see where..

Thanks for anyone who can help..

Dave234
21 Apr 2012, 04:41
Can someone help me with how to upload this??

The downloaded file comes with the following:

Images folder
vbulletin-style.XML

Inside the Images folder is another folder ("RedMetal"). Inside that folder is a lot of files and folders.

The instructions say to put the RedMetal contents into the Images folder of the file system. Doees this mean that I am supposed to open the RedMetal folder, and then take those contents and put those into the Images folder? Or am I supposed to take the entire RedMetal folder and put that into the Images folder?

Then do I put the vbulletin-style.XML file into the file system (outside of all folders)?

Then when I go into admincp --> Plugins & Products --> Manage Products --> Add/Import --> then upload the same XML file from my desktop that I'd put into the file system????

Because I've tried it both ways and it Does Not Work.

Gayla
21 Apr 2012, 18:37
Dave - Put the entire folder "Red Metal" (and all of the folders that are inside it, etc.) in the "images" folder. Do not upload the XML file.

Once the files are uploaded, go into your Admin CP - Styles & Templates - Download/Upload Styles. Under the section marked "Import Style XML File" in the main screen, next to "EITHER upload the XML file from your computer", click the "Browse" button and navigate to the XML file that's on your computer. Select that file then click the Import button at the bottom of the screen. This should add the new style to your system.

Dave234
21 Apr 2012, 22:22
It changes nothing, though. My forum looks exactly the same!

Dave234
21 Apr 2012, 22:23
HA HA!!! I GOT IT!!!! YOU WERE RIGHT!!!! THANK YOU!!!!!!!!!!!!!! I just had to do the dropdown arrow at the bottom of the page!!! THANKS, GAYLA!!!!!!!!!!!!!!!

justicechick
11 Jan 2013, 20:49
I have uploaded it twice and the background images arent showing or something. Please help.

http://theflirtingretreat.com/forum.php?tabid=11&styleid=31

These are my forum paths for the files:
/public_html/images/Redmetal/navwidget.png
/public_html/images/Redmetal/navbar_hover.jpg
/public_html/images/Redmetal/navbar.jpg
/public_html/images/Redmetal/index.html
/public_html/images/Redmetal/forum_icon.png
/public_html/images/Redmetal/forum_button.png
/public_html/images/Redmetal/cat_bar.jpg
/public_html/images/Redmetal/body_back.png
/public_html/images/Redmetal/banner.jpg
/public_html/images/Redmetal/backround_forum.png
/public_html/images/Redmetal/background.jpg
/public_html/images/Redmetal/statusicon
/public_html/images/Redmetal/site_results
/public_html/images/Redmetal/Search_result
/public_html/images/Redmetal/Pagination
/public_html/images/Redmetal/Misc
/public_html/images/Redmetal/Icons
/public_html/images/Redmetal/elements
/public_html/images/Redmetal/Cms
/public_html/images/Redmetal/Buttons

In Take 5 the pngs where in the element folder by this style has no element folder?

WebandArt
13 Jan 2013, 21:16
I have uploaded it twice and the background images arent showing or something. Please help.

http://theflirtingretreat.com/forum.php?tabid=11&styleid=31

These are my forum paths for the files:
/public_html/images/Redmetal/navwidget.png
/public_html/images/Redmetal/navbar_hover.jpg
/public_html/images/Redmetal/navbar.jpg
/public_html/images/Redmetal/index.html
/public_html/images/Redmetal/forum_icon.png
/public_html/images/Redmetal/forum_button.png
/public_html/images/Redmetal/cat_bar.jpg
/public_html/images/Redmetal/body_back.png
/public_html/images/Redmetal/banner.jpg
/public_html/images/Redmetal/backround_forum.png
/public_html/images/Redmetal/background.jpg
/public_html/images/Redmetal/statusicon
/public_html/images/Redmetal/site_results
/public_html/images/Redmetal/Search_result
/public_html/images/Redmetal/Pagination
/public_html/images/Redmetal/Misc
/public_html/images/Redmetal/Icons
/public_html/images/Redmetal/elements
/public_html/images/Redmetal/Cms
/public_html/images/Redmetal/Buttons

In Take 5 the pngs where in the element folder by this style has no element folder?

Hello,

Please try to rename your directory from "Redmetal" to "RedMetal".

Thank you.

justicechick
16 Jan 2013, 00:03
Hello,

Please try to rename your directory from "Redmetal" to "RedMetal".

Thank you.
Thanks! Worked awesome...

justicechick
16 Jan 2013, 06:38
There seems to be a image missing... or something. I made this a child forum of the Take5 and as you can see the take5 post bit is brown in this style instead of red like I would think it would be .

https://www.vbulletin.org/forum/

WebandArt
17 Jan 2013, 22:52
There seems to be a image missing... or something. I made this a child forum of the Take5 and as you can see the take5 post bit is brown in this style instead of red like I would think it would be .

https://www.vbulletin.org/forum/

First, please show us your appreciation and mark the skin as installed ... ;)

WebandArt
19 Jan 2013, 16:38
There seems to be a image missing... or something. I made this a child forum of the Take5 and as you can see the take5 post bit is brown in this style instead of red like I would think it would be .

http://i1264.photobucket.com/albums/jj493/Lilmissperfect1968/cid_1b45461a-c59b-42d0-9c91-526db053be02_zpse73f2407.png

Hello,

I think you just need to clear system cache on your forum (Admincp/Maintenance).

Have you changed your forum's path lately? Is your forum's path correctly set on your forum's configuration file.

Thank you.

mofeu
02 Feb 2013, 02:25
Thank you very much , I like very much the template,
but I lost one fuction that I have on another template.
https://www.vbulletin.org/forum/external/2013/02/31.jpg
How can I add it?

WebandArt
04 Feb 2013, 07:47
Thank you very much , I like very much the template,
but I lost one fuction that I have on another template.
https://www.vbulletin.org/forum/external/2013/02/31.jpg
How can I add it?

Hello,

That is propably a mod you are using and you need to apply the same template modifications to Red Metal style. Propably the template edits you have applied to your other template are missing from the Red Metal template.

Thank you.

justicechick
09 Feb 2013, 16:56
Can you tell me how to go about making more room in the area my logo goes? Padding maybe?

I thought I had found it but now my header is messed up if you get a chance and dont mind would you mind looking and maybe telling me what part I need to change?

WebandArt
11 Feb 2013, 08:08
Can you tell me how to go about making more room in the area my logo goes? Padding maybe?

I thought I had found it but now my header is messed up if you get a chance and dont mind would you mind looking and maybe telling me what part I need to change?

Hello,

You can change the logo padding from the stylevar "titleimage_padding".

Thank you.

justicechick
25 Mar 2013, 18:03
I'm not able to get the banner to show up but as this link shows its been uploaded in the correct area.

http://theflirtingretreat.com/images/RedMetal/banner.jpg

WebandArt
25 Mar 2013, 18:57
I'm not able to get the banner to show up but as this link shows its been uploaded in the correct area.

http://theflirtingretreat.com/images/RedMetal/banner.jpg

Hello,

It looks like there is a mofication on your header template.
The <div class="above_body"></div> is missing from your page source.

Thank you.

justicechick
25 Mar 2013, 20:15
Hello,

It looks like there is a mofication on your header template.
The <div class="above_body"></div> is missing from your page source.

Thank you.

Yep that did it , thanks a million!

Racecar
22 Oct 2013, 15:47
Installed and love the colours of the theme, but just having a small problem with it. The forums, homepage are all working fantastic, but the page on which the arcade is on, the background is set to the dark colours and the writing is quite hard to read. How do I go about changing the background to a more lighter colour, like the forums? Looks like this:

http://www.theflirtingshack2.com/arcade.php

XvG-Psycho
23 Oct 2013, 00:28
does it work for 4.2.1?

WebandArt
24 Oct 2013, 12:09
Installed and love the colours of the theme, but just having a small problem with it. The forums, homepage are all working fantastic, but the page on which the arcade is on, the background is set to the dark colours and the writing is quite hard to read. How do I go about changing the background to a more lighter colour, like the forums? Looks like this:

http://www.theflirtingshack2.com/arcade.php

Hello,

We don't provide support on mods other than the default.

Please try to add the following code in the additional.css of the template.

.tborder table, .pagenav table.tborder {
background: white;
}

I am not sure if it's going to mess the appearance of other mods you might have installed though.

Please let me know if that addition fixes your issue.

Thank you.

Racecar
28 Oct 2013, 17:48
Thanks...but it didn't work.

WebandArt
29 Oct 2013, 08:35
Thanks...but it didn't work.

Try again the code below which contains the !important CSS declaration:

.tborder table, .pagenav table.tborder {
background: white !important;
}

natsu287
12 Jun 2014, 12:26
Just installed theme, works fine and look good, but found an issue:

when not loggeed in, the login bar at the top is all messed up and all over the place

WebandArt
17 Jun 2014, 09:40
Just installed theme, works fine and look good, but found an issue:

when not loggeed in, the login bar at the top is all messed up and all over the place

Hello,

Sorry for the late response. Which version does your forum run? Have you installed the suitable version? Is any add-on enabled related to the login bar/ header at your forum?

Thank you.

dknelson
19 Nov 2014, 22:23
Maybe it's intentional but can we get icons for navbit-home and navbit-arrow-right and left? Not a big deal but would be much appreciated.

WebandArt
27 Nov 2014, 09:16
Maybe it's intentional but can we get icons for navbit-home and navbit-arrow-right and left? Not a big deal but would be much appreciated.

Hello,

Sorry for the late response. Do you mean that there are icons that are missing from the style?

Thank you.

dknelson
27 Nov 2014, 10:46
No problem. I don't think it's actually missing per se, just not used in this skin. No big deal. I found something that will work.

WebandArt
27 Nov 2014, 11:46
No problem. I don't think it's actually missing per se, just not used in this skin. No big deal. I found something that will work.

Ok, let me know if I can be of any help.

Hillming
13 Aug 2015, 09:44
So attractive, love it!