PDA

View Full Version : Where's My Logo? Help Please!


StephenM.
12 Jun 2010, 02:51
Hello everyone, I'm new to vBulletin. I have been trying to tweak everything lately. My problem is when I try to change my logo, nothing appears. The "vBulletin" logo disappears though. I uploaded my image to the Images/misc folder and even tried to overwrite the vBulleetin logo in there. Also, what is the size of the header including the logo or how do I find out the size? Thanks in advance.

Here is a pic showing no logo. It takes the vbulletin logo off and pushes everything to the top of the page.

http://img821.imageshack.us/img821/1686/nologo.jpg (http://img821.imageshack.us/i/nologo.jpg/) Uploaded with ImageShack.us (http://imageshack.us)

Rafa-el
12 Jun 2010, 03:19
Look at the stylevars, maybe you changed the stylevar address for titleimage or check if you changed the header template for the logo stylevar.

StephenM.
12 Jun 2010, 15:07
I think I found out what is going on. I use Filezilla. I can access the vbulletin logo through the url via an address bar. When I upload my created image and try to access it through the my web browser address bar, I get a 404 error.

D19RNY
14 Jun 2010, 19:43
This is a bit of an amateur tut but it should help

1.Log in to your admin page

then follow the amateur steps in the png image below

http://dc226.4shared.com/download/315823772/53dc2c61/Capture.PNG?tsid=20100614-154043-e441f7

Note: This is the first time i've ever attempted to help someone on a forum, and it does feel good.

Rafa-el
14 Jun 2010, 21:11
Also check if you're uploading the image in ASCII mode at the bottom of filezilla, that can mess up the images as well.