PDA

View Full Version : vb4 style upload error


pcXtremists
23 Jun 2010, 11:35
I recently purchased a theme from skinbox called BLOOD and followed instructions on how to upload the files on the server and install the theme. After uploading the files, when i try to import the xml file from my computer, i get the database error straight away, although when i upload the xml file on the server and try to install it from there, it starts installing but hangs when it comes to vbCMS section and then gives the same database error on ungrouped template. Here is a screenshot for reference. Please help me out, im a complete noob when it comes to these things and have been trying every possible way to get this installed.

pant
23 Jun 2010, 11:53
Have you tried contacting the folks that sold you the skin?

pcXtremists
23 Jun 2010, 12:02
did that but their forums are not so active.

pant
23 Jun 2010, 12:11
It would help if you could copy and paste the error code but from what I can make of it. Server gone away is a problem with your hosting AFAIK.

pcXtremists
23 Jun 2010, 12:21
the error code i get is 2006...hope this can help

pant
23 Jun 2010, 12:25
Cheers but I meant the the entire text that you have in your screen shot. I'm not very good from this stuff but either your using too many connections or your server will only allow a maximum size packet to be uploaded.

It does seem to be a hosting problem and not an issue with the theme so you may need to talk to your host.

pcXtremists
23 Jun 2010, 12:32
hmmm...i wouldnt mind copying the whole error code here but it seriously is wayyyy too long. Anyways ill try to see what can be done. Thanks for the help:)