PDA

View Full Version : vBulletin support policy


vB.Org System
13 Jul 2010, 19:30
Everyone,

With the release today of vBulletin 3.8.6 today, I would like to announce a change in our support policy for past releases.

What is the change?
Effective today, our support for previous versions of vBulletin will be for security patches only. i.e. if the current version of vBulletin is vBulletin 4.1.3, we will continue to actively develop new features and provide bug support for 4.1.X, but not for vBulletin 4.0.X - which we would still provide security support for.

How does this affect me?
Hopefully not at all. As part of our change in licensing structure with vBulletin 4, it enables access to all future versions of vBulletin 4.
With the upcoming release of vBulletin 4.1, vBulletin 3.8 (under our previous policy) would not be set to receive any further updates, outside of security patches (a service which we will still offer), if you have purchased vBulletin 4.0, it enables you access to future versions of vBulletin 4, and you will be able to receive our latest bug and feature developments.

Why make the change?
We made the change with 2 reasons in mind:
1. With our change in licensing with vBulletin 4, it enables all vBulletin 4 customers to have access to the latest bug and feature developments
2. Making this change enables our development team to focus whole-heartedly on our latest releases to ensure we can provide you with a better product.

So, effective today is provide the following:
Current Version: X.Y.Z (example: 4.1.2) - Feature development, bug support, security exploit support
Current Version -0.1: X.Y-1 (example: 4.0.3) - security exploit support
Current Version -0.2: X.Y-2 (example: 3.8) - security exploit support
Current Version -0.3 X.Y-3 (example: 3.7 - End Of Life

Adrian


More... (http://www.vbulletin.com/forum/showthread.php?357080-vBulletin-support-policy&goto=newpost)