PDA

View Full Version : Forum Style - Modern Sheek - Updated for 4.0.7 -Fixed and Liquid


Jack12
13 Sep 2010, 22:06
Live Demo; Fixed Width http://forums.epczone.net/forum.php?styleid=7
Liquid Width: http://forums.epczone.net/forum.php?styleid=9

Hi guys,
This will be my first theme release on vb.org and as you can probably tell, naming themes is not my strong point.

Modern Sheek is a 960px fixed width forum style for vb4.0.6 and vb4.0.7. Now also available in a liquid width layout.

Installation
1. Uploads sheek folder to your /images directory.
2. Import modern-sheek.xml in the styles and templates area of your admincp.

I request that the footer copyright link be left intact. If you would like to remove it please send me a donation of $10 USD and PM me your transaction number and forum url.

While I have taken all due care, there may have been small issues I have left unfixed, should you encounter a problem please let me know and I will be happy to look into it.

If you like my work consider supporting me by a small donation or hire me for your next vbulletin project.

UPDATES
Added updated style for vbulletin 4.0.7
Liquid version now available

To do list
Release theme in multiple colours.

Fungsten
13 Sep 2010, 22:13
Reserved. ;)

hardboiled
14 Sep 2010, 00:02
Installed and working fine, thanks.

Jack12
14 Sep 2010, 11:58
Installed and working fine, thanks.

No problems at all mate, glad it's all working good :)

CudaFly
14 Sep 2010, 16:02
Hi
loaded the style and for some reason has re directed /forum/content.php to forum/content/
I have re loaded vbulletin 4.0.6 and repaired database tables but to no effect.
Thanks

Steve

nero9
14 Sep 2010, 17:39
u could have the default status icons too ?

Jack12
14 Sep 2010, 17:43
Hi
loaded the style and for some reason has re directed /forum/content.php to forum/content/
I have re loaded vbulletin 4.0.6 and repaired database tables but to no effect.
Thanks

Steve

Hi Steve,

I'm not sure how that's a cause of my theme, I have installed it multiple times on my test server and am unable to replicate the issue. Perhaps you would get more help by posting in a vb4 help area?

u could have the default status icons too ?

The theme uses the default image directory for status icons.

CudaFly
14 Sep 2010, 18:02
Hi Jack
sorry its my cock up on my setiings. All sorted
Thanks for your help

Steve

Jack12
14 Sep 2010, 19:31
Hi Jack
sorry its my cock up on my setiings. All sorted
Thanks for your help

Steve

Haha. No worries mate, glad you got it all sorted.

inzandity
14 Sep 2010, 20:28
Nice and clean. Love it. Installed and rated

Edit: Any way to left justify the Name and Title in the postbit? Also, any plans for CMS and blogs as well? That would be great!

Jack12
14 Sep 2010, 23:16
Nice and clean. Love it. Installed and rated

Edit: Any way to left justify the Name and Title in the postbit? Also, any plans for CMS and blogs as well? That would be great!

In additional.css template, delete the following:

.postbitlegacy .userinfo .username_container, .postbitlegacy .userinfo .rank, .postbitlegacy .userinfo .usertitle .imlinks {text-align:center;}
.postbitlegacy .userinfo .postuseravatar, .postbitlegacy .userinfo .postuseravatar img {float:none; text-align:center;}
.postbitlegacy .userinfo .usertitle {display: block; float:none; text-align:center; clear: both;}

This will justify everything to the left in the postbit profile.

If you're not confident editing templates, you can download the version I've attached to this post, which already has the postbit profile justified to the left.

I don't code for blogs/cms simply because I don't have a license or the money for one. Should circumstances change where I can afford or get access to a suite install then I will start coding for the whole suite.

Jack12
15 Sep 2010, 15:53
Updated style for vbulletin 4.0.7 and added live demo.

Any problems, let me know :)

thedvs
15 Sep 2010, 18:39
will you be doing a fluid version of this?

Jack12
15 Sep 2010, 18:47
will you be doing a fluid version of this?

Wasn't planning to, but since there is interest I can release a fluid version.

I've got a few things going on right now, but I'll get around to it in the next couple of days.

thedvs
15 Sep 2010, 19:03
cool, thank you

Jack12
15 Sep 2010, 21:46
Fluid version of theme released.

thedvs
15 Sep 2010, 21:58
wh00t many thanks

Jack12
18 Sep 2010, 10:49
wh00t many thanks

No problems mate.

Would any one be interested in this theme supporting the full suite?
I have access to the 4.0.7 suite, however I see no point in putting in the effort to do it, if no-one or few people are interested in the theme itself.

sputera
02 Oct 2010, 18:30
Hi,

This is what i need for my forum. But, I need to do some changes in color.

The problem I get is:

"The position of search box, search icon and Advance Search wording".

My site is: www.scramriders.com/forum

Any way way to solve it? thanks.

barbaros1
03 Oct 2010, 12:19
Hi,

Logo psd files please..

Jack12
03 Oct 2010, 15:19
Hi,

This is what i need for my forum. But, I need to do some changes in color.

The problem I get is:

"The position of search box, search icon and Advance Search wording".

My site is: www.scramriders.com/forum

Any way way to solve it? thanks.

Sorry but I will only be giving support for unmodified versions of the theme. I just don't have the time to troubleshoot individuals problems.
Thanks.

Hi,

Logo psd files please..

I didn't make a logo psd. Just make any logo with a height of 80px and you'll be all good.

Munkholm
10 Dec 2010, 16:27
Totally newbie here, trying to change the black backgound on this awesome skin... fiured it would be be "doc_background" var, but that does not seem to work.
Really apreciate any help - Thanks.

Edit: Never mind, I finally located it in "additional.css" - But thanks anyways.

Jack12
11 Dec 2010, 14:58
Totally newbie here, trying to change the black backgound on this awesome skin... fiured it would be be "doc_background" var, but that does not seem to work.
Really apreciate any help - Thanks.

Edit: Never mind, I finally located it in "additional.css" - But thanks anyways.

Glad you got it all sorted. I'm a sucker for using css over stylevars at times heh.

Hdeaf.com
09 Jan 2011, 11:39
it'sworkin vb 4.10 =(

keyper
12 Dec 2011, 08:44
G'day Dexter / Jack. marked it as installed but didnt seem to do anything. anyway Im running 4.1.8 (installed it a few days ago.) and your theme blew out all sorts of warnings when i tried to install it. So like a good Aussie I totally ignored all that, and its working just fine. Thanks M8. love the look, now all I have to do is figure out how to stop ppl from looking round the site without registering, make sure I can moderate absolutely everything, add some Tabs ( i think thats going to be a nightmare) and work out how to put a logo on the top of the page. :) Thanks again.

DAMINK
25 Dec 2012, 03:48
So like a good Aussie I totally ignored all that, and its working just fine.

LOL off topic but that comment made me laugh....(being aussie also) :up: :D:D