PDA

View Full Version : Suite Style - Dark-VB | 407 full CMS | 3 color set


CMSTemplateZ
26 Sep 2010, 09:24
https://www.vbulletin.org/forum/external/2010/09/6.png

Dark - VB | 3 color sets, Orange, Blue, Green

Features:

- Full CMS styled, Publishing suite / Forum only compatible
- Fully styled "Postbit"
- Several know vBulletin 4x bugs addressed
- Social Networking Icons implemented (really effective way of increasing traffic)

Live Demo's / Live Preview: http://cmstemplatez.com/news/style-demo-update.html

Please read the included Read-Me.txt as there is one manual template you will need to copy & paste due to the vBulletin export issue that is currently present in vb4x.

Enjoy

ellinofatsa
26 Sep 2010, 09:49
thanks

CMSTemplateZ
26 Sep 2010, 10:38
Welcome :) They turned out very nice actually.. I will be adding content to the demo site over the next few weeks this will help showcase my style releases a little better.

Enjoy guys

quitsmoking
27 Sep 2010, 09:17
Nice style, thanks.

drummaster
27 Sep 2010, 21:56
Looks Awsome thanks how can i change the text to yellow

It looks very crisp in yellow

baki
28 Sep 2010, 03:24
Great work

DS MrSinister
28 Sep 2010, 04:33
very nice work.. thanks for sharing.

CMSTemplateZ
29 Sep 2010, 22:10
very nice work.. thanks for sharing.

You are very welcome.. i do like this one, it turned out quite nice, and the color options give visitors a choice.

Skyrider
29 Sep 2010, 23:20
In the blue theme, it seems the second "new thread" is showing half. The Thread Display Options is overwriting it.

CMSTemplateZ
30 Sep 2010, 00:42
In the blue theme, it seems the second "new thread" is showing half. The Thread Display Options is overwriting it.

Hi mate..

This is not a problem with the style.. but a known vBulletin 4x bug.. if you check the style again with another browser or even just later or you will see the button working fine, i reported this issue in 4.0.2.. the problem went away for a while.. but has come back again in the last 2 versions.. even the default style does this at times... vb.com can't even work out what the problem is :( It's a well documented issue.. search vb.com you will see others are seeing the same problem even with the default vb4 style.. it comes and goes when it wants lol... wish i could be more helpful, but ive reported this issue a few times now as too have many others... and still it has not been addressed.. most likely because no one seems to know what is causing this.

acezakj
30 Sep 2010, 02:41
It seems the orange is mixed with the blue anyway to fix

CMSTemplateZ
30 Sep 2010, 02:53
Hi this is can be changed in STYLESVARS / COMMON / PAGINATION *check all of the pagination settings under common there are a few)

Thanks for pointing that out i will address this in the next update. Cheers and good luck

acezakj
30 Sep 2010, 20:23
.....hmmmm still can't fix the login color

CMSTemplateZ
01 Oct 2010, 12:30
.....hmmmm still can't fix the login color

Search in templates for: #C67500 <-------- change this to.. this should lead you to: vbulletin-chrome.css

Replace this with the color you want to use.

Good luck

johkalhaups
03 Oct 2010, 04:33
I added the Orange version of this to my forums tonight.

Thanks for this!

I have 2 questions though.

How do I totally get rid of the Twitter/Facebook thing at the top (I dont like the looks of it) and where is the banner at in the Style Manager so I can add my own in?

CMSTemplateZ
03 Oct 2010, 09:58
I added the Orange version of this to my forums tonight.

Thanks for this!

I have 2 questions though.

How do I totally get rid of the Twitter/Facebook thing at the top (I dont like the looks of it) and where is the banner at in the Style Manager so I can add my own in?

The included... Readme.TXT file contains this information.. you can either replace with your own accounts or remove completely.

quitsmoking
04 Oct 2010, 11:21
Yep, the orange is the king.

Mv.c9
04 Oct 2010, 14:38
Is it possible for me to increase the size of the banner ? I have a large banner but it wont fot in the current Dimensions set there, is it possible to increase the size without screwing up anything else ?

CMSTemplateZ
05 Oct 2010, 04:27
Is it possible for me to increase the size of the banner ? I have a large banner but it wont fot in the current Dimensions set there, is it possible to increase the size without screwing up anything else ?

What banner are you talking about bud ?

slipkot
05 Oct 2010, 18:18
If it is possible, update the template for the blue version so it doesn't have any variables from the orange one.... Thanks!

Mv.c9
06 Oct 2010, 01:39
well by banner i mean the top thing that says "Dark - VB" and it looks like this:

http://tutorialtrunk.com/images/dark-vb/logo.png

i have a banner that is like 600 x 300, but this one is much smaller and wont fit my custom banner.

RickyG
07 Oct 2010, 02:07
Installed!

In the whats going on box. Even on your demo for orange...everything is <center> but the staticons are to the left. How to fix this?

CMSTemplateZ
10 Oct 2010, 10:49
Installed!

In the whats going on box. Even on your demo for orange...everything is <center> but the staticons are to the left. How to fix this?

Hi, Can you please screenshot this for me.. the only thing that should be centered are the social icons.... Will look into it for you soon as you provide a screenshot. Thanks

Jncocontrol
23 Oct 2010, 07:50
If all possible can you mod the quote color? It a bright white in a dark surroundings make it very unfitting. Can you change it to a mild grey color.

wEbAddEr
27 Oct 2010, 00:21
If all possible can you mod the quote color? It a bright white in a dark surroundings make it very unfitting. Can you change it to a mild grey color.

Yeah because some text at the profile page is now not readable.
If you could say where in the style css we can adjust it would be already a great help.

aspen1018
10 Nov 2010, 17:50
Any ideas on this error when I try to import

Fatal error: Uncaught exception 'Exception' with message 'Unable to find a class to validate: vB_TemplateParser_Curlycssfile' in /home/content/v/s/p/vspotadmin/html/forums/includes/class_template_parser.php:1028 Stack trace: #0 /home/content/v/s/p/vspotadmin/html/forums/includes/adminfunctions_template.php(2685): vB_TemplateParser->validate(Array) #1 /home/content/v/s/p/vspotadmin/html/forums/includes/adminfunctions_template.php(3992): compile_template('{vb:stylevar ht...') #2 /home/content/v/s/p/vspotadmin/html/forums/includes/adminfunctions_template.php(3910): xml_import_template_groups(12, 'vbulletin', Array, false) #3 /home/content/v/s/p/vspotadmin/html/forums/admincpanel/template.php(523): xml_import_style('<?xml version="...', -1, -1, 'Vspot Dark', 1, 1, 1, NULL, NULL) #4 {main} thrown in /home/content/v/s/p/vspotadmin/html/forums/includes/class_template_parser.php on line 1028

tlwwolfseye
11 Nov 2010, 12:23
Something I am sure doing wrong. I installed the Theme on my 4.0.8 and I can see it fine with the Forum. But when I go to the CMS, it only shows the default theme there. Why is that ? I thought this Theme works with the CMS as well ?

PGTycoon
11 Nov 2010, 12:57
Ye i was wondering if there will be a style update for 4.0.8, very good clean style but in profile editing certain panels are now white.

aspen1018
16 Nov 2010, 16:03
anybody have any ideas on my error when I import?

Baf_Jams
20 Nov 2010, 15:52
Looks v.nice

Will this work on 4.0.8 ?

PGTycoon
21 Nov 2010, 13:12
It is not fully updated, profiles, sticky threads things like that are out of color.