PDA

View Full Version : Suite Style - Cars Sharing Premium PrevBB - 4.0.7


VinavB
18 Oct 2010, 08:41
Live Demo: http://prevbb.com/forum.php?styleid=6

Compatible with CMS : Yes
Compatible with Forum: Yes
Compatible with Blog: Yes
Fluid version: Yes
Fixed version: No


Compatible with 4.x.x: Tested with latest version 4.0.7 . Not sure with lower version so use at your risk


TIP:
Ignore Style Version
( Use style file even if it was created by a different version of vBulletin?)
you can click yes for ignore if not version 4.0.7



Screenshot:

See attachment

Live Demo:

http://prevbb.com/forum.php?styleid=6

How to install:

+ download attachment
+ upload to your root forum/styles/
+ import XML
+ enjoy and mark as installed for better support.

benstillman
18 Oct 2010, 15:50
I'd suggest going through and changing all of the blue to a red or grey shade. Other than that, it looks great. I might have to add this as an option with a few tweaks.

VinavB
18 Oct 2010, 16:36
you can change all styles
if it good your site :)

Kolbi
21 Oct 2010, 16:08
Seems to be very nice :)

The background image is a little bit to big (~500kb)...

VinavB
21 Oct 2010, 16:22
you can load other backgroupd
and export good size :D
hehehe... thank bro

Kolbi
21 Oct 2010, 16:55
Can you please add the logo as PSD? :)

The image car.png shouldn´t be uploaded?

Kolbi
21 Oct 2010, 17:07
The background as PSD would be very nice, too :)

This style is so nice :D

Jason-TC
21 Oct 2010, 20:58
awesome theme.. i too would like the logo and bg psd file..

again.. great job.. its awesome

Kolbi
22 Oct 2010, 06:50
There are a lot of issue if you are using 1024x768...

Can you manage to fix it?

Kolbi
22 Oct 2010, 16:42
There´s a little issue in the style var: header_background
carsd insteas of cars

redpicasso
27 Oct 2010, 03:45
can i help me, i have a problem about center my forum_home

tekram
29 Oct 2010, 08:25
Looks for Update for 4.0.8

Sidebar is wrong and too many errors . Can you fix the Problem?

tekram
05 Nov 2010, 07:24
No Support here. make it uninstall

FloridaGerman
07 Nov 2010, 20:27
I cannot get this to work. It is changing the icons but not the colors, fonts, backsplash,etc. What am I doing wrong? I am putting the "car" folder in "/forums/styles" then uploading xml from desktop.

VinavB
10 Nov 2010, 03:20
we will do for 4.0.8
it not working for 4.0.8

gokhansancar
15 Nov 2010, 02:48
are you still working on 4.0.8,??
i really would like to install this theme on my website

Kuya
02 Jan 2011, 04:02
Great work.. I would almost vote it as excellent, but the small glitch of alignment knocks it down a little..

Though, I have to say that this is a very nice forum skin.

I am using 4.1.0 and it works fine apart from the alignment of the "What's Going On?" bar

blankpage
04 Jan 2011, 12:37
I have imported this style on 4.1.0.
It works everywhere in the forum excpet the content.php home page that still has the default theme.

Where I'm wrong?

Thanks

blankpage
04 Jan 2011, 12:43
Problem solved....

I have to rebuild styles :)

Kuya
04 Jan 2011, 14:38
One more problem I cannot yet solve. Some of the fonts in user profiles are in white (against a light blue background).

How can I change this?

example (http://www.europinoy.co.uk/member.php?3-Kuya)

Brandon Sheley
04 Jan 2011, 14:42
nice style but I agree the background image is slow to load, at least on your demo :)

Kuya
04 Jan 2011, 14:49
The "What's Going On?" alignment issue is solved on my forum but I noticed it is still off on the live demo. This great reply from Lynne in another forum here solved it for me

Get rid of the width in this class ".wgo_block h2" and it will be normal width (do a Search in Templates for it).

blankpage
05 Jan 2011, 13:19
One more problem I cannot yet solve. Some of the fonts in user profiles are in white (against a light blue background).

How can I change this?

example (http://www.europinoy.co.uk/member.php?3-Kuya)

I have the same problem :(

It's impossibile to read the fonts in user profiles! :(

PamelaE
05 Jan 2011, 22:17
Did anyone manage to get the PSD for the logo. I dont really want Car Sharing as my forum logo and without the ability to edit this the style seems pretty redundant.

blankpage
06 Jan 2011, 10:42
There is a way to increase the header background height?

I attach a picture

ajithkumarts
09 Jan 2011, 02:25
One more problem I cannot yet solve. Some of the fonts in user profiles are in white (against a light blue background).

How can I change this?

example (http://www.europinoy.co.uk/member.php?3-Kuya)



How this color is change?????
how you correct sidebar???

i have another problem that the home page the title image (bg) not visible....but in other

visible .....how i will manage????

blankpage
09 Jan 2011, 11:52
Could I change the colour of red discussion titles ! I prefer blu.

Thanks..

Hdeaf.com
16 Jan 2011, 10:02
nice

Grafix Ink.
26 Jan 2011, 20:17
im curious how you have it working on 4.1.1 but i cant get it working on mine

techdeals07
28 Jan 2011, 00:37
Working fine on 4.1.1 here.

Anybody ever figure out how to fix the font / background color issues on the profile page?

techdeals07
31 Jan 2011, 17:10
Anybody ever figure out how to fix the font / background color issues on the profile page?

To answer my own question, simply go to your own profile page as an administrator. Click on "Customize My Profile". Configure the fonts and backgrounds as you wish. Click on "Save as Site Default" to apply these settings to all members.

cric2k
28 Feb 2011, 19:08
My 'Forum Blocks' content headers are out of whack, for instance in the 'Cms Articles' block the title of each Article is displayed misaligned and moving into the next news article row.

Also I still can't get my content.php to show with this style even after rebuilding styles. I'm on 4.1.1.

cric2k
28 Feb 2011, 20:09
I managed to get my forum sidebar blocks displaying properly by editing the div.smallavatartext to the following changes.

Still can't get the CMS to display properly at all, anyone any ideas?

div.smallavatartext {
margin-{vb:stylevar left}: {vb:math {vb:stylevar forum_sidebar_contentlist_avatar_maxSize} + 10px};
margin-top: 5;

cric2k
01 Mar 2011, 21:23
Got the CMS working by writing over my master style. Also got the profile sorted. Despite the issues this is one of the best skins I've seen, just because it strays away a bit from the standard default design.