PDA

View Full Version : Suite Style - Call of Duty Black Ops theme UPDATED *4.1.4*


owning_y0u
26 Oct 2010, 22:08
Call of duty Black Ops

Name: Black Ops
Live preview: Will befixed (should be back 2-7-2011 @ 20:00 GMT +1)

Install instructions:
1. Unrar codbo.zip
2. upload the content in the upload folder to your forum root
3. add your own logo
Supported Layouts:
-CMS
-Forums
-Blogs

other info:
Background is fixed so its only showing once, everything else is scrolling over it.
it's my first template i release made several already but never wanted to release is so i hope you all like it.

Its working on vB version 4.0.7 & 4.0.8 and higher dont know if lower is working correct.
Theme colors are based on the Call of Duty Black Ops website.


This theme is requested on my forum for public release. all images used are property of there respected owners and protected by their copyrights please respect them and let those copyright notice stand where they are.

Designed by Owning, Next-Century eSports.

Screenshot CMS
https://www.vbulletin.org/forum/external/2010/10/8.png

screenshot forum
https://www.vbulletin.org/forum/external/2010/10/9.png

Hope you like it.

Not clicked installed, means no support.
Please do not remove my copyrights or the copyrights from activision inc!


Version history
1.0 initial release

1.0.1
- Fixed qoute background (now transparent)
- Fixed some blog issues

1.0.2
- Fixed alignment issue in cms menu (only for vb.4.0.8)

1.0.3
- added support back up
- now supporting vb4.1.4
for vb 4.0.7 use Blackops4.0.7.xml
for vb 4.0.8 till 4.1.3 use Blackops4.0.8.xml
for vb 4.1.4 us cod-bo4.1.4.zip

balkanboy
26 Oct 2010, 22:25
actually a nice theme :)

UrGonnaDie
27 Oct 2010, 00:21
:P Damn bugged u a bunch for this theme but ive got a problem the theme will load everything except for the images the background is missing also. I see it in the zip u put up but my site for some reason wont load it

owning_y0u
27 Oct 2010, 02:16
:P Damn bugged u a bunch for this theme but ive got a problem the theme will load everything except for the images the background is missing also. I see it in the zip u put up but my site for some reason wont load it

so true :-P

if you go to the stylevars for this style then search for doc_background and please verify its set like this:


Background Color : #000
Background Image: url(themes/codBO/Body-bg/bg-body-intel.jpg)
Background Repeat: No repeat

UrGonnaDie
27 Oct 2010, 02:41
Yup thats what im seeing

owning_y0u
27 Oct 2010, 08:22
Yup thats what im seeing

Can you give me an url?

UrGonnaDie
27 Oct 2010, 14:16
Justpurefun.com u will have to change the style at the bottom

owning_y0u
27 Oct 2010, 14:23
Justpurefun.com u will have to change the style at the bottom

dit you upload the themes folder to your root directory? else you need to change the urls for the images that are set to be used.

the folder should be here : justpurefun.com/themes

UrGonnaDie
27 Oct 2010, 14:26
Well my vbulletin is installed in my public_html folder not the root of the ftp

owning_y0u
27 Oct 2010, 14:33
Well my vbulletin is installed in my public_html folder not the root of the ftp

then public_html is your root ;-)

mrtung9x
27 Oct 2010, 18:08
XML 4.0.8 All Fix ...
You Need :
Change : Editor Icon

demo :
http://gbpro.info/diendan/gbpro.php?styleid=18

File xml 4.0.8 in attack

Broso
27 Oct 2010, 21:19
you can help with this?

UrGonnaDie
28 Oct 2010, 10:58
Seams like theres something wrong with how it shows when someone quotes.

mrtung9x
28 Oct 2010, 14:03
stylevar >> bbcode_quote_background :)
Fix Background Color ex : rgb(119, 119, 119)

demo quote my site :
http://gbpro.info/diendan/showthread.php?593-Cu%E1%BB%99c-S%E1%BB%91ng-Tr%C3%B4i-%C4%90i-Mr.Ling

owning_y0u
29 Oct 2010, 01:51
seems that i have included the wrong version of the style.. will update the xml file shortly
currently working on the vb 4.0.8 version and looking forward do to vb4.0.9 if i can get mij fingers on it ;-)

owning_y0u
29 Oct 2010, 03:19
xml is updated and fixed the style issues for vb 4.0.7

vb 4.0.8 is coming up

wombycat
29 Oct 2010, 03:22
I am very keen to get my hands on this in 4.0.8, keep up the awesome work :)

djscoop
29 Oct 2010, 12:47
Waiting on 4.0.8 :)

tele955848
29 Oct 2010, 19:00
Vielen Dank
Genau das Spiel zocken Wir im Clan !

owning_y0u
30 Oct 2010, 02:46
4.0.8 version included xml name speaks for it self ;-)

wombycat
30 Oct 2010, 11:31
Awesome work on the 8 man, thanks heaps :)

SSG.D
30 Oct 2010, 15:11
Thanks m8! Everything seems to work out great! See you on the Battlefield!

owning_y0u
30 Oct 2010, 16:22
Awesome work on the 8 man, thanks heaps :)

Thanks m8! Everything seems to work out great! See you on the Battlefield!

Thanks and have fun with it. improvement suggestions are more then welcome :-)

Andyucs
31 Oct 2010, 15:18
prob on My profile

icon missing = /themes/codBO/misc/userprofile/paintbucket_icon.png

and text a bit dark on attached image

so far great theme will post any more i find

War.Frog
01 Nov 2010, 15:03
Great theme - looks beautiful on my 4.08 forum. Thanks!

john locke
01 Nov 2010, 22:49
Great theme but there is a problem..

When i change style user's profile page has problems.. it appears strange.

How i can remove totally the theme to recoup my theme?

Thanks

SSG.D
01 Nov 2010, 23:48
Great theme but there is a problem..

When i change style user's profile page has problems.. it appears strange.

How i can remove totally the theme to recoup my theme?

Thanks

If,, you are using 4.0.8 you should describe Strange in detail.( or the developer will ask the same thing) I have the same Template loaded at masterofwar.net ,, You are able to pick the theme in the lower left corner
of my site.. Do you see the same problem in my site? Like you see in yours? If so what is strange? Are you using Firefox? Or IE7? Many templates Render differently based on browsers and the custom settings you employ or have not adjusted from default.

john locke
02 Nov 2010, 00:05
If,, you are using 4.0.8 you should describe Strange in detail.( or the developer will ask the same thing) I have the same Template loaded at masterofwar.net ,, You are able to pick the theme in the lower left corner
of my site.. Do you see the same problem in my site? Like you see in yours? If so what is strange? Are you using Firefox? Or IE7? Many templates Render differently based on browsers and the custom settings you employ or have not adjusted from default.

This is the problem : screenshot http://img214.imageshack.us/img214/300/problemrf.png

Now i have disinstalled the COD theme, but the broblem it's not in that.. but in the others themes, olso the "default style".

You can see the screen.. the user's profile appares strange..

I hope in your help :)

PS. In every browser it's the same
I use vb 4.0.8

Reboot
14 Nov 2010, 16:27
How can make the style Fixed?

SSG.D
27 Nov 2010, 13:46
Anyone know how to center the background? I prefer to use the sitting bull that came with the package..

Thanks for any help.

Hendrik83
07 Dec 2010, 17:41
prob on My profile

icon missing = /themes/codBO/misc/userprofile/paintbucket_icon.png

and text a bit dark on attached image

so far great theme will post any more i find

I have this to.

owning_y0u
11 Dec 2010, 07:45
that is cause the theme isnt made for 4.1 and further but you can use it.
Will upload a 4.1 version tonight. that version will include the new locations and images vb4.1 is using

Hendrik83
12 Dec 2010, 15:09
It was on 4.0.8 but now updated to 4.1.

Thanks for the update.

shooterdfl
17 Dec 2010, 00:19
Installed, working great!

tlwwolfseye
02 Jan 2011, 18:12
And where is the .XML for 4.1 ? In the attachments is only for 4.8 max. so where do I find the one for 4.1 ? :confused:

Eduardo Leon
07 Feb 2011, 15:44
Haha .

nice i recommend this template for all the forums about games (: !

BLacK_WaRZ
14 May 2011, 15:22
Hi,
when i change the background pic with the same size ( 1520X926 )
it dosen`t show stretch or fill! on my laptop i see the image like it have been zoomed in -
in my computer i see it good but in the right side it become black!

CaptCom
26 May 2011, 13:36
I think that when a theme is out dated and not supported anymore the download links should be removed.

My 2 cents

Evilbeard
23 Jun 2011, 20:32
Can the logo be centred rather than aligned on the left?

Evilbeard
28 Jun 2011, 20:02
Ok, sorted the logo out by adjusting the additional.css template. Now I have a problem when clicking on new post or replying to a post. The icons etc.. can't be seen.

https://www.vbulletin.org/forum/

Any ideas? I have Vb4.1.4 installed

owning_y0u
02 Jul 2011, 07:44
@ evil beard,
Check your the following stylevar: imgdir_editor,
and change the line there to "images/editor" without the "" ofcourse

Edit:
Updated style to 4.1.4

Unatrax
05 Jan 2012, 22:54
Please Update to 4.1.9

There are some color issues in the forumdisplay and profile

HHelp1
06 Jan 2012, 02:50
Is this work with 4.1.8?

tomshawk
31 Mar 2013, 16:08
Anybody tried this or ported it to 4.2 yet?

EGNDRAGON
25 Apr 2017, 15:33
CAn u help if i give u a login