View Full Version : Does anyone have the Twitter button count working on vBulletin 4.x?

01 Jul 2011, 22:08
I am working on an update to the Twitter mod I have but it seems like after the first couple weeks or months the official Twitter button was released the "count" has stopped working on everyone's vBulletin 4.x forum I have seen or tried on my own.

I have searched Google many times and I find plenty of people who complain the button isn't counting for them on various websites but there are no solutions.

Does anyone out there happen to have a twitter button showing a count anything but zero on any vBulletin 4 forum out there? If so please give me a link- and let me know what you did special- if anything- to get it to work?

Some things I've tried include:

Manually including the "data-url" and/or the "data-counturl" and tried all different "friendly url" options vBulletin has in case there was something with the url format causing the issue. I also tried putting the tweet button javascript at the top of headinclude, at the bottom of headinclude, and in the footer, in addition to recommended location directly after the tweet code- none of these helped get the numbers counting.

If anyone has any ideas- I'm all ears. :D