PDA

View Full Version : Advanced WYSIWYG Editor breaks postissue.php


mynameismonkey
14 Sep 2011, 21:50
I have a functional install on 4.1.5 that works extremely well except for those users who have enabled the wysiwyg editor. I completed the fix detailed here - http://www.vbulletin.org/forum/showpost.php?p=2222854&postcount=3 - which eliminates the wrong wysiwyg being called, but users with the advanced editor still get either a blank white screen (Firefox) or a http 500 error (Chrome) when posting a new issue.

I don't appear to be able to selectively disable the advanced editor so does anyone know any other reasons why this may be occurring?

Thanks in advance!

PitchouneN64ngc
14 Sep 2011, 22:49
This could be because PT actually don't have all CKEditor support. I'm about to release PT 2.1.3 which is compatible.

mynameismonkey
19 Sep 2011, 16:54
This could be because PT actually don't have all CKEditor support. I'm about to release PT 2.1.3 which is compatible.

Great stuff, thanks for the reply!