PDA

View Full Version : vBulletin 3.x MAPI Plugin 1.4.1 has been released.


vB.Org System
06 Feb 2012, 22:40
To support upcoming releases of vBulletin's Facebook app, iOS mobile app, and Android mobile app, we have released vBulletin 3.x MAPI Plugin 1.4.1. This release contains four changes (http://tracker.vbulletin.com/secure/IssueNavigator.jspa?reset=true&jqlQuery=project+%3D+VBM+AND+fixVersion+%3D+%221.4.1%22+ORDER+BY+priority+DESC%2 C+votes+DESC%2C+reporter+ASC) required to use any future vBulletin Facebook app, iOS mobile app, or Android mobile app updates on a forum running vBulletin 3. vBulletin 3 customers should not upgrade unless they have either the vBulletin Mobile Suite (https://www.vbulletin.com/order/index.php?do=step1) or the vBulletin Facebook App (https://www.vbulletin.com/order/index.php?do=step1).

vBulletin 3.x MAPI Plugin 1.4.1 is compatible with vBulletin 3.7.4+. vBulletin Blogs owners will be required to upgrade Blogs 2.0.4 before upgrading to 3.x MAPI Plugin 1.4.1. Please visit your vBulletin Members Area (http://members.vbulletin.com/) to download it.

Discuss the vBulletin 3.x MAPI Plugin 1.4.1 release - HERE (https://www.vbulletin.com/forum/showthread.php/395801-vBulletin-3-x-MAPI-Plugin-feedback-thread#post2262237)


More... (https://www.vbulletin.com/forum/showthread.php/395804-vBulletin-3-x-MAPI-Plugin-1-4-1-has-been-released?goto=newpost)