PDA

View Full Version : Have VB4+VBSEO 3.5 does it works on VB5?


27RUS
24 Jan 2013, 03:27
Now have VB4+VBSEO 3.5

does VBSEO works on VB5?

Thanks !

snakes1100
24 Jan 2013, 03:35
Ask at vbseo.com, this site dont support vbseo.

Dont install vb5 on a live active site, its in BETA