PDA

View Full Version : Downgrading?


DemiNeo0101
19 Feb 2002, 15:47
I had to change my webhost today due to some problems, but I'm having a problem to restore my vbulletin board thanks to the mysql database. My old server ran on php version 4, while the new host won't upgrade until next week, so right now, I'm stuck with version 3.23.

I was wondering if there's a way to use the mysql dump anyway, since I don't want to start over from scratch.

Scott MacVicar
19 Feb 2002, 16:01
do you mean MySQL 4.0 and MySQL 3.23?

The database dump shouldn't matter as it doesn't contain anything specific to either version and should be backwards compatihble.