PDA

View Full Version : 2 problems


TECK
31 Mar 2002, 06:23
01. every time i edit-post a hack, it defaults to v2.2.3
02. when i click on "go to first unread post" it brings me to the first page, instead of the last post

hmmm wierd, everything worked perfect until today?
just letting you know firefly. this might be only for me. i use IE6 and i didnt experienced this prob until today.

Chen
31 Mar 2002, 06:33
I encountered 2 as well some minutes ago and trying to figure out what's wrong. I'll look into 1 as well.

Steve Machol
31 Mar 2002, 06:35
Yep, '2' has been happening to me all day.

TECK
31 Mar 2002, 06:36
also,to narrow this, when i edit a post, no matter wich one in the thread, it will bring it back to v2.2.3. hope this help. ;)

FWC
31 Mar 2002, 06:39
Originally posted by FireFly
I encountered 2 as well some minutes ago and trying to figure out what's wrong. I'll look into 1 as well. What's really weird is I've encountered #2 for most of the day, but there have been times when it worked fine. Very strange.

Chen
31 Mar 2002, 06:50
Alright 2 should be fixed for the mean time...

TECK
31 Mar 2002, 06:59
yep.. it is. :D thanks firefly.

Chen
31 Mar 2002, 07:01
test, 1 2...

Chen
31 Mar 2002, 07:06
And the editpost problem should be fixed now as well. :) Stupid coding
error.

Hmm posting thru e-mail is quite nice. :p

Chen
31 Mar 2002, 07:08
once again... :-/

TECK
31 Mar 2002, 07:17
Originally posted by FireFly
Hmm posting thru e-mail is quite nice. :p i just saw this and changed the default password to my classic one.. :)
good job firefly.

btw, i'm proud i figured out the avatar code by myself.. whohooo. ;)