PDA

View Full Version : php4apache2.dll needed for php 4.1.2?


igarvey
06 Jul 2002, 22:17
Hello,

I recently installed php 4.2.1 on my localhost to run phpBB2, and it php 4.2.1, I noticed, has a lot of bugs in it with bulletin board software. Because I'm thinking of changing to vBulletin from phpBB2, I was wondering, before I bought vBulletin:

- Does php4apache2.dll need to be used if I am running Apache 2.0.39, yet running php 4.1.2? I have seen help topics on how to install 4.2.1, but 4.1.2's SAPI module has been giving me trouble with this.

Thanks.

igarvey

TECK
06 Jul 2002, 23:39
yes. is needed. read this tutorial, it will help you:
http://www.vbulletin.org/forum/showthread.php?s=&threadid=39482

igarvey
06 Jul 2002, 23:43
Yeah, I've read it and installed it, but I use PHP 4.1.2, and I get problems when using my older vBulletin and phpBB's. It worked fine when I was running 4.2.1, though. For instance, login doesn't work at all: when I try to log in, it takes me to password recovery screen on vBulletin.

PHP works fine as a CGI Binary, though, but I hear the sapi is better.

Chen
07 Jul 2002, 14:55
The latest version of vBulletin runs seamlessly on any supported PHP version.

We will not be able to offer any further assistance until you pay for the vBulletin you use.