PDA

View Full Version : AWS Help!!


phreak420
03 Feb 2005, 03:40
I get this when I try to make a new thread:
Parse error: parse error, unexpected T_ELSE in /home/www/forums.3pic-designs.com/newthread.php on line 187

Here is lines 185-190
$url = "showthread.php?$session[sessionurl]p=$newpost[postid]#post$newpost[postid]";
}
else
{
$_REQUEST['forceredirect'] = 1;
$url = "forumdisplay.php?$session[sessionurl]f=$foruminfo[forumid]";

*sorry if this is in the wrong place. the category states hacks/support*

kall
03 Feb 2005, 05:01
No it doesn't. Not this one anyway.

nexialys
03 Feb 2005, 05:03
hum.. the category states " Full Releases (Subforums) > Administrative and Maintenance Tools" ... so i suppose you misread it.. ;)

suggestion: when you need support on an existing tool/hack, it is recommended to post your problems in the actual thread of that hack, so you have quicker support... coders are not used to read ALL the posts here.. ;)

good luck with your bug...

sv1cec
04 Feb 2005, 11:03
I get this when I try to make a new thread:
Parse error: parse error, unexpected T_ELSE in /home/www/forums.3pic-designs.com/newthread.php on line 187

Here is lines 185-190
$url = "showthread.php?$session[sessionurl]p=$newpost[postid]#post$newpost[postid]";
}
else
{
$_REQUEST['forceredirect'] = 1;
$url = "forumdisplay.php?$session[sessionurl]f=$foruminfo[forumid]";

*sorry if this is in the wrong place. the category states hacks/support*
I am not sure what is this thread about. Have you install AWS and you are having this problem?

Rgds