PDA

View Full Version : Vbindex


Kyderoy
03 Feb 2005, 22:23
I tried to install VBindex and everything looked okay but when I try to access it I get the following error

Warning: chdir(): No such file or directory (errno 2) in d:\Inetpub\forums\vbindex.php on line 144




Unable to add cookies, header already sent.
File: d:\Inetpub\forums\vbindex.php
Line: 144


Any idea why this is happening?

Chris M
08 Feb 2005, 16:36
chdir has to be set to your forum directory - Make sure that it is in this format:

chdir('./forumdirectory');

Satan

Kyderoy
13 Feb 2005, 03:28
chdir has to be set to your forum directory - Make sure that it is in this format:

chdir('./forumdirectory');

Satan


It worked, now I am having a different problem. The posting icons are coming up as red x's on the portal. Since I tried doing this install days ago I forgot the format for the vbiconfig. What is the format for entering the path? When I check the properties fof the image from the main page I get this

http://www.urbanchocolate.com/http://www.UrbanChocolate.com/images/icons/icon10.gif


As you can see it is adding the site url and the image url together

Chris M
15 Feb 2005, 16:43
You should change the images to a relative path, i.e. /forums/images not http://www.site.com/forums/images

Satan

Kyderoy
15 Feb 2005, 20:22
You should change the images to a relative path, i.e. /forums/images not http://www.site.com/forums/images

Satan


Sorry but which file do I edit? I am new at this

Creed
17 Feb 2005, 04:21
It wouldn't be a file edit, its in the admin cp.