PDA

View Full Version : Update Error: 3.1.9. --> 3.2.0 SQL


SkyShadow
12 Mar 2005, 09:49
Hi,

I got a error.

In the Update instructions you told that I've to run a SQL query.


UPDATE `".TABLE_PREFIX."warning_options` SET version='3.2.0' WHERE oid='1'

The Error:

Incorrect table name '".TABLE_PREFIX."warning_options'


Please help

What is wrong?

MentaL
12 Mar 2005, 22:42
yes me too!

Revan
13 Mar 2005, 01:04
You cant run this query in ACP or phpMyAdmin, you have to remove table_prefix or replace it with the actual table prefix, if applicable.
As per the instruction manual.....

SkyShadow
13 Mar 2005, 11:28
Oh, I'm stupid.

Thanks