PDA

View Full Version : Re-did my site, old database.. So I newly installed AWS, but now


Ski-Whiz
12 May 2005, 21:29
when I go to warn someone, the Alert Box isn't showing up in the warning page.

Now, I have ALL my warning types listed as "YES" for Alerts.. I have the templates over into thistemplate.

All I did was reupload ALL my vbulletin files and a new Style. Now I have to just reinstall all my hacks over again. The database is from the same old site etc. I merely wanted to rid my site from any unremoved code from previous hacks that I didn't like.
Just to add, I followed the directions that came with the 3.4.8 version.. Once it works, I'll update it.. I'm thinking this Alert section is missing in a file edit?

So I just wanted to reinstall AWS.. Everything is working other than the Alert section in the warning window.. Any help in where the problem might be?? Let me know if you need more info!

This is a GREAT HACK! Usually I can figure this out, but I'm not sure why that Alert section isn't showing..

Thanks ahead of time!

hmm.. Never mind.. For some reason the warn_addwarn template had old code in it..

I just did a search in the Upgrade file for: "Is this an Alert:"

I see that the installation didn't add this for some reason, when I ran the upgrade..

sv1cec
13 May 2005, 07:07
when I go to warn someone, the Alert Box isn't showing up in the warning page.

Now, I have ALL my warning types listed as "YES" for Alerts.. I have the templates over into thistemplate.

All I did was reupload ALL my vbulletin files and a new Style. Now I have to just reinstall all my hacks over again. The database is from the same old site etc. I merely wanted to rid my site from any unremoved code from previous hacks that I didn't like.
Just to add, I followed the directions that came with the 3.4.8 version.. Once it works, I'll update it.. I'm thinking this Alert section is missing in a file edit?

So I just wanted to reinstall AWS.. Everything is working other than the Alert section in the warning window.. Any help in where the problem might be?? Let me know if you need more info!

This is a GREAT HACK! Usually I can figure this out, but I'm not sure why that Alert section isn't showing..

Thanks ahead of time!

hmm.. Never mind.. For some reason the warn_addwarn template had old code in it..

I just did a search in the Upgrade file for: "Is this an Alert:"

I see that the installation didn't add this for some reason, when I ran the upgrade..
You run the upgrade? When you upgrade from one version to the next, there are usually some modifications you have to do as well as run the warn_install_settings.php script. Maybe you missed the edits in that template?

Glad you got it solved.

Ski-Whiz
13 May 2005, 11:34
Well, what I did on my site was reupload all my vbulletin files, and uploaded a new style copy. So the data was the same, however I had to reinstall all me hacks.

I got the templates to install into the new template, however there was old template data in the warn_addwarn template. So what I did was go to the upgrade directions, and found those templates, and changed them.

Wasn't a big deal.. Funny thing, twice I was stumped and when I posted a question here, I later figured it out.. :D

The other problem I had was my "test" registered member was able to see the Warnings of others. Now, someone just simply upgraded his account.. lol

Not sure if you want a new thread, but this I did notice. In the postbit, when someone has a count of greater than (1) for a warning, it displays it on their postbit. Now I did notice that everyone can see the amount of bans, alerts, and warnings for the user. They can't see why, or when, but they can basically see that person's AWS stats. Now is there a way to make that for only mods and greater??

sv1cec
13 May 2005, 14:13
Set the "Who can view the Warning Points and bans" to Mgm.

Rgds