PDA

View Full Version : vBulletin 3.5 Power Blue


Zachery
26 Jun 2005, 02:33
THIS STYLE WORKS ON ALL VERSIONS OF vBulletin

DO NOT ASK IF IT WORKS ON YOUR VERSION!



Template / Style Changes:
No templates are modified in this style; it is an all CSS change.
All the images are matted properly for this style and are included in the zip.

Enjoy! :)


Instructions
1. Upload the styles folder to to your forum directory
2. AdminCP > Styles & Templates > Download / Upload Styles
3. Import Style XML File > Click on Browse and find where you unziped the .xml file for the style
4. Check the following
-Merge Into Style - {Create New Style}
-Ignore Style Version - Yes
5. Click on Import

Previews
Forum Home (http://www.geekydesigns.com/products/vb3pb/screen_1.gif)

Forum Display (http://www.geekydesigns.com/products/vb3pb/screen_2.gif)

Postbit (http://www.geekydesigns.com/products/vb3pb/screen_3.gif)


Updates for 3.5:
I have not had time to update all the previews for 3.5. but I've taken some time to tweak a few images, I asure you its for the best!

edit: attached a quick one.

kall
26 Jun 2005, 02:47
Nice! I was partial to the 3.0.x version of this, and this is even nicer.

*edit* Why is it that Template Mods, which could involve only changing 2 pieces of code, have INSTALL buttons, while Styles (which can take many hours of coding) do not?

Floris
26 Jun 2005, 02:52
http://www.vbulletin-style.com/index.php?styleid=32
Demo Created, nice work Zachery.

xjussix
28 Jun 2005, 09:53
Very nice looking style. :) I have a question about it, hopefully you can answer it. I can't seem to find the quick edit window resize buttons. Am I blind or is it supposed to be like that?

flup
28 Jun 2005, 10:03
Nice! I was partial to the 3.0.x version of this, and this is even nicer.

*edit* Why is it that Template Mods, which could involve only changing 2 pieces of code, have INSTALL buttons, while Styles (which can take many hours of coding) do not?

Don't know if it's changed (guess so) but they do now :)

Nice style Zach

Tony G
28 Jun 2005, 12:41
Yeah, we changed it after a few people (including myself) suggested it. Styles are viewed as extensive modifications now. :)

jesus likes pie
05 Jul 2005, 21:33
love it.

/me clicks install

Dream
10 Jul 2005, 19:48
neat can you post the psd for the title?

Zachery
10 Jul 2005, 21:34
No, I cannot, sorry.

Sovereign
20 Jul 2005, 23:07
uhhh, all the images are red "X"s even though I FTPed it all in...(All my other styles work!) http://www.alliancemodding.com/vb/index.php?styleid=13

Marco van Herwaarden
21 Jul 2005, 04:25
Check the image paths in the Style.

Rich
06 Aug 2005, 14:18
Hello,

Installed, thanks!

m0nde
07 Aug 2005, 12:31
Very nice Zachery! :up:

- Sid

Neal-UK
07 Aug 2005, 19:56
Very nice Zachery! :up:

- Sid

very nice thankyou

dastar
19 Aug 2005, 13:44
In RC 2, the images for the editor buttons aren't showing up for me.

Kirk Y
19 Aug 2005, 21:53
If you notice... this style is for 3.5.0 Beta 2. Unless Zachery forgot to update the vB Version.

dastar
19 Aug 2005, 22:01
If you notice... this style is for 3.5.0 Beta 2. Unless Zachery forgot to update the vB Version.

Yup. It was a subtle hint ;) Though it would be nice to see this updated when 3.5 goes gold.

Zachery
20 Aug 2005, 00:48
Shouldn't matter. Its all CSS.

Adrian Schneider
20 Aug 2005, 01:07
Nice style Zach.

Mr. Bone88
26 Aug 2005, 22:00
Hi Zachery,

Great style! I just installed it and have a question for you or anyone else who can help me with this. I'm new to vBulletin and I'm not sure how to make changes. Please look at the attached image. I would like to know how to make the navbar text bold? Where do I go to edit this and what code do I add to make it bold? Thanks in advance! :classic:

*Edit*

Also need to know how to make the "forum tools" and "search this forum" text bold as well. Please see both images

Thanks again,
~Mr. Bone88

Mr. Bone88
27 Aug 2005, 18:44
The problem was solved.

~Mr. Bone88

Yorixz
03 Sep 2005, 15:46
Thanks a lot, sexy theme :) (Confirmed to work with RC2)

MrDegree
18 Sep 2005, 04:10
Zach, can you upgrade to RC3 ? I tried to install this on RC3 but there seemed to have been an issue with the footer template, it didn't make that bottom menu blue and it would error when switching styles. Everything else seemed ok though !!

Thanks!, I was running your style as my default when I was running 3.0.8 and it was everyone's favorite.

Zachery
19 Sep 2005, 00:42
um... My style works fine with any version of vB from 3.0.0 - 3.5.0 RC3, it doesn't use any custom templates whatso ever. so if your having a problem with it, its from your custom template ;)

ambumann
20 Sep 2005, 23:00
Very nice style zach, we really appreciate your work!

MrDegree
24 Sep 2005, 00:57
um... My style works fine with any version of vB from 3.0.0 - 3.5.0 RC3, it doesn't use any custom templates whatso ever. so if your having a problem with it, its from your custom template ;)

Zachery you were correct. I guess I had a custom footer template back from the Tsumani Appeal last year. Once I reverted, it worked fine.

You are missing some buttons though that are new with 3.5. such as in the editor and a couple of other places. I'd say around 10 altogether. I copied them over from the default style and they still seemed to match ok. One was the spell check button in the editor or quick reply, a few minor ones like that.

OKIHost
28 Sep 2005, 23:44
I just installed this and everything works except any of the icons, there is no red x just no images load. I tried uploading the images_pb to /public_html and /public_html/images (overwriting the default ones) as well as putting the whole images_pb folder in the /public_html/images folder.

Any help would be greatly appreciated

Zachery
29 Sep 2005, 04:09
images_pb needs to be placed in the root directory.

Loyalty4Life
29 Sep 2005, 05:47
does this work with gold well?

Zachery
29 Sep 2005, 15:31
does this work with gold well?

No reason it wouldn't aside from a few imges.

adill420
29 Sep 2005, 22:03
excellent work! thank you!

donnacha
01 Oct 2005, 17:16
No reason it wouldn't aside from a few imges.

Which images won't work?

Will you be releasing a fully working 3.5 version of this great skin?

Zachery
01 Oct 2005, 18:42
...

Skin works 10000000000000000000000000000000000000000000000000000000000000000000000000000000 000000000000000000%

You may need to upload some images that have recently appeared in vBulletin 3.5. most of these are in the editor folder.

donnacha
01 Oct 2005, 18:47
Thanks Zachery, great hear that it works a billion, trillion per cent :)

The image that have recently appeared in the vb 3.5: I have a fresh install of the gold, does that everything I need? Any advice of what images we should be watching out for?

Thanks again.

MrDegree
01 Oct 2005, 20:25
Zachery, will you be releasing the Silver and Windows XP ones too? I used to run those as well and it was popular on my forums.

Thanks!

Romeos Tune
03 Oct 2005, 20:11
Thanks for the style! How can I make the footer not quite as wide.... It's wider than all the other tables. Can't seem to find where to edit that. I'm talking about the bar where it shows Contact Us - StormChat - Admin - Mod - Archive - Top. Thanks for any help! :)

C_P
04 Oct 2005, 17:45
I have always liked this style and now after upgrade... I love it more. It runs and looks nicely with vB 3.5 and mkportal as well.
GREAT job and the missing images in editor is a quick add.
Would Click install 17 if I could. ;)

TheFocusElf
05 Oct 2005, 17:25
Anyone used this in 3.5 Final? I may use this on a corporate intranet to replace the style I've made o'er there.

Just want to make sure if fx in 3.5 Gold.

-Scott

Zachery
05 Oct 2005, 20:07
It works...

TheFocusElf
05 Oct 2005, 23:47
Thanks for the heads up Zach. Next question... what's youre website? If I do deploy it, I would of course offer a donation/payment.

**I apollogize for not reading the green text -- I scrolled down immediately to look at the SS's. Seeing as I am not yet installing it but debating that or creating one from a scrath template set I have, I was only interested in the look. PM me with a donation address though in the event I do use it. I would PM you first to inform you and discuss the fee. I would also pay to remove copyright info. This MAY be used on a corporate intranet site.**

D2S05
07 Oct 2005, 03:33
The decrease-increase little arrows of the editor box doesnt appear in my board...

Zachery
07 Oct 2005, 05:03
The decrease-increase little arrows of the editor box doesnt appear in my board...

I'll be updating the package soon.

TheFocus Elf, I have no branding on this style aside from the default vBulletin branding, which if you have paid for you can remove.

If you wish to make a donation you are more than welcome to but its not nessary :)

Boanerges
07 Oct 2005, 15:59
I'll be updating the package soon.

TheFocus Elf, I have no branding on this style aside from the default vBulletin branding, which if you have paid for you can remove.

If you wish to make a donation you are more than welcome to but its not nessary :)

Good work Zack. But does it work with 3.5 gold? :p

I KEED I KEED! It works great with Gold. I like it.

Btw, the easy workaround for the broken images is to copy them from yourforum/images/editor into yourforum/images_pb/editor and I guarantee nobody will notice ;)

mojo8850
18 Oct 2005, 05:19
Hi. Zach

Now This Style Is A Beauty.! Keep It Up.! :)

The Chief
22 Oct 2005, 03:39
In RC 2, the images for the editor buttons aren't showing up for me.

nice work good job!!

*clicks on install*

PIKenPIK
22 Oct 2005, 13:08
Thanks ...

I clicked install :)

Still uploaded the folder images_pb in the folder images (just like the other styles) and changed all the image dirs in the ACP.
I completed the missing editor-imgs with the copy trick.

Everything fine, but i have no gradient?

edit://
found it :tired:
changed it in the CSS style settings :rolleyes: (added images/)

netcommander
30 Oct 2005, 11:17
how can I find button PSD ?
good jop Zachery

slvr ralliart
06 Nov 2005, 22:07
this does not work with all vB versions

vBulletin Message

This file was created using a different version of vBulletin from the one you are running.

Your version: 3.5.1
File version: 3.5.0 Beta 2


I uploaded this using 3.5.1 vB and it doesn't work... can you make this for 3.5.1 please?

good2laugh
07 Nov 2005, 03:41
this does not work with all vB versions

vBulletin Message

This file was created using a different version of vBulletin from the one you are running.

Your version: 3.5.1
File version: 3.5.0 Beta 2


I uploaded this using 3.5.1 vB and it doesn't work... can you make this for 3.5.1 please?

I use 3.51 and it is working just fine. Only had to change the image path.

looks like you maybe missed the instructions (number 4) Ignore style version -yes?


Anyhow, Thanks Zach - Installed :)

wrang
09 Nov 2005, 14:30
I cant find some images in the folder called
forumet/images_pb/editor/switchmode.gif
forumet/images_pb/editor/spelling.gif

slvr ralliart
09 Nov 2005, 20:14
I cant find some images in the folder called
forumet/images_pb/editor/switchmode.gif
forumet/images_pb/editor/spelling.gif


Here ya go!! ;)

all I did was take these pics and copied them from my original vB images and then put them in my pb_images folder

Osterling
16 Nov 2005, 00:29
Do you think this would run on my version, 3.5.1?








haha, i hope you see my humor and if not, i'm just joking.

nice style!

aky
01 Dec 2005, 04:53
how do i change the purple color on the bottom of forum home where it says "Mark forum read" and "View Forum Leaders"

thanks

JohnUK
01 Dec 2005, 13:21
Thank you VERY much. As someone with no experience with forums, I had installed this using your instructions within 5 minutes. In fact the uplaod of the file took longer than it did to set it up. Had to spend 30 secs working out I had to change something to do with style order, but after that... Brill !

edit: stopped working for some reason. Has reverted back to original colours.

Teeto
07 Dec 2005, 17:23
could you please help me installing?
My vB said (trying to upload the xml file): "File version (3.5.0 Beta2) does not match with installed version (3.5.1)".
What do I have to do?

zendiver
07 Dec 2005, 20:37
could you please help me installing?
My vB said (trying to upload the xml file): "File version (3.5.0 Beta2) does not match with installed version (3.5.1)".
What do I have to do?

Teto, looks like you maybe missed the instructions (number 4) to click on the radio button "Ignore style version" -yes?

twincamfxd
13 Dec 2005, 17:02
Very nice, and really quick install. Thank you!

BiReL41r
18 Dec 2005, 12:44
Nice skin, probably end up using it for our forums.

Jorrit787
20 Dec 2005, 04:44
Does this skin have Skype integration? I didn't see the Skype images in the ZIP.

TyleR
20 Dec 2005, 04:51
Does this skin have Skype integration? I didn't see the Skype images in the ZIP.

read the version its made for...?

vB Version: 3.5.0

Jorrit787
20 Dec 2005, 04:57
read the version its made for...?

vB Version: 3.5.0
The Skype icons are missing in the ZIP, that's why I thought maybe it wasn't compatible with the latest versions that have Skype integration, even though it says it is compatible.

matt_turpin
29 Dec 2005, 22:40
I like this style for a couple of reasons. First, it's clean and simple. I'm not a fan of overly cluttered websites. The colors are easy on the eyes. Second, it's easy to install and doesn't change the message board in any way that's hard to undo later. I'm brand new to vBulletin, and until I get familiar with the technical aspects of it, I want to stay away from big template changes and overly complicated stuff. If I was able to install this, anyone can. On a side note, it'd be pretty cool if every style had installation instructions. After narrowing down the potential styles for my new message board, I think the included instructions tipped the scales. That and it supposedly works on any bulletin version, so that's one less worry. I'm using this one now.

maroulis
08 Jan 2006, 07:34
yes - the skype button is missing which causes text to be displayed in the post_bit ...

but you can go to the original template /images/misc and copy over to images_pb/ the following icons:

1. im_skype.gif
2. skype_addcontact.gif
3. skype_callstart.gif
4. skype_fileupload.gif
5. skype_info.gif
6. skype_message.gif
7. skype_voicemail.gif

i've just tried this on my forum and it works :devious:

Quillz
09 Jan 2006, 23:15
I've had this style on my board for a while now. It's one of my favorites.

matt_turpin
11 Jan 2006, 00:33
I've had the style installed since I got my forum up and running around Dec 27th or so. That said, I hadn't clicked "Install" till recently. Can I just ask a dumb question? What does clicking "install" do? I first came here and clicked it thinking it would install the style on my MB, and clicked uninstall when nothing happenned. It seems that clicking install is important to the artists who are sharing their designs, so I came back and clicked it on. Does it just give points to some statistic somewhere?

Quillz
11 Jan 2006, 02:27
I've had the style installed since I got my forum up and running around Dec 27th or so. That said, I hadn't clicked "Install" till recently. Can I just ask a dumb question? What does clicking "install" do? I first came here and clicked it thinking it would install the style on my MB, and clicked uninstall when nothing happenned. It seems that clicking install is important to the artists who are sharing their designs, so I came back and clicked it on. Does it just give points to some statistic somewhere?

Well, it automatically subscribes you to the thread, so the authors can easily alert you when the plug-in has been updated or enhanced in some way.

forumsoup.com
08 Feb 2006, 21:13
I put this on my site, love it, and clicked installed. Thanks!

rareclownfish
19 Mar 2006, 12:55
Is this packet complette? You said you where going to update it?

MrOnline
19 Mar 2006, 15:14
nice, clean .... realy liked it... installed :-)

Nathan2006
23 Mar 2006, 05:21
Thank you :)

Really nice

Install

yellow_spider
23 Mar 2006, 19:45
Very Nice. :D

burple
02 Apr 2006, 03:53
I first want to say I love this skin. Everything looks and works perfert with vB. But I do have one question. I am using vBdrupal as my cms intergrated with vBulletin. I can get the color for the nav bar on vBdrupal to match the forum, but I can not get the effects/gradient to show up. It just looks like normal blue on my main page. Can someone tell me what I need to make this work. I have this skin as an option on my site because I love it, but I really need the skin to match up with vBdrupal navbar.

Thanks in advance.

Smiry Kin's
02 Apr 2006, 08:10
dude can you help me out with this?

http://www.mypicturespace.com/uploads/5963729911.jpg

i installed " Moderators Listed under forum description"

http://www.vbulletin.org/forum/showthread.php?t=111873

posts this: http://www.vbulletin.org/forum/showpost.php?p=939074&postcount=4

but the dude don't do support for different styles

Gbml2u
02 Apr 2006, 15:34
good job thanks you

Zachery
03 Apr 2006, 17:34
dude can you help me out with this?

http://www.mypicturespace.com/uploads/5963729911.jpg

i installed " Moderators Listed under forum description"

http://www.vbulletin.org/forum/showthread.php?t=111873

posts this: http://www.vbulletin.org/forum/showpost.php?p=939074&postcount=4

but the dude don't do support for different styles
Theres no template modifications, add the new style as a child.

corbin joshua
04 Apr 2006, 02:04
Thanks, I was looking for something so simple.

Zachery
21 May 2006, 15:19
Attaching an updaetd package, with a new style directory, no update is needed.

Eric
22 May 2006, 07:06
Rather nice.

*installs

ptesite
31 May 2006, 04:18
Odd question.

i've installed the theme, and it works nicely, except that the posting information, i.e. post count, etc. is in its default theme spot, and not to the left as it shows in the screenshot.

What'd I do wrong?

Zachery
31 May 2006, 04:33
Not enable the legacy postbit :)
AdminCP > vBulletin Options > Style & Language Settings > Use Legacy Postbit

MakZF
31 May 2006, 09:07
It looks nice. The colours remind me of IPB 1.3 :p

ptesite
31 May 2006, 11:04
Not enable the legacy postbit :)
AdminCP > vBulletin Options > Style & Language Settings > Use Legacy Postbit

Leave it to me to forget the obvious. Thanks! Works like a charm now.

A_N_K_A_R_A
12 Jun 2006, 08:55
sory 3.6.0 Beta 1 version please

Zachery
12 Jun 2006, 09:58
THIS STYLE WORKS ON ALL VERSIONS OF vBulletin

DO NOT ASK IF IT WORKS ON YOUR VERSION! Read the first post.

maroceve
19 Jun 2006, 19:37
Hey guys :) Any frenchies here who made the french buttons for this ?

chkdgate
21 Jun 2006, 18:04
Very clean and awesome but I have just one issue. I realized that vbbux does not show up anywhere. Is there an easy fix to this?

Zachery
22 Jun 2006, 07:44
Install the vbux template edits to this style?>

Shaliza
28 Jun 2006, 07:10
So this is basically a better-looking version of vB's original template. Nice job.

Gog
04 Jul 2006, 19:48
Excellent style, fitted in almost perfectly with our new site (had to amend some XML due to our custom header). Saved me hours of work :banana:

*INSTALL* clicked

Wills123
31 Jul 2006, 16:54
very nice style, installed.

Thanks

Will

jailer
03 Aug 2006, 18:12
Installed - perfect, thanks.
:-)

Angelus
08 Aug 2006, 07:55
Updates for 3.6?

Zachery
08 Aug 2006, 22:41
Possibly eventually, there are only a few missing images.

0ptima
09 Sep 2006, 18:29
Possibly eventually, there are only a few missing images.

Thanks. I love this style.

htrshgytrs
11 Sep 2006, 03:32
i'd also appreciate a 3.6 update

ikorolis
23 Sep 2006, 13:40
Updates for 3.6???

OKIHost
26 Sep 2006, 20:56
Any word on an update for this? It would be greatly appreciated

Zachery
04 Oct 2006, 01:11
Besides missing images that im not replacing whats wrong?

0ptima
06 Oct 2006, 22:21
Im willing to pay someone up to $30 via paypal to convert this skin to vb 3.6.2 and create the missing images. Please PM if you are interested and can complete it this weekend.

Boanerges
13 Oct 2006, 22:15
Why pay someone? Here's what I did to fix it. Took me less than a minute

1. Switch to VB3 standard style (or just go to a board that has it)
2. Save the multiquote and infraction buttons (haven't found any others missing).
3. Upload these images into the appropriate subdirectory under images_pb

Voila, fixed. I take cash or money order :p

0ptima
14 Oct 2006, 16:33
Why pay someone? Here's what I did to fix it. Took me less than a minute

1. Switch to VB3 standard style (or just go to a board that has it)
2. Save the multiquote and infraction buttons (haven't found any others missing).
3. Upload these images into the appropriate subdirectory under images_pb

Voila, fixed. I take cash or money order :p

I was impatient and had to get it done...

xtremeteam
23 Oct 2006, 03:01
thanks this is nice

itsatonline
31 Oct 2006, 18:56
hi
i can install power blue style on the vbulletin ver 3.6.2 ?
no problem ?
plaese help ?

thanks

Dream
13 Nov 2006, 21:48
bump for great style

this should be reposted in the vB 3.6 forums

yellow_spider
02 Jan 2007, 18:23
Works well with 3.6.4 :)

I just reverted some images to default and it looks ok :)

0ptima
11 May 2008, 04:02
I had this style updated for 3.7 ...... enjoy :)

WFZ
11 May 2008, 09:55
Is there a demo?

scorpsy
07 Jan 2011, 20:55
I would love to see this on V4 any chance??????

Zachery
08 Jan 2011, 18:18
Maybe.