PDA

View Full Version : X-Factor


Sean James
23 Oct 2005, 00:53
Theme name: X-Factor

Preview: X-Factor (http://www.bluepearl-design.com/forums/?styleid=66), X-Factor800 (http://www.bluepearl-design.com/forums/?styleid=64)

Grey techie skin for vBulletin

If anybody finds any bugs or needs support please contact me :ninja:

ZIP Contents:
-X-Factor image directory
-x-factor <-- Fluid version
-x-factor800<-- Fixed version
-ButtonPSDs.zip
-readme_install.txt
-table-code.txt
-VBadvanced modifications.zip

Style History:
01-15-2005 - X-Factor Version 1.2 released
-Updated to work with vBulletin 3.5.3
-added skype images and code
-Fixed template bug for searchs with multiple pages
-----------
11-20-2005 - X-Factor Version 1.1 released
-Updated to work with vBulletin 3.5.1
-Removed seperate tables from the categorys on the forumhome template as these were causing problems with users with sub-forums.
-Added missing tables to the sub forums.
-Fixed quickreply and ajax, as double tables occurred when editing or posting.
-Quick reply button now works.
-Recoded Private messages and USERCP templates.
-----------
10-23-2005 - X-Factor Version 1.0 released
For vBulletin 3.5.0

Please click install (http://www.vbulletin.org/forum/vborg_miscactions.php?do=installhack&threadid=99061) if you use this template :)

Daniel
23 Oct 2005, 02:05
That looks great. Will install on next update. thanks

Snake
23 Oct 2005, 13:13
Looking good although it's too smooth.

nitro
25 Oct 2005, 02:03
Hmmmmm grey uuugghhh is the usuall thought that springs to mind. I had only seen one good grey style before Crofts original Xtreem for vb and that was ages ago on some old v2.x board, not that I'v seen every vb going. Its a hard color to get right and now we have another thats worth adding to that list ;)

Just having a minor issue with it on quick reply and Im not sure why as it seems its intermitent. When it arises only first post will work for click to enable it. And it seems to be more prevalent on live than on test but is happening on both.

Clicks install anyway. :D

PS Griffin is bluepearl down atm I seem to get not found ?

Sean James
25 Oct 2005, 04:04
Thanks for letting me know man, will look into this problem.

Yeah i had to change the IP's on my nameservers so the site should be back up in the next 12 hours.

ged
25 Oct 2005, 22:36
Although it hurts my eyes, I can easily recognise how you have worked for it and how long you edited templates to look specially. For even those reasons, it must be appreciated. :)

It's one of the best looking themes I've ever seen.

Sean James
28 Oct 2005, 01:19
Thx Ged ;)

portalimiz
02 Nov 2005, 14:30
thanx .....

idwf
02 Nov 2005, 15:58
thanx .....

nice style. too dark for me, but great post! keep it up!

Sean James
19 Nov 2005, 15:13
Updated to work with vBulletin 3.5.1

-Removed seperate tables from the categorys on the forumhome template as these were causing problems with users with sub-forums.
-Added missing tables to the sub forums.
-Fixed quickreply and ajax, as double tables occurred when editing or posting.
-Quick reply button now works.
-Recoded Private messages and USERCP templates.

Tony G
20 Nov 2005, 00:38
Nice style, thanks for sharing. Is it possible you could attach screenshots of forumdisplay/postbit too and just not forumhome? Thanks. :)

Sean James
20 Nov 2005, 03:17
Nice style, thanks for sharing. Is it possible you could attach screenshots of forumdisplay/postbit too and just not forumhome? Thanks. :)

np updated ;)

sidewinder1
23 Nov 2005, 01:33
I cant get this to come up in my CMPS V1.0.1 there is no adv_portal_module_shell in it. I created the template but it still wont work. any ideas?

Sean James
23 Nov 2005, 01:41
I cant get this to come up in my CMPS V1.0.1 there is no adv_portal_module_shell in it. I created the template but it still wont work. any ideas?

which version of vbulletin r u using?

sidewinder1
23 Nov 2005, 01:45
ah 3.0.7 tried the upgrade and lost a few things so i went to my backup.but it works fine in the forums,just not in the cmps part of it. really like the style. is there any way to get this to work at all?

Sean James
23 Nov 2005, 01:47
ah 3.0.7 tried the upgrade and lost a few things so i went to my backup.but it works fine in the forums,just not in the cmps part of it. really like the style. is there any way to get this to work at all?

This style is created for vBulletin 3.5.1 and will not work with any vbulletin releases before this.

Visit this link (http://www.vbulletin.org/forum/showthread.php?t=90816) to download the 3.0.x version

sidewinder1
23 Nov 2005, 01:53
no thanks on that one... dont like the colors at all. was looking for a grey style without anything on the suround pannel like the x-factor,now thats a nice skin. wouldnt mind seeing a mod of that one to work with the older ones.

Sean James
23 Nov 2005, 01:54
Hmmmmm grey uuugghhh is the usuall thought that springs to mind. I had only seen one good grey style before Crofts original Xtreem for vb and that was ages ago on some old v2.x board, not that I'v seen every vb going. Its a hard color to get right and now we have another thats worth adding to that list ;)

Just having a minor issue with it on quick reply and Im not sure why as it seems its intermitent. When it arises only first post will work for click to enable it. And it seems to be more prevalent on live than on test but is happening on both.

Clicks install anyway. :D

PS Griffin is bluepearl down atm I seem to get not found ?

Just letting u know i fixed this problem, i made a small error when editing the postbit template.

Sean James
23 Nov 2005, 01:56
no thanks on that one... dont like the colors at all. was looking for a grey style without anything on the suround pannel like the x-factor,now thats a nice skin. wouldnt mind seeing a mod of that one to work with the older ones.

Sorry dude half asleep thought this was the Darkness thread lol, yeah this skin was not released for vbulletin 3.0.x series and will only work with vbulletin 3.5.1 or higher.

sidewinder1
23 Nov 2005, 01:58
is there anyway to switch the templates to make them work?I really like this one

sidewinder1
23 Nov 2005, 02:01
or anyway to remove the picture from around the forum in that darkness?

Sean James
23 Nov 2005, 02:04
is there anyway to switch the templates to make them work?I really like this one

You would have to create a new style in vBulletin 3.0.7 and then recode all the the templates / CSS etc from scratch as there have been alot of template modifications in newer releases of vBulletin especially 3.5.1.

If i had more time on my hands i would release the style for 3.0.x but this close to christman is impossible :(

Sean James
23 Nov 2005, 02:05
or anyway to remove the picture from around the forum in that darkness?

You can do this, it would be just a matter of removing the outer table from the header and footer templates.

sidewinder1
23 Nov 2005, 02:08
Thanks bud... will try this and try some color mods.

Sean James
23 Nov 2005, 02:12
np dude, and good luck ;)

LoOnEyToOnZ
23 Nov 2005, 12:47
The reply buttons in show thread are taking up a row by itself, pretty waste space imo... any idea where to edit to change ??

Sean James
23 Nov 2005, 13:31
The reply buttons in show thread are taking up a row by itself, pretty waste space imo... any idea where to edit to change ??

showthread template

sidewinder1
27 Nov 2005, 00:18
ok got this installed on 3.0.7 without a hickup... had to do a little editing tho.My question now it this. I have the vbadvanced put in and it made very nice blocks around the cmps moduals in the homepage,is there anyway to put the vbadvanced part of this code to make it go around the forum sections as well? or can I modify the portal_modual shell file or one of these to add to my current theme template to make it work?

Sean James
28 Nov 2005, 12:36
to have borders around your modules similar to the rest of the theme u just edit the portal_module template.

sidewinder1
04 Dec 2005, 10:56
no what I am saying is I have the blocks around the CMPS moduals and they look fantastic,I want to put the blocks on my forums as well around each section. anyway to do this and if so what would need modified?

Sean James
06 Dec 2005, 04:48
ah i know what u mean, this can be done but will mess up your sub-forums.
With the first release of this style 1.0 i split the categorys on the forumhome up and it looked fantastic, but people complained about sub-forums messing up which also happened on my own forums.

Until i can find a way around this table problem i decided to leave it out.

You can however use this guide to try it on your own forums
http://www.vbulletin.com/forum/showthread.php?s=&threadid=36832

sidewinder1
06 Dec 2005, 08:12
thank you very much,I hope you find a way to do this and make it all come together nice.talk about an awsome skin.......

sidewinder1
06 Dec 2005, 08:16
ok,now wich code there will make this happen? all i seen was seperation of the forums to match the page background.

sidewinder1
06 Dec 2005, 14:21
ok I used the darkness skin and combined it with the xfactor. here is the changes I made i the Forum Home Page Templates (click on expand)
forumhome_forumbit_level1_nopost

images/Darkness/darkness/a4.gif to this images/X-Factor/misc/b3.jpg

images/Darkness/darkness/a5.gif to this images/X-Factor/misc/b4.jpg

images/Darkness/darkness/a6.gif to this images/X-Factor/misc/b5.jpg

then added this after
</tr>
<tr>
<td width="28" background="images/X-Factor/misc/b6.jpg"></td>
<td width="100%" bgcolor"#38383A">
<table align="center" border="0" cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" class="tborder" width="100%">






images/Darkness/darkness/a1.gif to this images/X-Factor/misc/b8.jpg

images/Darkness/darkness/a2.gif to this images/X-Factor/misc/b9.jpg

images/Darkness/darkness/a3.gif to this images/X-Factor/misc/b10.jpg


made a perfect border around each subforum to match the borders around the CMPS 2.0.0 moduals

Sean James
07 Dec 2005, 20:58
Could u show us a screenshot or give us a link ;)

2shae
03 Jan 2006, 19:26
can you give the psd of the logo that game with it, the psd that was in images wasnt the same one, i want to changed X-FACTOR to UG-Forums
can u put the fonts with the psd as well

Sean James
15 Jan 2006, 05:35
01-15-2006 - X-Factor Version 1.2 released

Updated to work with vBulletin 3.5.3
-Added Skype images and code
-Fixed error with multiple search pages

Azhrialilu
15 Jan 2006, 13:28
Griffin, I get an "unexpected end of file" error message when trying to download this.

Sean James
15 Jan 2006, 15:12
Just downloaded the file from here and it works fine.
Try and download the file here and see if it works http://www.bluepearl-design.com/forums/t1716-vbulletin-35x-xfactor-free-template-download.html

MustangLisa
15 Jan 2006, 16:23
Looks good, thanks!

Sean James
17 Apr 2007, 11:52
04-17-2007 - X-Factor Version 2.0 released
-Updated to work with vBulletin 3.6.5
-Style is now valid XHTML 1.0 transitional!
-Style now uses $stylevar for images
-Re-coded the template to use 1/5 of the template modifications as previous versions.
-Re-added category spacing
-Added new images

http://www.vbulletin.org/forum/showthread.php?t=145080