PDA

View Full Version : Looking to start fresh


Club3G
29 Oct 2005, 17:14
I upgraded to 4.0.4 and am having a pile of issues.

First, my webserver (my problem) keeps timing out when moving images from the DB to the filesystem. Not a huge deal, I don't have many images anyhow, people can resubmit. So I dropped the database images (worked) and now have a bunch of broken images in my vBGarage. Also no problem.

So I logged into my own vBGarage, removed the images I had uploaded, and am trying to upload a new image. However no matter what size file I upload, I get the "file is too large" error, even with a 1k file, with the filesize set to 500k in the CP.

So Question one: Is there a fix for this?

If not, I'd like to simply reinstall a fresh version of 4.0.4, but am not 100% sure how to go about it. Any advice would really be appreciated. Thanks. :)

noppid
29 Oct 2005, 17:24
I have personally upgraded many forums from 3.11 to 4.0.4 and then 4.1.0 with zero issues. I hope you have a backup of your garage database so you can recover, starting from scratch is an extreme measure.

To get to the bottom of your issue I need to see the the error, PM me a site address to look. This is doable and should be rather painless really.

However, if you decide to start from scratch, I highly suggest 4.1.0.

Club3G
30 Oct 2005, 00:01
I got it all working, albeit losing all of my images in the process. Dropped a bunch of tables (basically did it by hand in PHPMyAdmin by looking at the installer), readded what was needed and changed up the 3.x files with the 4.x's, and it's working. No idea what fixed the file too large error, but all I really wanted was to move the images into the filesystem, and it's doing that.

So I'm good, thank you though, appreciated. :)