vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=237650

liefdesdichter 24 Aug 2010 07:49

pictures in post and signature shouldnt be the same could you fix that also
so can give signature pictures another size?

Tailfeathers 24 Aug 2010 22:34

Mine looks the same as above - no signature option sadly :(

sticky 28 Aug 2010 10:46

Quote:

Originally Posted by pant (Post 2059998)
Using the style var method but set to 100% of users width works a charm.

How did you do this?

YankForum 28 Aug 2010 22:27

any possibility to set different maximum width for different screen resolutions ?

sticky 29 Aug 2010 08:01

Quote:

Originally Posted by YankForum (Post 2090849)
any possibility to set different maximum width for different screen resolutions ?

Not sure why more people don't take this into account when creating these mods.

[email protected] 29 Aug 2010 14:23

Quote:

Originally Posted by YankForum (Post 2090849)
any possibility to set different maximum width for different screen resolutions ?

Or allow users to set their own re-size requirements in their usercp. I have askded for this to be added and even PM'd the mod author with a paid request to add it for me, but never heard anything back :(

Cherkez 01 Sep 2010 10:35

thanks a lot
it works great

Absolution 01 Sep 2010 21:14

Would love if I could get this working in the CMS.

pmk_1992 07 Sep 2010 04:22

not work with 4.0.4

it show To enable or disable this hack use product manager.
and not have option to work in signature

Tariq AlAli 09 Sep 2010 00:31

works fine on 4.0.6 thank you

zonaenlinea 09 Sep 2010 02:59

Quote:

Originally Posted by Terrona (Post 2088385)
Thanks works well in v 4.0.6
But I see no turn off, I do not see the option to work in signatures, if you can fix it would be a great mod.

http://www.subirimagen.org/host1/images/744rezice.jpg

Same thing happens to me:confused::(

KProjects 15 Sep 2010 23:37

Thanks! Installed on 4.0.7 - everything looks good.

jacobsen1 17 Sep 2010 19:48

installed, thanks!

Ryan. 18 Sep 2010 12:27

Quote:

Originally Posted by Ryan. (Post 2079038)
This is happening to me now too, but only since upgrading to 4.0.5.

Any idea how to make it go back to just regular enlarging, and not making it enlarge inside the table itself and making the horizontal scroll bar appear?

Quote:

Originally Posted by Ryan. (Post 2083197)
This seems to no longer be happening with 4.0.6, it's back to normal. :)

Just upgraded to 4.0.7 and the problem is back again, the scroll bar is appearing and it's enlarging within the table again... ugh.

tomcat77 21 Sep 2010 16:13

Can someone show a sample how the hack is working in 4.0.7 please.

This hack works with on board uploaded pics too or not?

Im looking for a picture resizer with the bar on the top so I can enlarge to a bigger size.

Seven Skins 22 Sep 2010 16:40

^ Working example: http://www.celebfungfx.com/threads/1...ry-Party-in-LV

You may need to comment out the code below from postbit.css


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


tomcat77 23 Sep 2010 10:05

Thank u! But those pictures are hosted with Imageshak and are not uploaded with vBulletin. I need a sample from board uploaded pics.

Thank u anyway.

Dragonsys 23 Sep 2010 16:17

Quote:

Originally Posted by tomcat77 (Post 2102159)
Thank u! But those pictures are hosted with Imageshak and are not uploaded with vBulletin. I need a sample from board uploaded pics.

Thank u anyway.

do you mean attachments? Attachments show up as thumbnails in the post.

Samsine 26 Sep 2010 19:24

Hi,

we show attachments as full size pic, not as thumbnail.
And I need a mod, who can resize this fullsize.

Regards

Dragonsys 27 Sep 2010 20:36

Quote:

Originally Posted by Samsine (Post 2103417)
Hi,

we show attachments as full size pic, not as thumbnail.
And I need a mod, who can resize this fullsize.

Regards

it should work just fine.I just tried it on my test site and it re-sized the attached image,

ravencr 28 Sep 2010 23:42

This is resizing images in my blog, but not the cms. Has there been something to fix it to do it in the cms, as well?

Chris

ravencr 04 Oct 2010 21:15

Why would it all of a sudden stop resizing on one forum and not in another? How can I check that?

Chris

ravencr 04 Oct 2010 21:30

Actually, mine are resizing, but they're not providing the bar at the top to select to enlarge them.

Chris

ravencr 04 Oct 2010 21:34

And, to top it off, I posted a new photo within a thread that has been resizing, and only the new photo is resizing, but not providing the top bar to expand it. Any ideas please?

Chris

ravencr 06 Oct 2010 01:23

Anybody know what I need to check to get my uploaded photos to actually go to the fullsize image when a user clicks the top bar? Right now, it's being prevented by something? Any ideas on what would cause this?

Chris

[email protected] 06 Oct 2010 03:36

I have uploaded the ncode_imageresizer.js script to clientscript folder via FTP and I have imported the XML file and I still can;t seem to get this to work with vB 4.0.7.

Is there a way to actually turn off the warning block?

jluerken 08 Oct 2010 12:15

Ho can I make this working in vbCMS?

Ryan. 09 Oct 2010 22:56

Quote:

Originally Posted by Ryan. (Post 2100004)
Just upgraded to 4.0.7 and the problem is back again, the scroll bar is appearing and it's enlarging within the table again... ugh.

I'm still having this problem, here is an example on my forum:

http://www.theninthconfiguration.com...full=1#post117

Can anyone tell me what to edit to make it go outside the table so the scroll bar doesn't appear?

kfyonur 10 Oct 2010 21:13

it didn't work on 4.0.5

Sicilian 27 Oct 2010 09:40

Working on 4.0.8, thank you :)

denman75 27 Oct 2010 13:25

this really does what the other resize mods say they do!!
thank you very much
*installed
*nominated

Freddy.k 29 Oct 2010 01:14

thank you very much

Eduardo Leon 29 Oct 2010 14:55

nice work .

well , i search this hack ... thnx for share ^^ !

bada_bing 29 Oct 2010 15:56

I have enabled this hack but how some in the product settings the enable/disable feature is not listed but rather tells you this

Image Resizer
To enable or disable this hack use product manager.


This is not what is shown in your preview picture ?

LordVader 31 Oct 2010 15:28

Quote:

Originally Posted by graham_w (Post 2055803)
Its in Stylevars

postbit_content_max_image_width

I set it to 50% so the images from external sites that are displayed are never larger than 50% of the viewers post area - but would prefer to use this mod to control the height also.


I set mine to 100% & it was working perfectly, but i just upgraded vbulletin to 4.0.8 & now it won't work & my images are all being displayed at half size ?

Its saying something about it being Deprecated In 4.0.8

Anybody got any ideas ?

Thanks

Seven Skins 31 Oct 2010 19:03

^^

Find in postbit.css template:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Replace it with:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


It work ;)

See demo here: http://www.celebfungfx.com/threads/2679


.

Manoel Júnior 07 Nov 2010 15:23

MOD 1.0.1 or 1.0.2???


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

See error my Forum:

http://www.adrenaline.com.br/forum/o...post1064029266

It does not resize whole.

If we copy the address and put it in the browser will see the actual image size is: 1920x1080.

How can I do to fix?

Manoel Júnior 10 Nov 2010 02:02

Help?

Seven Skins 10 Nov 2010 16:01

Is your question related to this hack?

Reason I ask the above qustion is because ... I dont see this hack installed on your site.

OldSchoolDSL 11 Nov 2010 02:04

Not sure if this is working on my forum or not.

A user posted an imagine offsite and its bleeding over, so I installed this mod. Image still bleeding over.

Though the image is in the blogs if that counts. 4.0.8

OldSchoolDSL 11 Nov 2010 02:17

Quote:

Originally Posted by OldSchoolDSL (Post 2120407)
Not sure if this is working on my forum or not.

A user posted an imagine offsite and its bleeding over, so I installed this mod. Image still bleeding over.

Though the image is in the blogs if that counts. 4.0.8

Seems I got this working with this mod installed

http://www.vbulletin.org/forum/showthread.php?p=2120409

(they both seem to work together & play nicely)

l2-inferno 12 Nov 2010 11:31

Image Resizer:

To enable or disable this hack use product manager.

pls help

Seven Skins 13 Nov 2010 13:23

Goto: AdmonCP > Plugins & Products > Manage Product ... use the controls on the right to disbale/anable this hack.

JaBaT 17 Nov 2010 10:16

I see more people ask but dont see the answer.

Your screenshot is diferent from reality.
I have installed 1.0.2, but see 1.0.1 in my adminpanel and options are different that your screenshot.
I want the option for dissabled in signatures.

peppefark 17 Nov 2010 13:19

Ho installato la MOD ma nelle impostazioni mi appare scritto: To enable or disable this hack use product manager.

What should I do to fix it?

sickmint79 23 Nov 2010 19:30

on 4.0.8 and need some help.

1. warning image on bar isn't showing

2. the resize only seems to resize up to some limit vbuleetin already has. for example, i can set my script max size at 700. vbulletin already seems to be reducing images to like 800. the original image is really 1000. at 800 i'm given no resize bar, at 700 i'm giving a resize bar, but it only resizes up to 800. i can't find this 800 listed in any setting. hrm? what's going on? please help! have enjoyed how well this script works on 3.8.

i just downloaded this at the top of the thread - says 1.0.1 in the product manager

Kyoshokid 24 Nov 2010 05:46

This mod works with vb4.0.8 with a little help.

With vb 4.0.5 and 4.0.6 you had to do:
Admin cp > stylemanger > your theme > style vars > postbit > postbit_content_max_image_width > and set it to a high number for the mod to work.

Now in vb 4.0.8 they removed postbit_content_max_image_width, now you have to edit:

Admin cp > stylemanger > your theme > style vars > common > image_medium_max > and change this to a high value and the mod will work once again.

Hope this helps you guys out.

sickmint79 24 Nov 2010 06:57

hey that did it! thanks a lot :)! i also had to go out and grab an error gif from a previous version of vbulletin since that image is now a png.

peleh 26 Nov 2010 23:38

Hi, one question.

Is it possible to inform the user about the size of the original image? So the user would be aware of the size before clicking on the full image button.

mavigul 06 Dec 2010 08:55

thankx

slipkot 08 Dec 2010 12:13

Quote:

Originally Posted by JaBaT (Post 2122746)
I see more people ask but dont see the answer.

Your screenshot is diferent from reality.
I have installed 1.0.2, but see 1.0.1 in my adminpanel and options are different that your screenshot.
I want the option for dissabled in signatures.

Same problem! Any help?

Seven Skins 12 Dec 2010 10:55

^ Its just the I may have forgot to edit the version #.
Anyways new version is coming soon (may be this week) with loads more options ;)

sumampouw 12 Dec 2010 14:47

Waiting For new version :)

Thanks !

kfyonur 15 Dec 2010 18:47

waiting for new version.

nick682 18 Dec 2010 21:31

Quote:

Originally Posted by Seven Skins (Post 2132779)
^ Its just the I may have forgot to edit the version #.
Anyways new version is coming soon (may be this week) with loads more options ;)

Sounds great! Will this fix issues with images not being resized in visitor messages? Seems like image resizing got messed up in vb 4.1

BUDIMAN 19 Dec 2010 21:34

waiting for new version too

Seven Skins 21 Dec 2010 17:44

This hack has been updated.

Merry Christmas + Happy New year :)

.

sadiq6210 21 Dec 2010 17:59

WoW, I am writting some suggestions when I see it is updated and all my suggestions there =)

Thanks

BadgerDog 21 Dec 2010 18:09

Quote:

Originally Posted by Seven Skins (Post 2137276)
This hack has been updated.

Merry Christmas + Happy New year :)

.

Thanks for update .. :up:

I notice the new small PNG graphic with this version, so before I install this update, does that mean we'll lose the "yellow" bar image that says click to enlarge?

Regards,
Doug

sadiq6210 21 Dec 2010 18:19

Quote:

Originally Posted by BadgerDog (Post 2137284)
Thanks for update .. :up:

I notice the new small PNG graphic with this version, so before I install this update, does that mean we'll lose the "yellow" bar image that says click to enlarge?

Regards,
Doug

The bar will be like this
http://www.vbulletin.org/forum/attac...3&d=1292956334

Note:
You can change the icon from the file (ncode_imageresizer), or just overwrtting the new image

BadgerDog 21 Dec 2010 18:27

Quote:

Originally Posted by sadiq6210 (Post 2137290)
The bar will be like this
http://www.vbulletin.org/forum/attac...3&d=1292956334

Note:
You can change the icon from the file (ncode_imageresizer), or just overwrtting the new image


Thank you ... :)

Installed (updated previous version) on vb4.04pl1 and seems to be working fine ..:up:

Regards,
Doug

EquinoxWorld 21 Dec 2010 20:25

Hello I have a brand new vb4.1.0 pl2 and I can get the top bar to show or resize any images. I'm using gd on a vps. Any ideas what's going on? Am I suppose to change some settings around on vb to get this to work?

ZexTasy 22 Dec 2010 06:14

Thank you very much for the update! (Y)

kfyonur 22 Dec 2010 09:15

oooo thanx.

Freddy.k 22 Dec 2010 14:32

Thank you very much for the update

Seven Skins 22 Dec 2010 19:30

Quote:

Originally Posted by EquinoxWorld (Post 2137335)
Hello I have a brand new vb4.1.0 pl2 and I can get the top bar to show or resize any images. I'm using gd on a vps. Any ideas what's going on? Am I suppose to change some settings around on vb to get this to work?

No there is no need to change anything in vbulletin, this hack work as it is.
PS. This hack does not resize attachments only images in IMG tags.

AURFSCAN 23 Dec 2010 04:55

hello, seems to resize images in blog posts ok but doesnt resize an Image in blog post comments.

can someone please confirm. thanks

Antyrael 23 Dec 2010 09:55

Thanks a lot for making this great addon work with vB 4.1!

BadgerDog 23 Dec 2010 11:02

Quote:

Originally Posted by BadgerDog (Post 2137294)
Thank you ... :)

Installed (updated previous version) on vb4.04pl1 and seems to be working fine ..:up:

Regards,
Doug

Update: The mod works great for IMG's re-sized during post views, but does not work during the "Preview" part of editing or creating a post? :confused:

Is there any way of adding that capability so the post creator sees the end result bedore he hits SUBMIT to save the post?

I believe the old version used to work during "Preview Mode"?

Thanks .. :)

Regards,
Doug

working...
by canyildiz
24 Dec 2010 09:00

Works great with v4.0.3

Thanks a lot...

Boss1 24 Dec 2010 20:56

Hi, Thanks For The Hack, but when i install this hack, when viewing thread and creating new thread, it gives me error

Quote:

Fatal error: Class 'vB_Template' not found in /domain/global.php(607) : eval()'d code on line 4
I m using 3.8.6 :)
Help will be appreciated..when i disable this hack in plugins, the site is back to normal.. :(

Kyoshokid 25 Dec 2010 02:24

Quote:

Originally Posted by Boss1 (Post 2138741)
Hi, Thanks For The Hack, but when i install this hack, when viewing thread and creating new thread, it gives me error



I m using 3.8.6 :)
Help will be appreciated..when i disable this hack in plugins, the site is back to normal.. :(

Maybe because this is for vb4 and your trying to install it on a vb3 board.

You need the 3.8 image resizer.

@op thanks will be upgrading to this later tonight.

Boss1 25 Dec 2010 21:33

Quote:

Originally Posted by Kyoshokid (Post 2138786)
Maybe because this is for vb4 and your trying to install it on a vb3 board.

You need the 3.8 image resizer.

@op thanks will be upgrading to this later tonight.

Thnx for replying

sorry my bad :)
will search in 3.8.x section :)

Dutch_Boy 26 Dec 2010 12:49

Manny thanks !! Finally a images resizer that works for blogs ! :D

AURFSCAN 26 Dec 2010 14:18

Can someone try an Image in blog comments please, doesnt appear to resize in comments. ta

joomla 26 Dec 2010 16:01

At the end thank you :up:

sweetguy2004 26 Dec 2010 19:51

thanks installed :D

marcopolo 04 Jan 2011 17:48

Installed, but any way of using with img src and alt text?

Oh and within a <div> so I can have images side by side

marcopolo 07 Jan 2011 07:27

also, if you look at this link you'll see the image is not in line with the area you click on, but ok in the article, why is this?

Seven Skins 07 Jan 2011 15:48

This hack work nicely with default skin.
If your skin is edited you may have to edit "ss_imageresizer" templates css definitions.

slipkot 10 Jan 2011 23:34

Hello,

I am using version 1.3. Is it possible to the next update you support vbadvanced? Images there are not resized.

Thanks in advance :)

thunderclap82 12 Jan 2011 15:52

It seems to work fine for image resizing in CMS Preview Articles and Articles themselves, but if there is an image in a comment it doesn't seem to work. (See here.)

Any way to fix this?

zonaenlinea 12 Jan 2011 22:17

How do I change the color of the bar and change the explanation in Spanish

MaemoMeeGo 13 Jan 2011 15:19

Quote:

Originally Posted by thunderclap82 (Post 2148058)
It seems to work fine for image resizing in CMS Preview Articles and Articles themselves, but if there is an image in a comment it doesn't seem to work. (See here.)

Any way to fix this?

Same problem here..


Thanks For The Hack :)

Seven Skins 13 Jan 2011 15:40

Quote:

Originally Posted by zonaenlinea (Post 2148192)
How do I change the color of the bar and change the explanation in Spanish

Edit ss_imageresizer template for the color and for the text seracrch for "sevenskins" in the phrases.

Quote:

Originally Posted by thunderclap82 (Post 2148058)
It seems to work fine for image resizing in CMS Preview Articles and Articles themselves, but if there is an image in a comment it doesn't seem to work. (See here.)

Any way to fix this?

I will see if I can fix this.

AURFSCAN 13 Jan 2011 18:54


It seems to work fine for image resizing in CMS Preview Articles and Articles themselves, but if there is an image in a comment it doesn't seem to work


also blog comments too please SS if you can.. I'm trying to find a fix but no joy yet.

PGTycoon 14 Jan 2011 13:46

doesn't seem to work on 4.1.1 in topics, please look into this.

Athena1984 15 Jan 2011 00:10

This is not working for blogs, I am unsure if it is working for CMS yet. I've tried editing the post and then saving but, the images still aren't being resized.

Gleedo 19 Jan 2011 17:52

Quote:

Originally Posted by Athena1984 (Post 2149208)
This is not working for blogs, I am unsure if it is working for CMS yet. I've tried editing the post and then saving but, the images still aren't being resized.

Same here for blogs on 4.1.1

horussjr 19 Jan 2011 18:13

have you tried posting than having the page forced refresh? like CTRL+F5?

yin9 22 Jan 2011 04:15

Don't work for me in 4.1.0 PL2.

thunderclap82 22 Jan 2011 12:34

Quote:

Originally Posted by yin9 (Post 2152691)
Don't work for me in 4.1.0 PL2.

Works fine for me in 4.1 PL2 with the exception of the minor bug I mentioned previously.

BadgerDog 23 Jan 2011 16:36

Does anyone use, or know why this excellent mod doesn't work with Datho's....

A Very Lightweight Style for Small Screen Devices (cell phone/iphone/mobile/android)

The code templates appear under that style, but large pics aren't resized and the bar doesn't appear at the top of each pic. The mod works fine for ALL other styles. :confused:

Thanks for any help ... :)

Regards,
Doug

horussjr 24 Jan 2011 17:33

mobiles are not supposed to work well with instant modification of the page in the default browser (of the cellphone) so that i think it would be

DaffyDuck 28 Jan 2011 10:06

Quote:

Originally Posted by horussjr (Post 2153897)
mobiles are not supposed to work well with instant modification of the page in the default browser (of the cellphone) so that i think it would be

Well, the mobiles *that matter* (ie iPhone or Android) do handle javascript modifications of images well enough), so is there any way for having this adjusted so it works? Please?

Also, could some sort of highslide / lightbox / fancyzoom (preferably fancyzoom) functionality be added?

BadgerDog 28 Jan 2011 16:59

1 Attachment(s)
Quote:

Originally Posted by BadgerDog (Post 2153397)
Does anyone use, or know why this excellent mod doesn't work with Datho's....

A Very Lightweight Style for Small Screen Devices (cell phone/iphone/mobile/android)

The code templates appear under that style, but large pics aren't resized and the bar doesn't appear at the top of each pic. The mod works fine for ALL other styles. :confused:

Thanks for any help ... :)

Regards,
Doug

Seven Skins :)

Update ....

Thanks for your work which we've been using on our site on regular styles. We just sent you a PayPal donation as an expression of thanks. :up:

Working with Dartho, we have managed to partially integrate it with some success into his Lightweight mobile style as well.

It seems to work fine, except there's an anomaly with the text phrases that appear in the yellow bar next to the magnifying glass (see pic attached). The phrase seems to come up blank initially, then when you click on the bar of a pic to enlarge it, the word undefined appears and stays, regardless if you click it again to make it smaller,

Dartho says it's in the JS code which he's not that good with and suggested we see if you can have a look at your JS script and perhaps provide a solution?

Regards,
Doug

DaffyDuck 29 Jan 2011 04:29

Can you share those mods, as I'm using the lightweight script as well?

dnk.it 03 Feb 2011 22:33

don't work with attach image in forum post, works fine with external image with bbcode. Unistalled and wait for a fix ;(

vbulletin 4.1.1

Big bug found!
by Semmi
04 Feb 2011 00:12

haha everything works fine for me! and i have translated it to german. if "Seven Skins" accept that germanversion you will get it soon!

Seven Skins 04 Feb 2011 10:02

Quote:

Originally Posted by BadgerDog (Post 2155769)
Seven Skins :)

Update ....

Thanks for your work which we've been using on our site on regular styles. We just sent you a PayPal donation as an expression of thanks. :up:

Working with Dartho, we have managed to partially integrate it with some success into his Lightweight mobile style as well.

It seems to work fine, except there's an anomaly with the text phrases that appear in the yellow bar next to the magnifying glass (see pic attached). The phrase seems to come up blank initially, then when you click on the bar of a pic to enlarge it, the word undefined appears and stays, regardless if you click it again to make it smaller,

Dartho says it's in the JS code which he's not that good with and suggested we see if you can have a look at your JS script and perhaps provide a solution?

Regards,
Doug

Thank you for your kind donation.
I will see if I can come up with something to correct this error.


Quote:

Originally Posted by dnk.it (Post 2158440)
don't work with attach image in forum post, works fine with external image with bbcode. Unistalled and wait for a fix ;(

vbulletin 4.1.1

Mod description: This hack resizes external images (not attachments) in cms, blogs, posts, new thread preview, signatures, private messages and visitor messages.


Quote:

Originally Posted by Semmi (Post 2158460)
haha everything works fine for me! and i have translated it to german. if "Seven Skins" accept that germanversion you will get it soon!

I will check and put this in the first post :)


.


All times are GMT. The time now is 13:13.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.