vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=139167

highslide integration with vB attachments - lightbox alternative - inline too.
by mini2
12 Feb 2007 12:53

1 Attachment(s)
Gone

mktrilogy 12 Feb 2007 13:23

looks cool, will try it out :)

Ntfu2 12 Feb 2007 14:09

Sweet, im glad i inspired something and i love this one as well good work.


BTW: Where did you get the mod that shows the thumbnail info under the images on the black bar, in white text.

thanks

Ntfu2 12 Feb 2007 14:48

Never could find that option :-\


After editing the class_bbcode.php file, the forum pages went blank. Not sure if missed a edit or if anyone else encountered it.

Gizmo999 12 Feb 2007 15:01

text file link isn't working :(

joopss 12 Feb 2007 15:03

OOOo tenkss......

Gizmo999 12 Feb 2007 15:53

thanks, all uploaded, looks like most browsers are Ok but Safari isn't displaying the slideshow controllers :(

Ntfu2 12 Feb 2007 15:56

Works perfectly now, thanks :)

Smoothie 12 Feb 2007 16:20

Quote:

Originally Posted by mini2 (Post 1180633)
Just tested in safari. The contorls are appearing, but they seem to take a long while, or a stange random movement of the mouse over the popped-up image.

*quick update * If you move the mouse over the top left area of the image that pops-up, the controls appear.

Strange one that.

I'll look into this a little more.

The left and right arrow keys still work, even before the controls appear.

I tested in Safari, and it gets bogged down. The controls do appear, but if you don't hover over the left side, they won't appear. Most average Joe's won't know this. Most of my members use Safari. Hopefully you can find the problem.

Oliver-Berlin 12 Feb 2007 17:06

Works perfectly thank you :up: :)

Mr Chad 12 Feb 2007 22:40

you know what would be better, if you could make all images the size of thumbnails. and when clicked it does this effect.

Smoothie 13 Feb 2007 01:00

Quote:

Originally Posted by mini2 (Post 1180818)
The safari problem is now fixed, a new version of the software has been uploaded at the highslide website:

Version 2.2.9 (February 12 2006)
  • Fixed Safari bug where outlines appeared while loading.
  • Fixed Safari bug where overlays didn't appear on mouseover.
http://vikjavev.no/highslide/

:D

Do you have that version installed on your forum?

ERuiz 13 Feb 2007 02:58

This ia a beautiful hack!! INSTALLED and works perfectly.

You know what would be my only request and I think it would make this the HOTM?

The ability to add a caption for each attachment!

Can you make this? In other words, for each attachment, I can enter some descriptive text and when a user clicks on the image, it opens it up and shows the text below the image.

I think I saw such a feature at one of the images displayed at Highslide's website.

Looking forward to hearing from you on this.

Regards,

ERuiz

Smoothie 13 Feb 2007 03:16

Quote:

Originally Posted by mini2 (Post 1180818)
The safari problem is now fixed, a new version of the software has been uploaded at the highslide website:

Version 2.2.9 (February 12 2006)
  • Fixed Safari bug where outlines appeared while loading.
  • Fixed Safari bug where overlays didn't appear on mouseover.
http://vikjavev.no/highslide/

:D

Well, checked it out on your forum and Safari works well with this now. You must have uploaded the new version. Which level of this mod do you have installed?

JohnBee 13 Feb 2007 05:11

Great work! much improved over the other lightbox scripts!

Things I would love to see:
  • Title option
  • Full size icon(*view image full size)

Edit: I found that there is a full size icon ;)


All times are GMT. The time now is 04:44.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
Copyright ©2001 - , vbulletin.org. All rights reserved.