vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=83486

DannyITR 16 Feb 2006 16:16

I get 50-100 bounced subscription emails per day now that I have entered a correct webmaster email.

I will try and install this hack but I'n only a novice. The instructions look fairly simple (extracting files, running installer, uploading plugin, creating a blank text file (what is a spool file?) because I use qmail. I'm not sure about the task part...hopefully it can be done by the admincp?

Anything I should watch out for?

GNDI 16 Feb 2006 20:09

Quote:

Originally Posted by DannyITR
I get 50-100 bounced subscription emails per day now that I have entered a correct webmaster email.

I will try and install this hack but I'n only a novice. The instructions look fairly simple (extracting files, running installer, uploading plugin, creating a blank text file (what is a spool file?) because I use qmail. I'm not sure about the task part...hopefully it can be done by the admincp?

Anything I should watch out for?

This is a simple add-on, I'm a complete idiot at php and I made it run in minuttes on a qmail (Look a few post earlier for a little mod to the default script about pop3 access) And made it connect thrugh pop3 and it's working fine for me.

My hosting provide run on plesk / unix freebsd 4.9 whit qmail. And yes this is simple and easy to setup. Go and enjoy the your forum and not your mailbox after this mod :)

wolfyman 20 Feb 2006 20:19

when I try to import the xml file it is telling me it is an invalid file. What am I doing wrong?

DannyITR 21 Feb 2006 18:39

Its not working. The bounced email keep getting sent to my old address. I don't know what I'm doing wrong.

I have Qmail and I followed the exact steps outlined in post #2 (remmeber I'm a dummy so if you left out something I didn't do it).

I made an email account and put in the login info into the vbouncer settings (not in the post 1 installation instructions btw).

My forums are on a different server and accessed with a subdomain. Could this be an issue? My server admin wanted to setup an email called [email protected] but we couldn't get EV1 Servers to give us the correct mx or something so he told me jsut to use [email protected] and it woudl work.

I'm lost and I might have to punch my comp if I get another bounced email. :disappointed:

tamarian 23 Feb 2006 03:08

Quote:

Originally Posted by DannyITR
Its not working. The bounced email keep getting sent to my old address. I don't know what I'm doing wrong.

I have Qmail and I followed the exact steps outlined in post #2 (remmeber I'm a dummy so if you left out something I didn't do it).

I made an email account and put in the login info into the vbouncer settings (not in the post 1 installation instructions btw).

My forums are on a different server and accessed with a subdomain. Could this be an issue? My server admin wanted to setup an email called [email protected] but we couldn't get EV1 Servers to give us the correct mx or something so he told me jsut to use [email protected] and it woudl work.

I'm lost and I might have to punch my comp if I get another bounced email. :disappointed:

if your mail server is located on another server than vBulletin, then you have to use the IMAP method, to retreive the emails through POP.

to make sure it's working, run the diagnostics, and bounce an email from a thread notification email, and check the headers of that email.

wolfyman 23 Feb 2006 05:01

Quote:

Originally Posted by wolfyman
when I try to import the xml file it is telling me it is an invalid file. What am I doing wrong?


hi wolfyman! What are you doing in this thread?!

DannyITR 23 Feb 2006 05:42

Quote:

Originally Posted by tamarian
if your mail server is located on another server than vBulletin, then you have to use the IMAP method, to retreive the emails through POP.

to make sure it's working, run the diagnostics, and bounce an email from a thread notification email, and check the headers of that email.

ok in the vbouncer settings where it says IMAP/POP connection I entered this:

{mail.montrealracing.com:110/pop3}INBOX

Then just below I entered the normal login info for my email account for the login and pw and it still didn't work. The email gets sent to my old addy.

If this isn't how you setup IMAP/POP then can I have a detailed explanation on how to do it? I logged in as a test user to bounce the email and he didn't recieve a PM either and I have it set to 1 infraction in the settings.

GlitterKill 23 Feb 2006 16:17

Works with VB 3.54?

GNDI 23 Feb 2006 18:52

Quote:

Originally Posted by GlitterKill
Works with VB 3.54?

looks like it to me

DannyITR 27 Feb 2006 16:22

help :(

wolfyman 27 Feb 2006 18:05

Quote:

Originally Posted by wolfyman
hi wolfyman! What are you doing in this thread?!


hoping somebody will show me the way! Thanks for noticing, can I get you something? Beer? Wine? Some cheese, perhaps?

Kihon Kata 01 Mar 2006 22:29

*Waits for a detailed reply to DannyITR. I have the same server setup as Danny with qmail.

DannyITR 01 Mar 2006 22:41

Not to worry. I sent tamarian the email headers so hopefully he will be able to diagnose the problem ;)

Kihon Kata 01 Mar 2006 22:55

Quote:

Originally Posted by DannyITR
Not to worry. I sent tamarian the email headers so hopefully he will be able to diagnose the problem ;)

Thanks

DannyITR 04 Mar 2006 06:11

ok I just realized that I never installled and activated the plugin. Man I'm stupid.

I did a test and the bounced emails stopped however the test user I used didn't recieve a PM telling him to change his email and he is still subscribed to threads.

How do I test the program? I have limits set to one offence only.


All times are GMT. The time now is 21:00.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.