vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=326561

Help with upgrade
by skygreen2031
12 Jul 2018 09:00

hi i want an help i am running yabb2.2 forum on my site and i want to upgrade it into vbulletin 3.4.6 board can i do so. without any lose of my data my files and my members . can i upgrade it directly .without any harm to my all files reply me or plz email me

TheLastSuperman 12 Jul 2018 15:09

You can install vBulletin 3.8.11 then import using impex, if yabb2.2 is not listed via impex you could import into another software that is available via impex and simply do a work-around per say.

BirdOPrey5 16 Jul 2018 23:36

VB 3.4.6 doesn't exist. VB 3.6.4 is too old to run on modern servers.


All times are GMT. The time now is 09:32.

Powered by vBulletin® Version 3.8.12
Copyright © 2019, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.