vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

Mark4865 19 Mar 2013 16:30

Quote:

Originally Posted by ForceHSS (Post 2410961)
Not sure if this has been added to the updated one so check first when you edit the file
http://www.vbulletin.org/forum/showp...postcount=2193

Sorry ForceHSS dumb question time, where do I find that file to potentially update it

I originally installed this mod in later December and it has worked flawlessly since until 4 days ago :(

Bluemax712 20 Mar 2013 01:27

Quote:

Originally Posted by Mark4865 (Post 2410982)
Sorry ForceHSS dumb question time, where do I find that file to potentially update it

I originally installed this mod in later December and it has worked flawlessly since until 4 days ago :(

Are you running the latest version 2.1.0 from 1/10/2013 ?

Mark4865 20 Mar 2013 07:34

Quote:

Originally Posted by apsrfvb4 (Post 2411075)
Are you running the latest version 2.1.0 from 1/10/2013 ?

Yes 100%

ForceHSS 20 Mar 2013 08:35

Quote:

Originally Posted by Mark4865 (Post 2410982)
Sorry ForceHSS dumb question time, where do I find that file to potentially update it

I originally installed this mod in later December and it has worked flawlessly since until 4 days ago :(

All info is in that post

Mark4865 20 Mar 2013 09:15

Thanks but I dont know where to find functions_ghsom.php and the single post does not tell me this hence the dumb question.

why also would I need to change this if I have had the mod installed since Jan 2013 and it has worked perfectly until now?

Is it possible the company hosting my website have made changes on their server that they are not telling me about??

ForceHSS 20 Mar 2013 12:20

The file is in the download in the op post and you said in a either post you were having problems if you have changed that statement then you don't need to put this fix in place

Mark4865 20 Mar 2013 14:13

Quote:

Originally Posted by ForceHSS (Post 2411134)
The file is in the download in the op post and you said in a either post you were having problems if you have changed that statement then you don't need to put this fix in place

Sorry bit confused here I explained the problem I was having for the last few 4 days or so being the error below, that hasn't changed and I haven't changed my statement??

I am really grateful to all for suggestions and help offered but thus far still cannot work out what or why is causing this issue, ALL help appreciated.

error as follows ( I have tried to contact the person on this thread from about 20 pages ago how had same error but no response yet)

"Unable to connect to StopForumSpam.com. This is probably due to some temporary problems on their website: Unable to check. User passed to vBulletin registration system per your settings at 'StopForumSpam: Query Conn"

vbresults 20 Mar 2013 16:29

Quote:

Originally Posted by Mark4865 (Post 2411147)
Sorry bit confused here I explained the problem I was having for the last few 4 days or so being the error below, that hasn't changed and I haven't changed my statement??

I am really grateful to all for suggestions and help offered but thus far still cannot work out what or why is causing this issue, ALL help appreciated.

error as follows ( I have tried to contact the person on this thread from about 20 pages ago how had same error but no response yet)

"Unable to connect to StopForumSpam.com. This is probably due to some temporary problems on their website: Unable to check. User passed to vBulletin registration system per your settings at 'StopForumSpam: Query Conn"

You have shell/ssh access for your host, activate it, log in with something like PuTTY, and run the command below:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

If you don't get a response back in the first second, it means they've banned your server's IP.

Mark4865 20 Mar 2013 16:40

Thanks for advice as always VB results much appreciated.

theprimehost 20 Mar 2013 17:44

Quote:

Originally Posted by Gemma (Post 2179082)
In Plug-in Manager find the plugin Stats render - forumhome_complete change it so it looks like


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Has this code been updated? Any other way to hide stats from regular viewers? I tried these instructions and it gave an error at the top of the forum page.

ForceHSS 20 Mar 2013 21:18

Quote:

Originally Posted by Mark4865 (Post 2411120)
Thanks but I dont know where to find functions_ghsom.php and the single post does not tell me this hence the dumb question.

why also would I need to change this if I have had the mod installed since Jan 2013 and it has worked perfectly until now?

Is it possible the company hosting my website have made changes on their server that they are not telling me about??

In the post I linked to you

open functions_ghsom.php
replace code from line 96 - 105 with

You will find this file in the ops download ie: the zip file. I really can't make this any clearer

Mark4865 20 Mar 2013 23:00

Very strange I didn't touch anything and it is suddenly working again??

Go figure thanks to all for suggestions and help

DaSpyda 21 Mar 2013 02:14

I don't know about anyone else, but I have been getting inundated with Russian, Chinese, and Italian spam for the past week or so. Spam-o-Matic has been updated...

mark99 21 Mar 2013 16:34

Yes same here. It seems the stop-forum-spam service isn't keeping up with the spammers and thus quite a few of them are getting through the net. Way more are still being blocked but it only takes a few to cause chaos.

PS - I'm about to upgrade from 2.0.8 to the latest version. I assume I just replace the files and overwrite the product with the new XML or do I need to uninstall it first?

ForceHSS 21 Mar 2013 17:23

Quote:

Originally Posted by mark99 (Post 2411409)
Yes same here. It seems the stop-forum-spam service isn't keeping up with the spammers and thus quite a few of them are getting through the net. Way more are still being blocked but it only takes a few to cause chaos.

PS - I'm about to upgrade from 2.0.8 to the latest version. I assume I just replace the files and overwrite the product with the new XML or do I need to uninstall it first?

Just overwrite all files


All times are GMT. The time now is 18:50.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.