vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

tomarsyd 03 Dec 2010 13:40

This Mod is not working for me. As far as I can tell, I've got everything configured correctly. I'm close to uninstalling as the StopForumSpam mod worked well for me before.

Does anybody have any info on the REMOTE_ERROR posted above?

Thanks!

tomarsyd 03 Dec 2010 23:38

Spammers are getting in so I had to uninstall. Was hoping for great things.

If that process would log what the error is and not just that there WAS an error it would be more helpful. I found the code where the error is getting thrown but I don't know enough about the expected contents of the call to stopforumspam.

I have the vbStopForumSpam standalone installed now. I had it before and it was working great, so I'll go back to it for now until I hear some feedback.

Bluemax712 04 Dec 2010 19:07

Is there a way to have individual minimum postcount settings for keyword vs URL moderation?

It appears both are tied to this one setting:
Minimum postcount required to avoid keyword and URL moderation

ie: I would like to auto-moderate All user's posts for keywords
but only auto-moderate new member's URLs who are under minimum post count

GlowHost.com 06 Dec 2010 00:42

Quote:

Originally Posted by tomarsyd (Post 2128672)
I am getting this:
"Spam-O-Matic Tagged ip - 95.67.80.146 REMOTE_ERROR: Unverfied but allowed by policy"

It still seems to be allowing the registration though it's a known spammer on stopforumspam.com

Any ideas as to the problem. I have both my akismet api key and my stopforumspam api key set in the configuration.

In your settings for either mod, you have it set to allow registrations if your server cannot connect to stopforumspam.com. You can disable registrations if you cannot connect to stopforumspam.com but then you probably will have no registrations at all.

My guess is your site is firewalled by the stopforumspam.com site itself, or your server is blocking stopforumspam.com

Ask your host to help you figure out why your server cannot connect.

Quote:

Originally Posted by apsrfvb4 (Post 2129275)
Is there a way to have individual minimum postcount settings for keyword vs URL moderation?

It appears both are tied to this one setting:
Minimum postcount required to avoid keyword and URL moderation

ie: I would like to auto-moderate All user's posts for keywords
but only auto-moderate new member's URLs who are under minimum post count

keyword moderation only works onusers who have not met the postcount minimum.

tomarsyd 06 Dec 2010 18:15

Thanks GlowHost.

I posted my findings to this issue over on the SFS thread.

Here is a link for anyone who'd like to read on.

http://www.vbulletin.org/forum/showp...&postcount=240

I will be reinstalling S-O-M for its extra features.

GlowHost.com 11 Dec 2010 00:04

You are welcome, thanks for posting your results. S-O-M should not be affected by this problem as this setting is not an option. Though the SFS option is supposed to not rely on this option if CURL is not available. Perhaps something changes at the SFS site that requires CURL.

tommac3 12 Dec 2010 22:28

Request for a new feature!
Can this flag a thread for spam IF ...
A new user creates a link in his signature ... and then posts.
OR
A new user adds a html link but doesnt post.

GlowHost.com 12 Dec 2010 22:34

Auto-moderation does this already.

tommac3 12 Dec 2010 22:41

Quote:

Originally Posted by GlowHost.com (Post 2133003)
Auto-moderation does this already.

Really ... it doesnt seem to be working for me.

The test I ran was :
1) create an account
2) post
3) change sig to include a link.

jezza101 12 Dec 2010 22:57

JUst upgraded from 1.2.4 to 1.2.8 and I'm getting the error:

Warning: require_once(includes/functions_ghsom.php) [function.require-once]: failed to open stream: No such file or directory in [path]/register.php(333) : eval()'d code on line 4

Fatal error: require_once() [function.require]: Failed opening required 'includes/functions_ghsom.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/*MYACCOUNT*/public_html/*MYPATH*/forum/register.php(333) : eval()'d code on line 4


A user reported it when going through resgistration and I got it on the admin CP user page. Any ideas? I 1st tried to overwrite the original install then I uninstalled and reinstalled but still get the error. I have now disabled and the error has gone.

Any ideas what's going on? I can't live without this mod!

GlowHost.com 12 Dec 2010 23:00

Quote:

Originally Posted by tommac3 (Post 2133008)
Really ... it doesnt seem to be working for me.

The test I ran was :
1) create an account
2) post
3) change sig to include a link.

Ahh, I understand what you are saying now. Well, what happens when you try to post now that you have a link in your sig?

GlowHost.com 12 Dec 2010 23:01

Quote:

Originally Posted by jezza101 (Post 2133016)
JUst upgraded from 1.2.4 to 1.2.8 and I'm getting the error:

Warning: require_once(includes/functions_ghsom.php) [function.require-once]: failed to open stream: No such file or directory in [path]/register.php(333) : eval()'d code on line 4

Fatal error: require_once() [function.require]: Failed opening required 'includes/functions_ghsom.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/*MYACCOUNT*/public_html/*MYPATH*/forum/register.php(333) : eval()'d code on line 4


A user reported it when going through resgistration and I got it on the admin CP user page. Any ideas? I 1st tried to overwrite the original install then I uninstalled and reinstalled but still get the error. I have now disabled and the error has gone.

Any ideas what's going on? I can't live without this mod!

The error says you forgot to upload functions_ghsom.php so make sure you have uploaded all the files to the correct location per the instructions.

jezza101 12 Dec 2010 23:22

Quote:

Originally Posted by GlowHost.com (Post 2133020)
The error says you forgot to upload functions_ghsom.php so make sure you have uploaded all the files to the correct location per the instructions.

Yep, sorry for wasting your time, I re-uploaded and it's all fine. Not sure what I did wrong :confused:

Best mod ever! :D

Thanks!

aileron79 13 Dec 2010 08:57

Seems to be a great Mod. Before installing I have a question, in the description you say that there might be problems if the admincp directory is renamed. This is the case in my forum. I wonder how I can prevent any problems arising from this?

Also, has this been verified to work with 4.1.0 PL2?

Oren MAZDASPEED 13 Dec 2010 19:10

Is there an option to delete all spam users that existed before the mod installed?

like an Automated sql query.

thanks.


All times are GMT. The time now is 20:50.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.