vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=85287

[Tweak] Colored User Status Via CP!
by Tony G
12 Nov 2002 11:54

2 Attachment(s)
Description: Lots of questions have been asked about how to add a color to user status like at vBT, and it's doesn't require a mod. It can be done through the CP!

Attachment Below. I know this really isn't a template mod, more of a tutorial but to just solve those questions about it. Enjoy! :)

Nairb 12 Nov 2002 17:20

Sweet man... THX!

filburt1 12 Nov 2002 20:04

It won't work with custom statuses though, unless you set them through the admin CP of course :)

imported_khaledtrm 13 Nov 2002 02:51

example please

Tony G 13 Nov 2002 05:45

There is no screenshot. It depends on what code you use in that box.

There are too many possibilities, but if you want one from the example code in the txt file I can do that.

lebanon2001 13 Nov 2002 20:35

THANK YOU

imported_khaledtrm 14 Nov 2002 00:11

mmmmmmmmmmm thank alot

Tony G 14 Nov 2002 05:33

Please click install if you did use this. Thanks! ^_^

imported_DiPpY^ 16 Dec 2002 04:20

doesnt work for me??

filburt1 16 Dec 2002 04:34

Then you didn't follow the instructions properly. :)

Tony G 16 Dec 2002 07:37

There is possibly no way this couldn't work! :p

Show me the code you put into the title box if you can't get it to work.

imported_VTI 20 Dec 2002 22:37

it doesn't work...
I don't get it.
I go to my admin cp
user groups
administrators - ->edit
then the first box is:Title (I dont change that)
the second box is:User Status
Use this to override the default 'ladder' of user status titles
I insert the code you give as example.
It doesn't show admins in red in who's online or in a post. I don't know where it has to change, but it doesn't work with these two.

imported_VTI 20 Dec 2002 22:42

It works.
It's already late here (almost midnight) and I guess I'm a little sleepy.
I changed my own title to something else, that's why he didn't show me red.
Tnx for the hack.

Tony G 22 Dec 2002 05:54

Oh okay, glad you got that sorted out. :)

x-wave 26 Dec 2002 21:18

worx here after a lil change

maybe some others will get the prob, thats why i tell u guys how i fixed mine. Change this <font="red"> to <font color="red">

:)


All times are GMT. The time now is 05:11.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.