vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=83486

Barteh 28 Oct 2009 22:09

1 Attachment(s)
Again, it *does* work on 3.8.4. Maybe a screenshot helps prove the point :)
Notice my vB version and the last run date of the cron job. And the intercepted bounces of course, heh. Annoyingly enough hotmail cries wolf frequently.

http://www.vbulletin.org/forum/attac...1&d=1256767534

If vBouncer isn't working, you should probably try reinstalling it. Make sure you follow the instructions to the letter, who knows you may have missed something important at the first attempt :)
Don't forget to tick 'overwrite' when importing the product again, otherwise nothing changes.

cgway.net 04 Nov 2009 16:42

is this work in vb 3.84

please help

SpankMe 19 Nov 2009 00:59

Quote:

Originally Posted by cgway.net (Post 1910190)
is this work in vb 3.84

please help

YES!!!!!

Alfa1 19 Nov 2009 01:01

Quote:

Originally Posted by SpankMe (Post 1916924)
YES!!!!!

Awesome.

GTX2 22 Nov 2009 09:17

AWESOME MOD!!


Anyone could make this full compatible with 3.6.X or 3.8.X ?
Script install fails in first step, MySQL Error: Unknown column 'phrasetypeid' in 'field list', which is normal since phrasetypeid belongs to 3.5.X only....

emath 30 Dec 2010 14:33

upgrade to vb4?

final kaoss 30 Dec 2010 15:13

the last post he made was in 2006.

Adam H 16 Jan 2011 01:02

I know this thread hasnt been looked at for 5 years now but this would truly be a huge modification for big boards..........in fact any board after the recent hacking of the reCaptca and loads of spam accounts being made all over the place , this could be used to clean up the accounts after the mess has been made.

I see this mod failed after 3.7 and 3.8 so if anyone has this working on VB4 then please feel free to share :)

Kwikms 28 Feb 2011 21:04

Would be awesome if someone can fix the phrases. I guess the rest will work.

SpankMe 02 Mar 2011 07:38

Works fine for me in vB 4.1.2

Daniel26 02 Apr 2011 08:56

Doesn't work here on 4.1.1, Installations fails,

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


SpankMe 04 Apr 2011 01:29

The install part probably no longer works, but I installed mine on the target version and the bouncer code has always worked after each upgrade of vB.

Daniel26 04 Apr 2011 07:32

Hmmm, ok. Thanks.

Regards

Daniel

Boofo 04 Apr 2011 08:33

Can the author or someone else fix the errors in the install file to work on vb 4?

MrD 11 Apr 2011 08:11

Hi,
Quote:

Originally Posted by Boofo (Post 2180678)
Can the author or someone else fix the errors in the install file to work on vb 4?

i would like it too :D


All times are GMT. The time now is 17:53.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.