vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

squidsk 29 Jan 2014 19:58

That doesn't indicate it isn't spam.

ForceHSS 29 Jan 2014 21:00

I never said it did but its the way the mod is set up. I have always said this mod needs an update

vbresults 29 Jan 2014 21:30

The most simple spambots out there probably can't use SSL certificates but that alone is not a good indicator of whether or not the comment is spam. Very creative idea though, never thought of that.

Nook_Neformat 31 Jan 2014 17:48

Is it possible to block post if it has email in it and not just url? It will be very helpful to my forum.

Endurer 06 Feb 2014 13:43

Thanks! Going to test this on 4.2.2

Newbies permission block
by rcull
13 Feb 2014 19:02

For some reason, newbies no longer have permission to view most of my site:

www.carscene.ca
log in with
username: newbie
password: password
-click the LOGO for the front page.

I am running VB4
I checked group and spam o matic permissions again another site which seems to be operating appropriately.

Can anyone point me in the right direction?

Thanks

ForceHSS 13 Feb 2014 19:17

Checked it, I can see it all but you do have two classified links one is blank the other one is ok

rcull 13 Feb 2014 19:48

Yes, I just noticed the classifieds thing. I was having a look at "Panjo" but it is gone now.

I don't know why you saw everything :confused:
Please clicking on the LOGO for the front page. I notice that when newbie is a newbie group member the "Articles" tab is missing. "newbies" was created months ago, and may or may not have had this problem for some time. I have just created another new group which seems to be sharing this problem, so it is probably not related to spam o matic, but I appreciate any direction.

I am taking a member, "newbie", and logging in as him. When he is in the "newbie" group, I have a permission problem. I move him to "registered" and there is no problem. I move him to the new "Gold" group and have the permission problem then to "registered" and all is well.

I have deleted the "Gold" group, but the problem persists.


Thanks,
Bob

ForceHSS 13 Feb 2014 20:05

Yes Articles tab is missing you need to set that permission for them
vBulletin CMS/Permissions

Can Download Attachments = Needs ticked
Can Read = Needs ticked

rcull 14 Feb 2014 00:55

Thanks!!!

ForceHSS 14 Feb 2014 01:16

Happy to help

Barcham 17 Feb 2014 00:02

I've been getting a bunch of new members registering lately with a youtube sales video as their profile homepage. I don't have to worry about them spamming the board as they never bother going through the basic email verification. I've installed this to see if it makes any difference with these spammers registering. Fingers crossed! :D

nxtgen 17 Feb 2014 00:28

IT has stopped some users but alot still get across but they never make it past the email verify

CharlieDelta 17 Feb 2014 14:38

Be careful as that is a common tactic. They will verify their email at a later date and then spam the board.

Barcham 17 Feb 2014 14:42

I'm not worried about tactics like those. I have a very specialized board and not the type of place where people will be registering as a member from the Middle East or Russia. It's also not the kind of board that attracts people who post detailed bios in their profile with all their personal interests. They are easy to spot when they register and simple for me to block manually if necessary.


All times are GMT. The time now is 09:19.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.