vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=322893

alex818 20 Jul 2019 21:08

where can I download 3.8.11 Thank you

Meister2017 20 Jul 2019 23:14

Hello,

i have a self made unofficial 3.8.12 version (not from Paul M) which runs on PHP 7.4 Alpha 2 but unfortunately no diffs for it. Unfortunately my time is very limited to create the diffs.

best regards

lange 29 Jul 2019 18:56

Quote:

Originally Posted by Meister2017 (Post 2599918)
Hello,

i have a self made unofficial 3.8.12 version (not from Paul M) which runs on PHP 7.4 Alpha 2 but unfortunately no diffs for it. Unfortunately my time is very limited to create the diffs.

best regards

It's a good reason to follow you! :D


Ref.: https://www.vbulletin.org/forum/show...7&postcount=20

RCK 12 Aug 2019 13:41

Hey Meister2017,

Thanks for the diff of vb4.2.5 !
Won't to mind to make the same kind of diff for vb3.8.11 ?

Cheers !

Meister2017 12 Aug 2019 14:39

Quote:

Originally Posted by RCK (Post 2600198)
Hey Meister2017,

Thanks for the diff of vb4.2.5 !
Won't to mind to make the same kind of diff for vb3.8.11 ?

Cheers !

As I have already said, I have little time and no desire to work unpaid.

Masterix 13 Aug 2019 10:45

Cool.
and where, i can pay what for 3.8.12 diffs?

Meister2017 13 Aug 2019 11:34

Quote:

Originally Posted by Masterix (Post 2600208)
Cool.
and where, i can pay what for 3.8.12 diffs?

you can pay here with bitcoin:
Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


oldengine 27 Aug 2019 07:31

Is there any real reason for going to 7.2 over 7.1?

My 3.8.11 works on 7.01 and nothing else. I've tried 5.5 etc.

Working at getting the bugs out of the hacks.

I suppose 4.2.5 is in my future.

Threads: 171,572, Posts: 1,503,988, Members: 97,349

EDIT: No, XenForo is NOW!

Dave 27 Aug 2019 12:06

Quote:

Originally Posted by oldengine (Post 2600411)
Is there any real reason for going to 7.2 over 7.1?

My 3.8.11 works on 7.01 and nothing else. I've tried 5.5 etc.

Working at getting the bugs out of the hacks.

I suppose 4.2.5 is in my future.

Threads: 171,572, Posts: 1,503,988, Members: 97,349

It's always good to use the latest PHP version for performance and security reasons. PHP 7.0.* already reached end of life and is no longer supported by PHP. PHP 7.1 will reach end of life on December 1st 2019. See https://www.php.net/supported-versions.php

Now even if you don't care much about end of life of PHP versions, your host might care and at some point remove those PHP versions.

ctrlbrk 16 May 2020 18:01

I'm looking for a 3.8.8 beta 1 to 3.8.12 diff that supports PHP 7.4. Paid request by PayPal if someone can provide exactly this, with a custom 3.8.12 that works properly with PHP 7.4.

Kwikms 16 Jul 2020 14:50

vbulletin.org runs on 3.8.14 - how about they provide some diffs for us? :) It is just a matter of time that thousands of vbulletins wont work anymore because of PHP forced updates.

Dave 16 Jul 2020 23:26

Quote:

Originally Posted by Kwikms (Post 2603521)
vbulletin.org runs on 3.8.14 - how about they provide some diffs for us? :) It is just a matter of time that thousands of vbulletins wont work anymore because of PHP forced updates.

I don't think that's something to worry about. If no one else will, I will personally provide the diffs for the different PHP versions and the latest vBulletin 3 & 4 versions.

Kwikms 17 Jul 2020 10:25

Quote:

Originally Posted by Dave (Post 2603522)
I don't think that's something to worry about. If no one else will, I will personally provide the diffs for the different PHP versions and the latest vBulletin 3 & 4 versions.

That would make you my personal hero and I guess for many many others as well. :up:

lange 17 Jul 2020 17:47

Quote:

Originally Posted by Dave (Post 2603522)
I don't think that's something to worry about. If no one else will, I will personally provide the diffs for the different PHP versions and the latest vBulletin 3 & 4 versions.

I am ready to pay for your PHP differentials ( vb 3.8.11 - PHP 7.3+).

Eventually for an update to MySQL 8 too.

Kwikms 06 Aug 2020 15:34

Quote:

Originally Posted by Dave (Post 2603522)
I don't think that's something to worry about. If no one else will, I will personally provide the diffs for the different PHP versions and the latest vBulletin 3 & 4 versions.

What can we do to support you doing this?


All times are GMT. The time now is 22:53.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.